Like Tree1Likes

Thread: DigitalFX 4.0

  1. #3131
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Yep, can't change to AM to begin with so won't work.. Thanks though.

  2. #3132
    Constant Bitrate the_crooked_toe's Avatar
    Join Date
    Jul 2007
    Location
    Louisville, KY
    Posts
    169
    John, sorry to hear about your loss. my thoughts are with you during this time.

  3. #3133
    Low Bitrate
    Join Date
    Dec 2006
    Location
    BROOKLYN NY
    Posts
    110
    john, sorry to hear about your loss.keep your head up....

  4. #3134
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    Sorry to hear the news. I will pray for you and your family.
    Did it.. Done it... now I got to keep the neighbors kids away!!

  5. #3135
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63

    Embedded Artwork

    Does DFX Music player detect Embedded Album Art?
    If so how does one set this up?

    If not - How do I setup my folders so that it will display the ".jpg" for each song/artist?

  6. #3136
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    John - Sorry for your loss. Condolences to you & your family.

  7. #3137
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63

    Top Spectrum ovelay in Music Player

    Is there a text file explaining the "How to do this"

  8. #3138
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Just got a new system up and running.

    My problem is that when I allocate a button for "HD Radio" when I press it, nothing happens. It doesn't load the HDradio.skin or anything. I checked the Exectblb.ini and where the button is (HD Radio 31) it just says "Radio". It doesn't have anything commanded to load. I saved my old INI and I can't seem to fins a difference. Any ideas?

  9. #3139
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    Quote Originally Posted by Dougw133 View Post
    Just got a new system up and running.

    My problem is that when I allocate a button for "HD Radio" when I press it, nothing happens. It doesn't load the HDradio.skin or anything. I checked the Exectblb.ini and where the button is (HD Radio 31) it just says "Radio". It doesn't have anything commanded to load. I saved my old INI and I can't seem to fins a difference. Any ideas?
    assuming you hve the latest version of RR this is how I git it working.

    Under the hdradio dir run the runme1st.cmd to register the dlls

    Run rrconfig. Select Radio and set the HD Radio COM port.

  10. #3140
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    I was checking out the coverJUke.. is it possible to get this to appear where the flash is located in the menu.skin? This is a cool feature in the perfect location. Anyone play with this in DFX yet?
    Did it.. Done it... now I got to keep the neighbors kids away!!

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 02:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 11:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •