Like Tree1Likes

Thread: DigitalFX 4.0

  1. #3341
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    292
    Quote Originally Posted by kyjoe View Post
    OK....here is what I hear everytime I start RR with the DFX4 skin....

    "set command labels 42"
    "check icons"
    "user switch"
    "3 logo"
    "background is set"
    "RM update"
    "RM on song start"
    "reset stars"
    "RM rated O"

    I didn't think it was ever going to shut up.....
    Anyone has a fix for this besides turning off Voice Enabled in RRConfig?

    Thanks for your help.
    Gee

  2. #3342

  3. #3343
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,771
    Quote Originally Posted by navputer View Post
    Anyone has a fix for this besides turning off Voice Enabled in RRConfig?

    Thanks for your help.
    I don't know why too

  4. #3344
    Newbie taguy83's Avatar
    Join Date
    Mar 2008
    Location
    Roseville, MI
    Posts
    36
    Quote Originally Posted by Enforcer View Post
    The other way is just to find the VIDEO button and just change the command to load;video_browser.skin, although I think with DFX there is some wonderous configuration going on, so it might be tricky
    Thanks Enforcer I will see if I can try that, if it doesnt work ohh well, I am just glad everything else is working and I only have to worry about the small things now
    1995 Pontiac Trans Am
    AMD X2 Dual Core, 4GB Ram, 500GB Hard Drive, Lilliput 629GL, BU353 GPS w/Iguidance, Opus 360 Psu

    Parts - 100%
    Software - 70%
    Installation - 30%

  5. #3345
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    I will tell you that will not work either, I tried several methods to get it to work in the manner that your trying to get and didn't find any concrete ways. The issue your having is because of the way that RR is handling the video. You can not go straight to the vid browser and have the selet cmd work b/c the code is written that it expects you to have gotten there from the video player screen. And its not MPC doing the "remember" its RR.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #3346
    Newbie taguy83's Avatar
    Join Date
    Mar 2008
    Location
    Roseville, MI
    Posts
    36
    Quote Originally Posted by Blue ZX3 View Post
    I will tell you that will not work either, I tried several methods to get it to work in the manner that your trying to get and didn't find any concrete ways. The issue your having is because of the way that RR is handling the video. You can not go straight to the vid browser and have the selet cmd work b/c the code is written that it expects you to have gotten there from the video player screen. And its not MPC doing the "remember" its RR.
    Ahh yeah thats what I was starting to think. Its the way it is for a reason. Thanks tho Blue you just saved me a few hours of battling with it again tonite lol.

    Actually I was wondering... I looked in the help file and was reading on the Autoluanch.ini file for DVD and CD's, I set the path for the Drive, but the line coding for the DVD was just like =DVD at the end of it, any idea what that should be? Because when i put one in, the icon for the CD shows up in DFX4, but not the DVD and it doesnt autoplay. I was messing around with that last nite banging my head against the wall.
    1995 Pontiac Trans Am
    AMD X2 Dual Core, 4GB Ram, 500GB Hard Drive, Lilliput 629GL, BU353 GPS w/Iguidance, Opus 360 Psu

    Parts - 100%
    Software - 70%
    Installation - 30%

  7. #3347
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    What kinda of dvd disk(s) where you trying, retail or burned? Yes, that "DVD" is correct as that is an actuaul cmd as like VIDEO.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #3348
    Newbie taguy83's Avatar
    Join Date
    Mar 2008
    Location
    Roseville, MI
    Posts
    36
    Quote Originally Posted by Blue ZX3 View Post
    What kinda of dvd disk(s) where you trying, retail or burned? Yes, that "DVD" is correct as that is an actuaul cmd as like VIDEO.
    I was trying a copy of one of my originals actually could that be it? Im really good at hardware and OS's, just new to all this coding side of it lol.
    1995 Pontiac Trans Am
    AMD X2 Dual Core, 4GB Ram, 500GB Hard Drive, Lilliput 629GL, BU353 GPS w/Iguidance, Opus 360 Psu

    Parts - 100%
    Software - 70%
    Installation - 30%

  9. #3349
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Is there a certain place to put the "localdatacaptureinterval=" line in the rr.ini file? I've added it, but it still doesnt auto update.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  10. #3350
    Newbie taguy83's Avatar
    Join Date
    Mar 2008
    Location
    Roseville, MI
    Posts
    36
    Quote Originally Posted by PontiacGA View Post
    Is there a certain place to put the "localdatacaptureinterval=" line in the rr.ini file? I've added it, but it still doesnt auto update.
    That should already be in the rr.ini file, I know mine was already in there. Just open the file and go to Edit, and select find, and type local in the box and it will find it for you, it should be under the weather section in the file. That could be why its not working if it was already there and you added it again. I just had to change the number from 0 to 1 and mine worked great. Also make sure you are using Xport to split your GPS signal if you are using it for RR and a GPS program.
    1995 Pontiac Trans Am
    AMD X2 Dual Core, 4GB Ram, 500GB Hard Drive, Lilliput 629GL, BU353 GPS w/Iguidance, Opus 360 Psu

    Parts - 100%
    Software - 70%
    Installation - 30%

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •