Like Tree1Likes

Thread: DigitalFX 4.0

  1. #3651
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    Quote Originally Posted by Impartialise View Post
    Hi all.
    Just thought I'd write up tp say anyone that has been having problems with firefox freezing on the URL leyboard screen should try update their firefox.
    I have just updated to 3.03 and it's now working like a dream for me!
    Phil
    I'm having this problem now with the latest version, 3.0.10. When I press the URL button the OSK pops up and I enter the new URL. Press Enter and the OSK screen hangs for a bit. There is a Close Firefox window now hidden that says "Firefox is already running, but is not responding. To open a new window, you must first close the existing FF process, or restart your system."

    If I use a keyboard it all works fine. The OSK process also works fine with Internet Explorer.

    Okay, saw this posted in another thread as a known DFX 4.0 issue. Any workarounds?
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  2. #3652
    Low Bitrate Flaring_Afro's Avatar
    Join Date
    Sep 2008
    Location
    VA
    Posts
    88
    this didnt happen originally, but the in the main menu the only (bottom) button that looks right is the far left one. all others have numbers on them instead of the play/pause symbols etc. same thing happens in music player and in video half of them (same ones like play) dont show and have numbers too.

    i tried going back to restore point, reinstalling rr, fx, flash, divx, winamp, everything i had installed and it still does this. how could this be? at one point it worked fine then nothing. also, all firewalls are disabled.

    EDIT: pic


  3. #3653
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by Flaring_Afro View Post
    this didnt happen originally, but the in the main menu the only (bottom) button that looks right is the far left one. all others have numbers on them instead of the play/pause symbols etc. same thing happens in music player and in video half of them (same ones like play) dont show and have numbers too.

    i tried going back to restore point, reinstalling rr, fx, flash, divx, winamp, everything i had installed and it still does this. how could this be? at one point it worked fine then nothing. also, all firewalls are disabled.

    EDIT: pic

    Search the posts (sorry).. It's a font issue (or missing font issue)

  4. #3654
    Low Bitrate Flaring_Afro's Avatar
    Join Date
    Sep 2008
    Location
    VA
    Posts
    88
    ^ thanks it works now. had no idea it could be a font issue (so search didnt help before). weird that a font got corrupted.

  5. #3655
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,609
    Quote Originally Posted by Flaring_Afro View Post
    ^ thanks it works now. had no idea it could be a font issue (so search didnt help before). weird that a font got corrupted.

    Quote Originally Posted by From Post #2 of this thread AKA F.A.Q.
    Question: The buttons at the bottom all have numbers on them instead of the icons, whats wrong?
    Solution: You need to install the DigitalFX custom font, "DigitalFX Font.ttf" in the difitalfx/helperfiles/fonts folder.


    I will borrow your pic to put with that question to help others. But come on, didn't you read the F.A.Q.s?

  6. #3656
    Low Bitrate Flaring_Afro's Avatar
    Join Date
    Sep 2008
    Location
    VA
    Posts
    88
    ^ i skimmed over them but missed it i guess lol.

  7. #3657
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    307
    does anyone have a ready-to-use Mail skin, and a "file copy" skin(to copy pen drive files)?
    cause these are the things that I am missing :-(

    by the way, John, when you crash your car, what was the color of the other car? Red I guess... hehehe
    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  8. #3658
    Newbie
    Join Date
    May 2009
    Posts
    30
    any ppl can tell me how to add 1 more page for the menu or change the menu?

    i install few plugin, i ON it, but i dunno how to add the button in, anybutton can guide me how?

  9. #3659
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by kbreeden View Post
    Here's a handy on screen keyboard. Everytime you press in a text box on the screen a little icon pops up. Hitting the icon launches the keyboard. The keyboard isn't skinnable, but it's nice and big and does the job. It's the best OSK solution I've found so far.

    I have created a plugin that closely mimic's that program Plug Here, but uses the OSK skin.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #3660
    Newbie
    Join Date
    May 2009
    Posts
    30
    i try to play the rmvb video file using the Video, but it sometimes pop up the error said " media player classic cannot render some of the pins in the graph,you may not have the needed codecs or filter installed on the system"

    C:\Program Files\RideRunner\videos.m3u::Output

    Media Type 0:
    --------------------------
    Unknown

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
    subtype: Unknown GUID Name {A98C8400-4181-11D1-A520-00A0D10129C0}
    formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 1
    cbFormat: 0


    Media Type 1:
    --------------------------
    Unknown

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
    subtype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
    formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 1
    cbFormat: 0

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •