Page 37 of 558 FirstFirst ... 27282930313233343536373839404142434445464787137537 ... LastLast
Results 361 to 370 of 5577
Like Tree1Likes

Thread: DigitalFX 4.0

  1. #361
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    Quote Originally Posted by Thefdog View Post
    John,

    I'm also having HD Radio problems. It is working fine with 2.5, after a little tweaking to get everything set correctly. It still works with Mitch's app also.

    I just get a freeze up in RR when I hit the HD button. I did notice that I get a spawning of exec.exe in my task manager that keeps opening new exec.exe until I kill RoadRunner.

    Any suggestions what is going on?

    Thanks, Marc
    I have mine working.. did you download and place the zipped package of files from mitch? should have gone in the RR folder called HD Radio

    Let me know what all you did and maybe I can help you out. It's flippin sweet once you get it running

  2. #362
    Newbie
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    52
    Has anyone had a chance to look at the few things that I found in Post 59. I think #1 has been looked at, but what about 2,3,and 4.
    2001 Camaro SS #2070

  3. #363
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1
    Quote Originally Posted by CoryF View Post
    1. Browser has some text issues on the "menu" button and the "URL" button
    2. The Mileage & Trip key pad does not have numbers
    3. In the HD radio skin:
    *There is a number next to the HD channel "HD1(3)" I'm guessing this is supposed to show the number of HD sub channels... But it always shows 3 for me.
    * When on a HD station it always says "SubHD" in the top right corner.
    4. Is there a way to show the radio RDS/RBDS information on the "menu" screen? When listening to the HD Radio if I'm on the menu screen the Winamp information is still up there.
    1) fixed for next release
    2) Mileage plugin was incomplete waiting on some bug fixes from Festy. He just posted another version, will have it working correctly in the next release hopefully.
    3) I have the same issue, I am using the label that Mitch supplied though, I will have to contact him and see what he has to say about it.
    4) Unfortunately now, the HD radio skin uses specific labels for the HD radio: <<HDARTIST1||= - ||HDTITLE1"
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #364
    Low Bitrate lor109's Avatar
    Join Date
    Mar 2004
    Posts
    102
    Just a few issues I'm having...

    1. I am using the Phoco skin instead of the default freefone skin. Phoco works correctly but the skin doesn't blend well with DFX3.0. Also I have ghosting on all of the Button Text in the Phoco Skin. This wasn't the case with DFX2.5

    2. I remember reading with the umpc patch for IG3, that the graphics had been updated to blend with the skin. Is there anyway to get this with the IG4 UMPC Patch?

    3. If I am in the HD Radio Skin when Turning of the car and going into hibernation mode, sometimes when I return from Hibernation, the lists are missing (I am using iLists)

    4. In 2.5 when placing a call my Andrea USB Mic worked well. Now I have no Mic....MAy not be a skin issue, but like I said it worked in 2.5.

    Thanks for any help.....Love this skin!!!!

    Nathaniel

  5. #365
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Quote Originally Posted by lor109 View Post
    3. If I am in the HD Radio Skin when Turning of the car and going into hibernation mode, sometimes when I return from Hibernation, the lists are missing (I am using iLists)
    iLists and hibernation do not mix well, it's a known issue with them. You have 3 options, stop using iLists, stop using hibernation, have RR do a skin reload on resume.

  6. #366
    Newbie
    Join Date
    Dec 2007
    Posts
    17
    I've got the following problem. . installed a new RR installer over the old one, cause I ain't got wifi in the car this was my only option. Installed dfx 3.0, set up the port cloner (gps), re-opened RR with dfx 3.0 and suddenly my all of the lower buttons in the main menu, except for the menu button itself were turned into numbers.

    So in the left corner the menu button is working, the exit button should be next to it but it reads 1, the backward button reads 2, next is 3, 4 , 4+ and 5. .

    anyone able to help me out here?

    Noticed that the mileage screen is blank when you try to fill in a number.

    Rest of the skin works like a charm. Excellent that you can setup the buttons of the main menu so easily now. Big up for you John

  7. #367
    Newbie
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    52
    Thanks for the fast responce John

    John I see your using a Fusion Brain, I was just wondering if you could post how you have it set up in the skin. I just got the Fusion Brain but dont really know where to start on embedding it into the skin.
    THANKS
    2001 Camaro SS #2070

  8. #368
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362

    You need to install the dfxfont

    Quote Originally Posted by nitrogen View Post
    I've got the following problem. . installed a new RR installer over the old one, cause I ain't got wifi in the car this was my only option. Installed dfx 3.0, set up the port cloner (gps), re-opened RR with dfx 3.0 and suddenly my all of the lower buttons in the main menu, except for the menu button itself were turned into numbers.

    So in the left corner the menu button is working, the exit button should be next to it but it reads 1, the backward button reads 2, next is 3, 4 , 4+ and 5. .

    anyone able to help me out here?

    Noticed that the mileage screen is blank when you try to fill in a number.

    Rest of the skin works like a charm. Excellent that you can setup the buttons of the main menu so easily now. Big up for you John
    You just need to install the DFX font
    MSI K9N6GM
    1 gig RAM
    8" Lilliput
    Onstar GPS mod
    XM
    Visteon HDZ300

  9. #369
    Newbie thebulletdodger's Avatar
    Join Date
    Mar 2008
    Posts
    7
    great skin John,
    I ran into a few issues, but most have already been posted here. One issue I didn't see or maybe overlooked was with IG and the fast food shortcut. It will go to the POI menu instead of the restaurant list, all the other's work fine.

  10. #370
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89

    New problem

    I am still having problems with the clock only showing long time (i.e. 15:39), I have tried all settings under rrconfig with no luck. Also, I know I have seen the answer to this somewhere, but can't find it anymore. I can't seem to keep the xm radio on the last channel I was on when I turn my truck off then back on. The problem occurs if I go to music and then back to XM. How do I fix that? Thanks for any help!

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •