Like Tree1Likes

Thread: DigitalFX 4.0

  1. #3811
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    305
    3 days since last post? What is happening here? LoL
    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  2. #3812
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    It seems to be the forums in general from what I can see. New posts & replies to posts seems to have come to a crawl lately.....
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #3813
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    305
    I´m sure that next month when u come with the new DFX version the people will come back...

    like in field of dreams: "If you build it, they will come"
    hehehe
    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  4. #3814
    Variable Bitrate bemenaker's Avatar
    Join Date
    Nov 2008
    Posts
    240
    Seems to me that most people on here live in the northern hemisphere, and it's summer time for us. When it cools off, these threads will light up more.

  5. #3815
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by drewbp View Post
    Okay. I need some help getting the lower half of the wireless screen to populate. I have tried all the suggestions on the DFX forum here. I thought that there was a way to get the wifi.ini to automatically populate the device info and name, but I can never seem to get that to work. Also when I put the info in manually, it does not work either. I have removed all wireless software from the manufacturer (Dell) and am only using the driver.
    Sorry was Backpacking in the Adirondacks this week...I got the lower half to "populate" as I stated back in the skin forum.



    Quote: Originally Posted by mnickolson View Post
    Ok I got the info working in the wireless screen. Here are the things that need to be changed.

    In the \DigitalFX 3.0\Scripts\WirelessList dir change Wirelessrr.exe to Wireless.exe

    In the ExecTBL.ini change "WirelessLabels","Runq;$SKINPATH$Scripts\wifi_ man. exe" to "WirelessLabels","Run;$SKINPATH$Scripts\wifi_m an.e xe"

    Add this line to your rr.ini startcommand=RUN;$SKINPATH$Scripts\wifi_man.exe

    Hope this helps.


    If I remember right I dont believe "Wifiman.exe" was needed in DFX4 but was used in DFX3..When I drop wifiman.exe and follow the above directions I get correct data.

  6. #3816
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    521
    Quote Originally Posted by Dougw133 View Post
    Sorry was Backpacking in the Adirondacks this week...I got the lower half to "populate" as I stated back in the skin forum.

    This does not work for me. What does your wifi man.ini look like? Is the device automatically filled in or did you put the info in manually? I dot't have a wifiman.exe, I only have wifi_man.exe. Is this what you got rid of?

    Thanks.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  7. #3817
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by drewbp View Post
    This does not work for me. What does your wifi man.ini look like? Is the device automatically filled in or did you put the info in manually? I dot't have a wifiman.exe, I only have wifi_man.exe. Is this what you got rid of?

    Thanks.
    Sorry I'll have to go check. I am not running it as such right now because Wifi Man would cause mouse pointer flashes through the skin and it was annoying..

    Ill look today and see whats up.

  8. #3818
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    JohnWPB-

    i have been toying with internet radio, and only a couple of the links work. it doesnt bother me much, because i want to put in my own stations anyway.

    if i just edit one of the m3u's on the Internet Radio folder, i can just past in the url i want and it works, but of course the button inside ride runner still shows "rock radio" when i would rather have it say "94.1 WJJO". what part of what file do i have to change to rename the buttons?

    a small guide on how to customize the internet radio plugin would be great....

  9. #3819
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Simply open the Internet_Radio.skin in a text editor and look for:

    L,333,285,131,30,#DFX1R#,#DFX1G#,#DFX1B#,18,#DFXFo nt#,"=Rock","CENTER"

    Change the =Rock part to what ever you want.

    It would be FAR easier to download the skin editor though. You can visually edit the labels and button code. It is honestly very very easy to use.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  10. #3820
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    521
    Quote Originally Posted by Dougw133 View Post
    Sorry I'll have to go check. I am not running it as such right now because Wifi Man would cause mouse pointer flashes through the skin and it was annoying..

    Ill look today and see whats up.
    So I now have it partially working but it will say 100mbps for speed and the rest not connected or not determined. It does not matter where I put the wifiman.ini or what I put in it. I also notice the constant cursor flashes. I dont know how much I will use it either cause of this, but would still love to figure it out.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automation…
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •