Like Tree1Likes

Thread: DigitalFX 4.0

  1. #4391
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Quote Originally Posted by treetop777 View Post
    System restore XP to an earlier date. Some have succeded in stopping the freeze by just rebooting.

    Not sure what causes the problem but have heard of it before.
    This was actually Windows 7, but yes, already did Windows restore, and life is back to normal.

    But my concern is that these pieces of software are going to be running in a moving CAR. If they are not stable even during installation, should I expect lot of glitches during operation? Not to put down RR or DFX, I think both are amazing, but I'm just a lil concerned about stability.

  2. #4392
    Constant Bitrate
    Join Date
    Mar 2007
    Location
    Atlanta, GA
    Posts
    126
    Quote Originally Posted by kapone View Post
    This was actually Windows 7, but yes, already did Windows restore, and life is back to normal.

    But my concern is that these pieces of software are going to be running in a moving CAR. If they are not stable even during installation, should I expect lot of glitches during operation? Not to put down RR or DFX, I think both are amazing, but I'm just a lil concerned about stability.
    That makes me wonder as well. Back when I was running WinXP, I did have a few quirks pop up the first time I installed and ran DFX 4.0. I don't know what was the cause as they seemed to iron themselves out after restarting RR a few times. I did see that italics thing pop up as well, but it showed up on all the menus, not in IE. Had to go through the DFX settings to set them back to normal.

    I just ditched WinXP and did a clean install of Win 7, and since you brought this up with it happening with Win 7, I may hold off on installing DFX 4 and just wait til 5.0 comes out. So far I've only installed RR 01/2010 and still using the default Carwings skin with no problems (except for some embedding issues with visualizations and iguidance).

  3. #4393
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    There is some issue with the installer and files in use, and I have not figured it out yet. If you reboot the PC, and run the installer before you run RR it should install just fine.

    As for the italics in IE, I have no clue what could be causing that one.

    On another note, I just had to share this one!!!! I have found a PERFECT location to put the button to press to speak to the system, This is just gonna be SO slick, that I can't wait to get the car actually done to get it all hooked up!

    As I am doing the car basically from scratch, I was looking for custom Automatic shifters, and ran across this one. It has a button for Overdrive, which my car will not have, thus I will wire the button to the PC for the "push to talk" button



    I just about always have my hand resting on or very near the shifter while driving.... so, for me, this is just a perfect place to have the button to trigger listening.

    I found the shifter at Auto Zone
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #4394
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    thats pretty cool john. i need to find a switch still, i think im going with your original idea of a footswitch as i drive an automatic. youre right though, when i drive a stick i always rest my hand on the shifter.

  5. #4395
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Quote Originally Posted by JohnWPB View Post
    There is some issue with the installer and files in use, and I have not figured it out yet. If you reboot the PC, and run the installer before you run RR it should install just fine.

    As for the italics in IE, I have no clue what could be causing that one.
    Nope. Tried multiple times, while RR wasn't even started. Still crashed at 22%.

  6. #4396
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Looks like an electric razor! But having PTT in the shifter is Bad*ss. I have mine using an existing steering wheel control button that use to work with the cars integrated BT phone system. It wasn't a visual system, just an audio menu, but with the stock stereo gone it doesn't work so it's perfect. Can't wait to see the Fiero finished.

  7. #4397
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73

    Video problems

    Hi. I have a little problem with DFX4 and Windows 7. When I switch to "Video" the controlls are there and after 4 seconds they go down, all ok, but if I want to recall the controlls they stay always down, the film is running but I can't exit from RR and I have to close RR with a total reset. This is the only problem I have.. with other skins it is all ok....
    Were is the problem?
    I want to use DFX4 wit win7, please help me..tks

  8. #4398
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    Quote Originally Posted by Larry49 View Post
    Hi. I have a little problem with DFX4 and Windows 7. When I switch to "Video" the controlls are there and after 4 seconds they go down, all ok, but if I want to recall the controlls they stay always down, the film is running but I can't exit from RR and I have to close RR with a total reset. This is the only problem I have.. with other skins it is all ok....
    Were is the problem?
    I want to use DFX4 wit win7, please help me..tks
    See my post HERE about this problem in the RR 1/1/2010 release thread. Some change in the latest build of RR started causing this problem. The fix is in post #30 of that thread but I have not implemented it yet.

    If you fix it please post what you did as I'm sure others will need to make this fix as well.
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  9. #4399
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    HD radio giving anyone any issues using DFX 4 and latest RR? I'm getting system lock ups when trying to leave HD radio.

  10. #4400
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    524
    Quote Originally Posted by trader007 View Post
    thats pretty cool john. i need to find a switch still, i think im going with your original idea of a footswitch as i drive an automatic. youre right though, when i drive a stick i always rest my hand on the shifter.

    I work in the audio industry so I was thingking of a Roland FS5U momentary footswitch. 1/4" jack output. Built to withstand musicians stomping on it. Relatively cheap, I've seen them for less than $25.

    In my G35 there is a dead pedal for the left foot that this would live perfectly on.
    Attached Images Attached Images  
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 02:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 11:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •