Like Tree1Likes

Thread: DigitalFX 4.0

  1. #4601
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    307
    Quote Originally Posted by Blue ZX3 View Post


    You Are Such a Spoiler...
    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  2. #4602
    Newbie
    Join Date
    Apr 2009
    Location
    harrisburg pa
    Posts
    23
    Totally understandable john, I appreciate all the help that you and blue have offered. I, as everyone else look forward to the release, and wish i was smart enought to be able to contribute something to the project.

    I had hoped that it would accept the logo after restarting rr but that is not the case. If anyone knows what it is, would be appreciated. Enjoy china john. how is the car coming

  3. #4603
    Low Bitrate Belo's Avatar
    Join Date
    Jan 2010
    Location
    Buffalo, NY
    Posts
    107
    good stuff guys. I really like this skin and will probably begin using it in the near future. 2 more issues I had.

    1. For some reason i have problems getting my mp3s to consistently play. Sometimes it works and other times the player will not play any audio, and in the track display all I see is the button logos and wallpaper names cycling through. I'm not sure if the issue is connected with the frozen logo issue.
    2. Is there supposed to be a cpu temperature display next to cpu usage? I thought I read that somewhere, but I don't have one and I'd love to have it.

    tia. Great work!
    09 Pontiac G8GT [decently modded]
    former carputer owner, given up for iphone

  4. #4604
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Quote Originally Posted by marteline View Post
    You Are Such a Spoiler...
    Is that RRMedia 1.3 in the installer?

  5. #4605
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Nice to hear from you, John. We were starting to think you didn't love us anymore.

    And, Blue, John is right that you deserve mucho props for helping to keep all this stuff going.

  6. #4606
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789

    Browser "ABC" Search Problem

    I don't know whether it's best to put this question in the DFX, thread, the RR thread or the RRMedia thread. I'll start here. For some reason, when I'm browsing my music I am no longer able to jump to a section of my music list using the ABC button. When I hit the button the OSK appears, but when I hit a letter it always goes to the beginning of the list. It worked a couple of months ago, but I have made some changes since then. Config is XPSP3, DFX4.0, and RR 4/01/10. Any ideas what might be going on? Thanks.

  7. #4607
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by kbreeden View Post
    Nice to hear from you, John. We were starting to think you didn't love us anymore.

    And, Blue, John is right that you deserve mucho props for helping to keep all this stuff going.
    Thanks! It's how we keep RR where it has always been...#1!
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #4608
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789

    Browser "ABC" Search Problem (More)

    Just to follow up my post 4606. The problem appears to be that a truncated OSK is often appearing when I hit the "ABC" button in the browser. Here's what I get. Sometimes when it appears I can hit "Esc" and then rehit the "ABC" button and the correct OSK appears, in which case the browse to letter feature works fine. Sometimes even hitting the "browser" button causes the truncated OSK to appear. The browse music feature just seems to be real flaky right now on both my computers and I can't figure out what's going on. Anybody else experiencing this?
    Attached Images Attached Images  

  9. #4609
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    I'm putting my new carputer together and as always DX4 is the skin that I'll be using . I've been bench testing and can't having few issues.

    1) When I use 3D logo or clock...everything shows up fine on the first page of MENU but on the second menu screen.... I just see the middle part of the clock and both top and bottom are blacked out. (I'm running latest version of RR plus Flash 10)

    2) When I click on Calender....I just get a blank screen. Do I need to install a plugin or something separately from somewhere ?

    3) Same issue as described few post before..... when changing logo...RR locks up.

  10. #4610
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by kbreeden View Post
    Just to follow up my post 4606. The problem appears to be that a truncated OSK is often appearing when I hit the "ABC" button in the browser. Here's what I get. Sometimes when it appears I can hit "Esc" and then rehit the "ABC" button and the correct OSK appears, in which case the browse to letter feature works fine. Sometimes even hitting the "browser" button causes the truncated OSK to appear. The browse music feature just seems to be real flaky right now on both my computers and I can't figure out what's going on. Anybody else experiencing this?
    debug log? Please.

    Doing a couple of run thru's of your issue occurring...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •