Like Tree1Likes

Thread: DigitalFX 4.0

  1. #5201
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    306
    Quote Originally Posted by Ralphie View Post
    hello,

    I have the problem that my cover art in the player is not sharp...
    Thats why I like RPG games... you never are able to "pump" into a quest while you do not have enough XP points...

    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  2. #5202
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    Quote Originally Posted by Ralphie View Post
    hello,

    I have the problem that my cover art in the player is not sharp.

    it are all JPG files and I have this problem on my test laptop and on my car PC

    I don't know if it is a DFX4 problem or from RR .

    best regards,
    Ralph
    as doug said rr is looking at the images embeded in your mp3 files , John wrote a how to in the faq section of this forum ,

    Here's a spoon feed Link
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  3. #5203
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    now that i hot glued my components in, i can finally troubleshoot things knowing its software related only.

    i too have been having issues with the music database not showing up in the normal browser mode. usually, all i do is exit RR and restart RR. but the other day while i was showing my cousin (go figure) i couldnt get the music to show up at all, even though it worked fine in windows explorer.

    of course, once he left and the computer hibernated for a night it was all fine. the music works great again.... so nothing to add as far as helping anyone, other then be patient with it. i hope too that dfx5 fixes these quirks.

  4. #5204
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by trader007 View Post
    now that i hot glued my components in, i can finally troubleshoot things knowing its software related only.

    i too have been having issues with the music database not showing up in the normal browser mode. usually, all i do is exit RR and restart RR. but the other day while i was showing my cousin (go figure) i couldnt get the music to show up at all, even though it worked fine in windows explorer.

    of course, once he left and the computer hibernated for a night it was all fine. the music works great again.... so nothing to add as far as helping anyone, other then be patient with it. i hope too that dfx5 fixes these quirks.
    What are the specs of your computer? That way i can make sure NOT to get/use the components you have!!....
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  5. #5205
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I just recently grabbed an old PC to use as an RR bench test. I had a laptop but it got stolen when my house got robbed twice in 2 days a few weeks back. So when setting everything up it was amazing how much needs to be updated. Make sure .net framework, vb, and all windows components are up to date. I know it sounds stupid.

  6. #5206
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    Quote Originally Posted by treetop777 View Post
    What are the specs of your computer? That way i can make sure NOT to get/use the components you have!!....
    pretty much what you have, but im running a 35w TDP conroe single core chip. i use good parts, but its a custom made case that doesnt really protect anything, it just holds the parts together. hot glue is awesome for this application, it works perfectly.

  7. #5207
    Low Bitrate
    Join Date
    Aug 2006
    Location
    Columbus, OH
    Posts
    75
    OK, got RR 08-01-10 installed today on fresh dual boot WinXP & Win 7 new hard drive just waiting for DFX5 to come out.
    I still have not ruled out the use of Win 7 with DFX5 so my plan is to have as much as possible stable install on WinXP then work hard to get same results on Win 7. I know it will be though and a duel but I'm ready for the challenge.

  8. #5208
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    i dont think there is much issue at all besides RRVoice right now. and even that is said to work somewhat in win7....

  9. #5209
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    Quote Originally Posted by jarepa View Post
    OK, got RR 08-01-10 installed today on fresh dual boot WinXP & Win 7 new hard drive just waiting for DFX5 to come out.
    I still have not ruled out the use of Win 7 with DFX5 so my plan is to have as much as possible stable install on WinXP then work hard to get same results on Win 7. I know it will be though and a duel but I'm ready for the challenge.
    lol

    you might as well make the switch to Win7 now. Once you get it stable on XP, you will find that getting it stable on Win7 is a completely different process because the problems you'll face will be totally different...at least that has been the case for me.
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  10. #5210
    Newbie
    Join Date
    Jul 2010
    Posts
    22
    I'm still futzing with it (can't help myself)
    I'm pretty sure I have the latest RR. It's dated 7/1/10. If there's anything newer I'd be happy to try it out but that's what I got off the official site.
    I updated RRMedia and got the ILIST files off the FAQ. Still no dice.

    Thanks for your help guys.

    Dave

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •