Page 66 of 558 FirstFirst ... 16565758596061626364656667686970717273747576116166 ... LastLast
Results 651 to 660 of 5577
Like Tree1Likes

Thread: DigitalFX 4.0

  1. #651
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    Quote Originally Posted by funkyphil View Post
    Is there a picture viewer in this skin (native) or do I need to add one? If so, where would I do that? I put a link above to my screen shot in that thread. I'm not sure what I am missing here.
    picture path in RR config didn't work for me either...
    goto your Road Runner directory, then to the ImageViewer dir, open ImageViewer_Config.ini with notepad, put your picture path where it says Init_Path =

    ie...Init_Path = C:\Documents and Settings\User\My Documents\My Pictures



    p.s. before testing, make sure the window/directory that says "ImageViewer" is closed..or RR will minimize and open that window instead.


    Edit* the image viewer will not show pictures in any sub directory's within your main picture directory (not for me any way)....so make sure all pictures are in a single directory.

    Edit** it will read pictures in sub directories, I didn't have any .jpgs in them just .png...so scratch that last edit

  2. #652
    Constant Bitrate funkyphil's Avatar
    Join Date
    Sep 2007
    Location
    CHI-TOWN
    Posts
    220
    hey brewdog52

    thanks for the reply seems to make some sense however I have attached my rr dir and don't seem to see any kind of image viewer. Could you have a look and let me know if i am in the wrong section or if i am just a nut and don't have a clue!!

    I do great with hardware and networking, however give me programing and things like this is a little out of my game. But damn i am trying you know? lol

    Thanks again
    Phil
    Attached Images Attached Images  

  3. #653
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    Well looking at that I would say you have installed DFX3.0 to the wrong place.

    That folder (DFX3.0) should be a subdirectory of the skins directory, therefore I suspect you installed DFX to Program files rather than Program Files\Road Runner

  4. #654
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    I must of picked it up somewhere along the way...give me a sec and I'll find it for you. or I'll up it and send you a PM with a link.

  5. #655
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    here you go..Found it here
    http://www.mp3car.com/vbulletin/atta...io_capelli.zip

    make sure it is in program files\road runner

    Edit* the version i gave you the link for has a different name for the .ini than what mine is...so instead of imageViewer_Config.ini it will be imageviewer.ini

    Quote Originally Posted by Enforcer View Post
    Well looking at that I would say you have installed DFX3.0 to the wrong place.

    That folder (DFX3.0) should be a subdirectory of the skins directory, therefore I suspect you installed DFX to Program files rather than Program Files\Road Runner

    wouldn't it be...he installed to program files/roadrunner instead of program files/road runner/skins

  6. #656
    Constant Bitrate funkyphil's Avatar
    Join Date
    Sep 2007
    Location
    CHI-TOWN
    Posts
    220
    Hey guys i have set it up like Brewdog52 has told me and as luck would have it no photos display have a look see for yourselves maybe I am in the wrong file? Let me know really thankful for your help tonight means alot!

    PHIL
    Attached Images Attached Images  

  7. #657
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    hmm...maybe it's because you have program files/roadrunner instead of program files/road runner...note the space... road<space>runner....I didn't do anything else too make it work..

    Edit* what does it do when you click on the pictures button in RR

    Edit* i looked it over and it shouldn't matter that theres no space in the path. as long as that's what you used in config

    as long as you have
    1.this line in your Exectbl.ini
    Code:
    MyApp12","LOAD;ImageViewer.skin||Run;$RRPATH$ImageViewer\ImageViewer.exe;ImageViewer||SETTOPMOST;ImageViewer;true"
    2. imageviewer.skin in the dfx3 folder
    3. imageviewer folder in RR's root dir
    ...far as I know that should work

  8. #658
    Constant Bitrate funkyphil's Avatar
    Join Date
    Sep 2007
    Location
    CHI-TOWN
    Posts
    220
    When I click on the picture button it is just a black screen with the nav buttons on the bottom of the screen. I can screen shot it for you.


    edit: what do you have in your rrconfig screen under page 3 where the photo path is? could you please screen shot that for me? also on page one of the rrconfig there is an INI path and below that a launch path, am i suppose to have something in there?

    Thanks again.

  9. #659
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    Phil, let's move this to the "picture path in rr thread"
    http://www.mp3car.com/vbulletin/road...ml#post1194725

    I posted there

  10. #660
    Constant Bitrate funkyphil's Avatar
    Join Date
    Sep 2007
    Location
    CHI-TOWN
    Posts
    220
    Hey Brewdog52

    Thank you so much I got it to work with you and Enforcer. I followed your path on how to go into the imageviewer and change the path in the note pad. That didn't work at first then i tried messing around with rrconfig pic path, and that didn't work so I went ahead and uninstalled both rr and dfx and reinstall them both in the correct folders and went back to what you told me to do and it WORKS!!

    GREAT THANKS GOES TO YOU TWO GUYS!!!!! I am learning and will have tons more questions i am sure, but please feel free to hit me up with any questions you might have!!!!! Again thank you tons!!!

    Phil

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •