Page 80 of 558 FirstFirst ... 30707172737475767778798081828384858687888990130180 ... LastLast
Results 791 to 800 of 5577
Like Tree1Likes

Thread: DigitalFX 4.0

  1. #791
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284

    Logos

    John, I finally got everything going and the skin "Kicks ***", Of course its just my luck that you don't have Infinty listed as one of your logos

  2. #792
    Constant Bitrate
    Join Date
    Nov 2007
    Posts
    127
    Quote Originally Posted by brandensin View Post
    i think Tissy is the man you are looking for... or his sticky...

    http://www.mp3car.com/vbulletin/road...gos-tissy.html
    thanks man.

  3. #793
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,222
    Quote Originally Posted by PacketSniffer View Post
    It could work like this...

    When the original poster of the question gets a response that solves his/her issue, they can flag the post(s) to be copied over to the release thread for that version of the skin. That way the version release thread (e.g., DigitalFX 3.0 [Released]) stores the condensed problems and resolutions. The discussion thread lives and breathes.
    Quote Originally Posted by Enforcer View Post
    here something I suggested a while back, but didn't seem to get implimented.

    http://www.mp3car.com/vbulletin/road...cluttered.html
    These are better ideas IMO because JUNK would be posted in the subforum just like it is being done here.

    What is really needed here is somebody (qualified) to police the place agressively..< is that spelled right?

    EDIT: There is also a (so far unpopulated) Wiki for DFX.

    Thanks dmistry, i knew it didn't look right.

  4. #794
    Variable Bitrate
    Join Date
    Oct 2007
    Posts
    379
    Quote Originally Posted by treetop777 View Post
    These are better ideas IMO because JUNK would be posted in the subforum just like it is being done here.

    What is really needed here is somebody (qualified) to police the place agressively..< is that spelled right?
    Aggressively

  5. #795
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    New Problem.

    I have had the skin up and running great. I have recently picked through this thread to do a few minor fixes etc. One being getting the WIFI Manager to display the stats correctly in the skin, and the fix listed worked fine. My problem is that all of a sudden the while RR is running, even though I have "Hide Mouse" selected, it flashes on top of the skin every 3-4 seconds. If you minimize RR it does the same think on the desk top. The hour glass seems to flash with the mouse arrow every few seconds. The only apps running are RR and netcheck. Now I have 36 processes running. Anyone else having this problem?

  6. #796
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    The netcheck is removed from the next release, and probably the reason you are getting that is from the backend scripts that make DFX work the way it does. But I pretty sure that you shouldn't be getting that every few seconds... you would need to list some more details as that is all that I can tell you from what you've posted. Like, do you see any say exec.exe process popping in and out of your process list?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #797
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Well, after some more fidling around, it seems to go away when I manually close the WIFI manager in the task manager...?

  8. #798
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    520
    Okay I know I am missing something. I have searched not only in this thread but in the forums as a whole. My problem is that I cant get the zip code with gps to populate the gas prices or the city, town, county, zips info. I have zips.dat in the road runner folder, and even replaced it with a different one as it was 0 kb under properties. It tried putting the states.dat from the zip code folder into the root folder and that didn't work. I read in the 2.0 forum that there should be a larger version of road runner.exe with the dfx install but can't seem to find it, and my road runner.exe is only 650kb not the 2gb special version mentioned.

    Please help. I have worked through most other issues that affect me at the moment, but this one is a stumper for me.

    P.S. I have xport running. I have satellite info in iguidance and on the gauges screen.

  9. #799
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Things to check; Do the zip code locations work in the gps screen and the gauges screen? Do you have a working internet connection?

    Edit: There is also a setting that needs to be set in the RRconfig file.

  10. #800
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,222
    Quote Originally Posted by drewbp View Post
    Okay I know I am missing something. I have searched not only in this thread but in the forums as a whole. My problem is that I cant get the zip code with gps to populate the gas prices or the city, town, county, zips info. I have zips.dat in the road runner folder, and even replaced it with a different one as it was 0 kb under properties. It tried putting the states.dat from the zip code folder into the root folder and that didn't work. I read in the 2.0 forum that there should be a larger version of road runner.exe with the dfx install but can't seem to find it, and my road runner.exe is only 650kb not the 2gb special version mentioned.

    Please help. I have worked through most other issues that affect me at the moment, but this one is a stumper for me.

    P.S. I have xport running. I have satellite info in iguidance and on the guages screen.
    See if localdatacaptureinterval=1 is in rr.ini or use the "locate" command. I know in 2.0 there was a hidden button with that command in the gauges screen; don't know if 3.0 has it.

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •