Page 13 of 28 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 121 to 130 of 278

Thread: DFX5 [Released 09/29/10]

  1. #121
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by Cdeldridge View Post
    I had the same problem. Just close the installer and actually open the SDK, then close it. Try installing DFX5 again. This is what I did to get it to work (I just opened TalkBack under C++ Samples).
    Thanks, that did the trick.

  2. #122
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,717
    Blog Entries
    1
    No, the patch has not been updated at all since it was released. 7 People have downloaded it, and I have not seen but a couple of small issues with it.

    NOTE: You can not have RideRunner running when running the patch, as it replaces a .dll that is in use, and can not be overwritten, when the skin is running.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #123
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Either installer checks to see if rr is running and tells you to close it, it won't allow you to install it if it's running for that exact reason.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #124
    Newbie
    Join Date
    Jul 2007
    Posts
    12
    Well...I re-downloaded the patch. Hopefully it was just a bad download (although I tried it twice already).

    How does the patch determine the install location? that's where mine seems to be failing.

  5. #125
    Newbie rogue212005's Avatar
    Join Date
    Apr 2007
    Location
    McPherson, Kansas, United States
    Posts
    16

    Camera not working

    Anyone else getting an Auto It error: Line -1: Error: The requested action with this object has failed. On the camera screen? Video shows up this error pops up and then video goes blank.
    Can't think of a single cool thing to type here........

    Progress:
    Hardware:
    Parts Acquired: 90%
    Configured: 50%
    Software: Not Even close!!!! Looking for a good phone software solution
    Fabrication and Install
    Screen Mounting Figured Out!

  6. #126
    Newbie Thor454's Avatar
    Join Date
    Jun 2008
    Location
    Western Australia
    Posts
    7
    Quote Originally Posted by gregsuko View Post
    Well...I re-downloaded the patch. Hopefully it was just a bad download (although I tried it twice already).

    How does the patch determine the install location? that's where mine seems to be failing.
    Try putting the patch in the roadrunner directory then run it from there, Anyway that's what i did and didn't have any problems

  7. #127
    Newbie Scratch's Avatar
    Join Date
    Nov 2009
    Location
    North Carolina
    Posts
    46
    Thank you for all of your time and effort. I have had a little time to play with DFX5. Only complaint is that it lags 2-3 seconds on every press of the button. Atom with xp sp3, cpu usage shows anywhere from 5 - 25%

  8. #128
    Newbie piglith's Avatar
    Join Date
    May 2008
    Posts
    36
    Quote Originally Posted by rogue212005 View Post
    Anyone else getting an Auto It error: Line -1: Error: The requested action with this object has failed. On the camera screen? Video shows up this error pops up and then video goes blank.
    Yes same here

  9. #129
    Constant Bitrate
    Join Date
    Mar 2007
    Location
    Atlanta, GA
    Posts
    126
    Quote Originally Posted by rogue212005 View Post
    Anyone else getting an Auto It error: Line -1: Error: The requested action with this object has failed. On the camera screen? Video shows up this error pops up and then video goes blank.
    I don't get that on the camera screen, but I do get that on the Google Traffic one.

  10. #130
    Low Bitrate CherokeeChief's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    109
    I'm testing the skin on my new system, before to donate...Any possibility to have the Sygic Nav screen embedded ?
    Thanks in advance
    --------------------------------------------
    It's a Jeep thing...you wouldn't understand !--------------------------------------------

Similar Threads

  1. DigitalFX 4.0
    By JohnWPB in forum RR Skins No Longer Supported
    Replies: 5576
    Last Post: 03-27-2014, 05:48 PM
  2. Updates to DFX5 Skin for RideRunner
    By JohnWPB in forum Auto App Mart
    Replies: 5
    Last Post: 10-08-2010, 11:26 PM
  3. Updates to DFX5 Ride Runner Skin
    By JohnWPB in forum Auto App Mart
    Replies: 0
    Last Post: 09-29-2010, 03:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •