Page 28 of 28 FirstFirst ... 1819202122232425262728
Results 271 to 278 of 278

Thread: DFX5 [Released 09/29/10]

  1. #271
    Variable Bitrate
    Join Date
    Mar 2007
    Location
    Nashua, NH
    Posts
    243
    Quote Originally Posted by meisner View Post
    A few weeks ago, I updated to RR 9/1 in preparation for DFX5. Everything was working fine with CarWings. I then installed DFX5 and had a few things change. I've got (I think) everything fixed except one thing. When resuming from suspend, the HD radio (Visteon) does not produce any sound. It's getting data from the unit as it shows the station and song info...just no sound. If I switch to another station, the audio comes back.

    The Visteon is plugged directly into the audio in jack on the motherboard. So no USB issues.

    Any thoughts?
    This update is for posterity. The fix was to enable Hibernate Aware in Blue's RRConfig tool. Somehow this setting got reset when I installed DFX5. And both Guino (and Mitch I think) have claimed that this setting does not affect audio from the radio. But it was the only thing that I put back to what I had it set to and the radio started working with resume again.

  2. #272
    Low Bitrate
    Join Date
    Sep 2009
    Posts
    76
    Quote Originally Posted by treetop777 View Post
    ..if not, open ExecTBL; delete the last entry in the "onskinstart" line, see if that work..
    Thanks that worked!! I cut out the fuision brain and gps lock out and it cut my start up
    time by more than half!!

  3. #273
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Limassol, Cyprus, Europe
    Posts
    81

    Several problems

    Several issues here. WindowsXP SP2 DFX5 on 2 different machines.

    1.Exiting RideRunner through the exit menu, causes most of the times RideRunner to restart. It even remembers to restart after several minutes! Problem doesn't exist on Carwings.

    2.Activating RRVoice, causes the microphone graphic to appear on the screen. This looks alright unless it's over an IList(eg on audio browser or audio playlist screens). In this case, the graphic is "flickering". Disabling ILists solves the "problem". This is of course a very minor thing and I don't consider it to be a problem.In fact I believe is a RideRunner "bug".

    3. Also, when clicking on the microphone graphic mentioned above, just closes the graphic. I would be wise if it terminated also the listening "session"

    4. Now, using RRMedia (browser screen) , when I press "Add Sel" over a folder that contains songs with greek tags (I suspect that it will be the same with other languages except english), causes the songs to appear with strange characters and the songs do not play. Strange thing is that if I "Add Sel" an individual song inside the same problematic folder, it loads correctly (displays greek OK and plays normally).
    Classic browser (non RRMedia) works perfectly.

    5.Donated today!!! Such a great skin!

  4. #274
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1
    Quote Originally Posted by drewbp View Post
    Album titles on the menu screens don't seem to scroll anymore. They are right justified. Simple change for me, but was this missed or a concious choice? Thanks.
    Hmmm that has not been changed, and appears it never did scroll the album for some reason. I just fixed it to it will for the next release though

    Quote Originally Posted by qpwoeiruty999 View Post
    Several issues here. WindowsXP SP2 DFX5 on 2 different machines.

    1.Exiting RideRunner through the exit menu, causes most of the times RideRunner to restart. It even remembers to restart after several minutes! Problem doesn't exist on Carwings.

    2.Activating RRVoice, causes the microphone graphic to appear on the screen. This looks alright unless it's over an IList(eg on audio browser or audio playlist screens). In this case, the graphic is "flickering". Disabling ILists solves the "problem". This is of course a very minor thing and I don't consider it to be a problem.In fact I believe is a RideRunner "bug".

    3. Also, when clicking on the microphone graphic mentioned above, just closes the graphic. I would be wise if it terminated also the listening "session"

    4. Now, using RRMedia (browser screen) , when I press "Add Sel" over a folder that contains songs with greek tags (I suspect that it will be the same with other languages except english), causes the songs to appear with strange characters and the songs do not play. Strange thing is that if I "Add Sel" an individual song inside the same problematic folder, it loads correctly (displays greek OK and plays normally).
    Classic browser (non RRMedia) works perfectly.

    5.Donated today!!! Such a great skin!
    1. Hmmm I have not seen this before, not sure what could be causing it.

    2. This depends on the graphics card in the computer. It will vary from system to system if it flickers or not.

    3. Jebus made some improvements and changes to the commands for RRVoice, and it has now been updated for the next release.

    4. Blue is going to have to dig into RRMedia and see whats going on.

    5. Thank you, much appreciated
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #275
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Limassol, Cyprus, Europe
    Posts
    81
    Quote Originally Posted by JohnWPB View Post
    1. Hmmm I have not seen this before, not sure what could be causing it.
    I believe that is caused by a plugin or some plugins. Just to help, I had the same problem in the past with DFX4 after I tried to integrate Mobilephone.NET. Disabling the specific plugin solved the problem.

    Now, with DFX5, disabling the Mobilephone.NET plugin doesn't help. There is a chance the problem relies on the way RideRunner loads/unloads the plugins. Maybe a plugin isn't unloaded/disposed properly and when time comes(some plugins use timers?) the plugin tries to interact with RideRunner, causing it to restart. OR is my imagination very advanced??!!!

  6. #276

  7. #277
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1
    E: thanks for making post so relevant and keeping the the thread on topic as a good mod should. Thank you!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  8. #278
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1
    This thread got very cluttered on the first few pages with a lot of discussion not really related to the use of this skin, suggestions, or problems using it. I decided to try and start with a clean slate so to speak

    Let's hope the same does not repeat itself.

    The new thread is located HERE
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Similar Threads

  1. DigitalFX 4.0
    By JohnWPB in forum RR Skins No Longer Supported
    Replies: 5576
    Last Post: 03-27-2014, 04:48 PM
  2. Updates to DFX5 Skin for RideRunner
    By JohnWPB in forum Auto App Mart
    Replies: 5
    Last Post: 10-08-2010, 10:26 PM
  3. Updates to DFX5 Ride Runner Skin
    By JohnWPB in forum Auto App Mart
    Replies: 0
    Last Post: 09-29-2010, 02:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •