Page 29 of 131 FirstFirst ... 19202122232425262728293031323334353637383979129 ... LastLast
Results 281 to 290 of 1303

Thread: LSX (VOID) released

  1. #281
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    this is the vis im using in the screenshots. Not sure exactly where i got them from, but i think it was from someone on the forum here. I modified it a little and made two extra versions with different colors. So its 3 inside the .rar file.
    Attached Files Attached Files
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #282
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348

    Thanks a million ....

    Thanks so much.... rather than whippin me around you gave me a killer response in minutes. Very much appreciated!!! I just rebuilt 2 cars with CarPC's and am trying to organize everything to work with your skin in them.

    I am using iGuidance and still trying to get the feel for how Void is working with it along side Skinbedder and your skin. It seems the skinbedder skin overlays the skin and does not get out of the way. I still need to work thru that.

    Stunning work and again thanks so much for the efforts for all of us...

    Quote Originally Posted by liquid_smoke
    this is the vis im using in the screenshots. Not sure exactly where i got them from, but i think it was from someone on the forum here. I modified it a little and made two extra versions with different colors. So its 3 inside the .rar file.

  3. #283
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348

    Audio - Progress Screen and embedded Vis?

    Ok - sorry if this sounds super dumb, but going to run these by you. I was trying to hang on to the older WinAmp as it was nice-n-slim, but these new VIS like the Spectro you shared and I wanted required me to bump up my WinAmp - so did to the latest. Vis now works within WinAmp zero issues....

    Two questions and sorry for being dumb -

    1) Having an issue with that Vis now embedding into RR and your skin - do I need to double check a setting. I have it at AVS and seemed like I did not have this issue with the older version of Winamp - I will plug away trying.

    2) The screen where I first sae this, which looks like a Menu screen, IceCube, progress bar and encoding size on your first page I can't seem to find? Am I missing something to see that screen - ?

    Thanks and sorry for the questions...


    Quote Originally Posted by liquid_smoke
    this is the vis im using in the screenshots. Not sure exactly where i got them from, but i think it was from someone on the forum here. I modified it a little and made two extra versions with different colors. So its 3 inside the .rar file.

  4. #284
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by kolemieux
    Ok - sorry if this sounds super dumb, but going to run these by you. I was trying to hang on to the older WinAmp as it was nice-n-slim, but these new VIS like the Spectro you shared and I wanted required me to bump up my WinAmp - so did to the latest. Vis now works within WinAmp zero issues....

    Two questions and sorry for being dumb -

    1) Having an issue with that Vis now embedding into RR and your skin - do I need to double check a setting. I have it at AVS and seemed like I did not have this issue with the older version of Winamp - I will plug away trying.

    2) The screen where I first sae this, which looks like a Menu screen, IceCube, progress bar and encoding size on your first page I can't seem to find? Am I missing something to see that screen - ?

    Thanks and sorry for the questions...
    sorry for the slight confussion. The screen shots you see that were updated the other day are the current version of the skin that hasnt been released yet. That update release is comeing this weekend, any day now. So the thing you saw with ice cube/progress bar etc will come with the update.

    For the vis issue, make sure you are using winamp with classic skins and not modern and that should fix u up.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #285
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348

    Thanks for the assist...

    And thanks again - I was drewling over those screens... and did get a handle on the VIS topic prior to your post but just like u mentioned (i took a guess and was more an accident ;-) ... Again thanks a lot.

    I stretch to 800x600 so am thinking I need to make some edits on allignment, or not? Either way no issue - can do.

    Very much looking forward to the updates. Amazing work you do.

    Thanks much!!!!

    Quote Originally Posted by liquid_smoke
    sorry for the slight confussion. The screen shots you see that were updated the other day are the current version of the skin that hasnt been released yet. That update release is comeing this weekend, any day now. So the thing you saw with ice cube/progress bar etc will come with the update.

    For the vis issue, make sure you are using winamp with classic skins and not modern and that should fix u up.

  6. #286
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    134
    Well finally got Iguidance ver 2.13 NA installed and it works as it should. No nag message when launched. Custom Iguidance executable without the menu and volume icons works as it should. The darn pointer that denotes where ones position (vehicle) is on screen seems huge. Any other modified executables around? Links?

    Also, is it just me or is the PLAY and PAUSE button inverted within the audio player? When I play a song then the button is labled PLAY and when I click it then it is Labeled PAUSE. Shoulnt it be labeled PAUSE when the Songs playing and PLAY when the song is paused?

    That would denote what the feature was that could be toggled.
    Just a thought...

    Also- why name the lower left button EXT when it serves the function of EXIT from Road Runner. Should it not be labeled EXIT?

    Just some random thoughts while using and testing the skin.

    I like all others am looking forward to the next updates and getting Igmon integrated with the skin and functional.

    Have not config'ed iGmon yet, but thats next.

    Great, great stuff I tell ya.

  7. #287
    Newbie
    Join Date
    Apr 2006
    Posts
    14
    Yeah I noticed the PLAY/PAUSE thing.

    Also, is anyone ele getting the border around the winamp visualization not hiding. Is this normal?

  8. #288
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    the play/pause thing is a status indicator for what the current state is. I cant change it, can only remove it.

    The exit button is named EXT because i wasnt sure if i really wanted it located there, so i named it like that to remind me to think about if i want it there or something else more important. It just kind of stuck around.

    @kolemieux you shouldnt have to make any alignment changes etc, it'll look fine at 800x600, same res i run. You might notice some things may look slightly off in 800x480 but this is to compenstate for labels no being resized with everything else, so i nudge all labels down about 5pixels from where i want them to really be.

    oh, e30 yeah, the vechical icon is HUGE, i did this cuz with the default one i allways had a hard time seeing it (eye sight not the best) and i wanted something i could easily glance at without effort.
    i would hold off till the update if you want to do igmon for the first time now. The skin thats avail now was made for igmon 1.x and using it with 2.x has some issues so i would stick to the default igmon 2.x skin till i update.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #289
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by prohan

    Also, is anyone ele getting the border around the winamp visualization not hiding. Is this normal?
    ive seen this happen recently, and im close to making a bug report about it. But i only see this happen on my desktop and when i have the x,y postion of RR anything other than 0,0 it dosent move the vis window down to where it should be. This may be a winamp version issue also, i havent tested that yet. But i havnt seen it happen in the car yet, so im not too much concerned with it really.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #290
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348

    Visualization...

    Ok I've been working on this topic since all last night.... I love the Spectrum vis u sent to me and are using. Apparently it needs a flavor of Winamp greater than 2.9 .. so am using 5.x - it works great.

    Here seems to be my issue and suspect you've seen this (and reference to moving things around due to resolution)... Oddly for me I cant' seem to dock/embed a vis from 5.x (or.... at least this Spectrum one). I am working thru it but are you aware of a sepcific WindowID you are using for this Vis in order to get it to dock/embed...

    Thanks a million - I am working backwards to dupe and replicate the behavior now as well - but the borders mentioned here is perhaps part of it.

    Quote Originally Posted by liquid_smoke
    ive seen this happen recently, and im close to making a bug report about it. But i only see this happen on my desktop and when i have the x,y postion of RR anything other than 0,0 it dosent move the vis window down to where it should be. This may be a winamp version issue also, i havent tested that yet. But i havnt seen it happen in the car yet, so im not too much concerned with it really.

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 06:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 11:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 04:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 09:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 10:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •