Page 40 of 131 FirstFirst ... 30313233343536373839404142434445464748495090 ... LastLast
Results 391 to 400 of 1303

Thread: LSX (VOID) released

  1. #391
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Quote Originally Posted by liquid_smoke
    Im not against adding support for it, but only when its more mature and it has to at least work for me so i can test it while i skin.
    Cool. I been trying to get it working also.

    Quote Originally Posted by liquid_smoke
    updated the second post with a link to the visualization used in this skin. Thought i linked it in the updates already, but guess not.
    I was just about to tell you to do that.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  2. #392
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    Quote Originally Posted by liquid_smoke
    need just a tad bit more info.
    not sure which menu button you are trying to remove.
    There is a menu button created by igmon, menu button created by my skin and the default menu button that is apart of iGuidance.
    If you are using the latest version of the igmon skin (check 2nd post) the menu button should look like cog and should be present.
    The only way to remove the menu button that is apart of iGuidance itself is to use the included iguidance.exe file found inside of LSTOOLS.

    I havnt checked if there are newer updates, but the igmon skin is compatable with igmon 2.01
    I would not copy the igmon 2.x updates ontop of an igmon 1.x install ( i had issues when i did this) and u should make a fresh igmon 2.x dir install.
    sorry bout that. the menu button im talking about is the menu button that im guessing is from skinbedder. its brown and white. thats the one that i cant seem to remove. the igmon buttons are white(transparent slightly) those used to show, but now its as if igmon isnt being called upon. I dont know how else to explain it. I removed igmon 1.x and made a new fresh folder for 2.0.1. so im using the latest RR build, the latest updated lsx void and the latest igom that i know of. If i go to my windows tool bar, I can see that igmon is running(i run it at startup.).

    chain of events. everything was working for the most part. i updated the lsxvoid and road runner to the new versions and igmon stopped working. at the time it was igmon 1.x. so i thought maybe the new skin called for the new igmon. i installed that and no go. Im gonna take a deeper look at it after i get out of the office, i just wasnt sure if anything got changed in the new version that i would of needed to setup to make it run.
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  3. #393
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    humm, it seems a lot of things are off.
    There should be no buttons generated from skinbedder, esp not brown and white not sure where thats comeing from but nothing ive done is brown or white, prob the 2 most hated colors of mine as far as ui design goes.
    Make sure you are using the skinbedder that is provided with LSTOOLS, there should be no buttons. If you run skinbedder stand alone outside of RR do you see these buttons ?
    The igmon buttons shouldnt be white either, they should be transparent blacks and dark reds.
    take a look at the screenshots in the first few post, does your GPS setup look exactly like this and has it in the past.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #394
    Newbie
    Join Date
    Jun 2006
    Posts
    38
    Quote Originally Posted by kiztope
    Read the thread.... it's in here!
    Okay, got the spectrum working in winamp 5.1, but what do I need to do to dock it in the skin? I'm running it on my laptop, is that the problem? will it only dock on the smaller screens?

  5. #395
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    you need to change the settings in RRcofig for the vis. It's probably set to milkdrop right now.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  6. #396
    Newbie
    Join Date
    Jun 2006
    Posts
    38
    thank you very much!

    LS, awesome skin, I love it!!!

  7. #397
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    LS,
    I am planning on d/l speedfan tonight, will I need to make any changes to the skin to get it working properly?
    Thanks!

  8. #398
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by kiztope
    LS,
    I am planning on d/l speedfan tonight, will I need to make any changes to the skin to get it working properly?
    Thanks!
    what is speedfan?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #399
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by StLB5
    Okay, got the spectrum working in winamp 5.1, but what do I need to do to dock it in the skin? I'm running it on my laptop, is that the problem? will it only dock on the smaller screens?

    on top of what Quattro said, also make sure you set winamp to use classic skins and not modern, else the vis will not embed cuz the window names change when you change winamp skins.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #400
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    134
    Quote Originally Posted by liquid_smoke
    what is speedfan?
    + 1

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 06:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 11:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 04:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 09:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 10:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •