Page 46 of 131 FirstFirst ... 36373839404142434445464748495051525354555696 ... LastLast
Results 451 to 460 of 1303

Thread: LSX (VOID) released

  1. #451
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by BLK MAJK
    Im having some issues with the cd rip function. I followed all of the stuff in the FAQ, but when I click on the Rip CD button I just get a red screen that says LSX on it. However, if I run the CDRip.exe from the folder, it brings up what I think should be the cdrip skin for the LSX skin. I try to run it like that, but nothing happens, and I cant get out of it without CTRL-ALT-DEL and roadrunner has dissapeared, but will still be playing music. Also, how do I get a cd to play in the skin to begin with? If I double click on the cd drive in my computer it will play in RR, but i cant figure it out within RR. damn, im confused.
    check previous post for cdrip issues.

    as for playing CDs, there is a faq or something somewhere on how to do it, honestly ive never done it myself as i never listen to cds in the car or in the house. Im not sure either if there is something i need to do in the skin to make the listening to cds a more pleasureable experience, but i know the setup for it is kind of confuseing. So i may look into this tonite and try to come up with something thats simple, like a one button press that works like the source/mode button on a physical headunit.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #452
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by left_hooked
    Nice skin. Couple of questions however:

    I hooked up my logitech USB Camera and the "Camera" feature doesnt seem to see/use it.

    Dump FONTS to Windows FONTS DIR?

    "Skinbedder v2.99999" seems to open when RR runs and stays open even after closing RR.

    I edited the ExecTBL.ini file for My Messenger Program to: "MSG","LOAD;MSG.skin;RUN;C:\Program Files\Trillian\trillian.exe;Trillian" Still does not load or do anything when I press the button.

    I downloaded the rainlender program, 800x600 skin, dumped in c:/pro~/rain~/skin, changed Rainlender to use LSX skin. When I click the Calendar button, it opens Upcoming , Task list and the actual calendar. How can I only make thse items open when selected?

    Photo doesnt seem to do anything once clicked

    :bowdown:
    sorry i missed this earlier, i read it but somehow forgot in the process of posting replies.

    There is a faq (in the RR faq section) on how to setup the camera support, you have to download a winamp plugin (tv or something like that) and after you follow the setup it should work for you in the skin.

    The fonts included with the skin go into the windows font dir, to install fonts you just copy/drag and drop the fonts into the windows font dir
    Start>Control Panel> Fonts

    skinbedder should never automaticly run when you launch RR. There is nothing in any of the settings that will auto launch it. If you send me a copy of your RR.ini, ExecTBL.ini (in root of RR install and also from inside skin folder) i can take a look and see why its auto starting for you.

    as for the calendar, there is a setting in Rainlender to stop it from automaticly opening the upcomeing tasks, etc.
    Open the Calendar right click the window> Config>General tab>
    uncheck "Show all todays messages at startup"
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #453
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    also a little bit more on cdrip setup etc.

    by default this is the entry in ExecTBL.ini that is supplied with RR and gets updated everytime a new RR version is released.

    Code:
    /, Set Bellow the Path to the CDRip plugin (if used)
    "CDRIP","PLUGIN;RRCDRip;C:\VBStuff\Road Runner\CDRip\CDRip.exe"
    the path to cdrip should be set to your path, for me its like this

    Code:
    /, Set Bellow the Path to the CDRip plugin (if used)
    "CDRIP","PLUGIN;RRCDRip;C:\Program Files\Road Runner\CDRIP\CDRip.exe"
    you will have to update this setting everytime a new rr is released, i have an idea on how to prevent this so ill submit it as a feature request for RR.

    now once you are inside the cdrip interface, I havnt actually loaded it myself in ages, so now i see there are some issues with button alignments on the right, so ill fix that up in the next update comeing soon.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #454
    Constant Bitrate BLK MAJK's Avatar
    Join Date
    Jan 2006
    Location
    Toledo, OH
    Posts
    117
    Quote Originally Posted by liquid_smoke
    also a little bit more on cdrip setup etc.

    by default this is the entry in ExecTBL.ini that is supplied with RR and gets updated everytime a new RR version is released.

    Code:
    /, Set Bellow the Path to the CDRip plugin (if used)
    "CDRIP","PLUGIN;RRCDRip;C:\VBStuff\Road Runner\CDRip\CDRip.exe"
    the path to cdrip should be set to your path, for me its like this

    Code:
    /, Set Bellow the Path to the CDRip plugin (if used)
    "CDRIP","PLUGIN;RRCDRip;C:\Program Files\Road Runner\CDRIP\CDRip.exe"
    you will have to update this setting everytime a new rr is released, i have an idea on how to prevent this so ill submit it as a feature request for RR.

    now once you are inside the cdrip interface, I havnt actually loaded it myself in ages, so now i see there are some issues with button alignments on the right, so ill fix that up in the next update comeing soon.
    I have that set right...still no dice skin is still awesome tho
    [+++++++++=]
    As of 4/15/06: Computer is in and running great! Still got a few bugs to work out tho
    M10000, Lilliput, M1-ATX, Slot DVD, 40 GB HDD, 512 MB DDR, BU-353, M$ S&T '06, XMD1000

  5. #455
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by BLK MAJK
    I have that set right...still no dice skin is still awesome tho

    did you run the PreSetup.bat file inside the CDRip folder ?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #456
    Constant Bitrate BLK MAJK's Avatar
    Join Date
    Jan 2006
    Location
    Toledo, OH
    Posts
    117
    Quote Originally Posted by liquid_smoke
    did you run the PreSetup.bat file inside the CDRip folder ?
    yup, did that too....followed everything in the FAQ...only thing I can think of is my ASPI drivers a screwed. I tried downloading the ones from adaptec, but got an error saying it was not a valid win32 application, so I got the one from nero and put it in the system 32 folder...still nothin...dammit
    [+++++++++=]
    As of 4/15/06: Computer is in and running great! Still got a few bugs to work out tho
    M10000, Lilliput, M1-ATX, Slot DVD, 40 GB HDD, 512 MB DDR, BU-353, M$ S&T '06, XMD1000

  7. #457
    Newbie
    Join Date
    Mar 2006
    Posts
    5

    igmon lsx skin config

    I'm trying to setup iguidance with igmon and the lsx skin and having some problems.

    I've followed directions from several of the posts, but still can't seem to get it working right.
    I always get the popup menu from iguidance and can't get rid of it.
    Plus the screen looks different than the screenshot in the first post.

    Could you provide some quick checks for the config and setup?

    latest v. of RR
    iguidance 2.1.3
    igmon 2.0.1

    Thanks much!

  8. #458
    Newbie
    Join Date
    Jul 2006
    Posts
    33
    Liquid,

    Updated the path and all seems to be working now. As far as skinbedder goes, it's not opening now. Maybe opening because I had RR/RskinEditor/RRconfig opened @ the same time? :dontknow: Works now though without opening..lol. I downloaded and applied the TV Winamp plug-in..but maybe I mieesed a step, i'll reconfirm. Any thoughts on the image skin now working?

    Thanks

  9. #459
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by spestka
    I'm trying to setup iguidance with igmon and the lsx skin and having some problems.

    I've followed directions from several of the posts, but still can't seem to get it working right.
    I always get the popup menu from iguidance and can't get rid of it.
    Plus the screen looks different than the screenshot in the first post.

    Could you provide some quick checks for the config and setup?

    latest v. of RR
    iguidance 2.1.3
    igmon 2.0.1

    Thanks much!
    one thing to note is, on you desktop if you dont have a gps device installed and connected, you will allways recieven a popup from iGuidance about the missing gps device. This causes embed timeing issues, but when inside the car with a gps device present, you shouldnt have any issues.

    all your versions numbers are good and are the same as what im working with.

    how different does my screenshot look compared to yours?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #460
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by BLK MAJK
    yup, did that too....followed everything in the FAQ...only thing I can think of is my ASPI drivers a screwed. I tried downloading the ones from adaptec, but got an error saying it was not a valid win32 application, so I got the one from nero and put it in the system 32 folder...still nothin...dammit

    does cdrip work when you run CDRIp.exe while RR is running?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 05:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 10:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 03:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 08:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 09:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •