Page 47 of 131 FirstFirst ... 37383940414243444546474849505152535455565797 ... LastLast
Results 461 to 470 of 1303

Thread: LSX (VOID) released

  1. #461
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by liquid_smoke
    does cdrip work when you run CDRIp.exe while RR is running?
    sorry, i just re-read your other post and you already confirmed that.
    Im not sure though if when you run CDRip, by any means, when you get into the interface does cdrip work correctly for you, have you successfully ripped any tracks?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #462
    Newbie
    Join Date
    Jul 2006
    Posts
    33
    Quote Originally Posted by left_hooked
    Liquid,

    Any thoughts on the image skin NOT working?

    Thanks


    See attached .jpg for a print screen not showing album cover; but shows in explorer.



    EDIT: I just noticed that when I click on "Photo" it states "Fix". <lol>
    Attached Images Attached Images  

  3. #463
    Constant Bitrate BLK MAJK's Avatar
    Join Date
    Jan 2006
    Location
    Toledo, OH
    Posts
    117
    Quote Originally Posted by liquid_smoke
    sorry, i just re-read your other post and you already confirmed that.
    Im not sure though if when you run CDRip, by any means, when you get into the interface does cdrip work correctly for you, have you successfully ripped any tracks?
    if I run CDRip by itself, I get the correct skin, and I can use CDBB (or whatever it is) to bring up all the CD info, but when I try to rip, nothin happens...nothin at all. I then have to CTRL-ALT-DEL out of the program, and after I do that, roadrunner is gone, but winamp is still runnin...hmmm... BTW, I appreciate your help
    [+++++++++=]
    As of 4/15/06: Computer is in and running great! Still got a few bugs to work out tho
    M10000, Lilliput, M1-ATX, Slot DVD, 40 GB HDD, 512 MB DDR, BU-353, M$ S&T '06, XMD1000

  4. #464
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Quote Originally Posted by liquid_smoke
    what home button ?
    I thought there use to be a home buttom for the IGMon skin where you hit HOME and it navigates you to your home destination.

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  5. #465
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by BLK MAJK
    if I run CDRip by itself, I get the correct skin, and I can use CDBB (or whatever it is) to bring up all the CD info, but when I try to rip, nothin happens...nothin at all. I then have to CTRL-ALT-DEL out of the program, and after I do that, roadrunner is gone, but winamp is still runnin...hmmm... BTW, I appreciate your help
    check cdrip.ini and make sure all the settings are set the way you want them to be, im not sure what the default info in that file is, but if its null values that maybe why you cant rip, even though it loads. Maybe a setting issue, or maybe a hardware issue, im not sure.

    As for launching CDRIP, the only place to configure this is in the ExecTBL.ini file that is located in the ROOT of your RR install. make sure the path is correct, by default it is not correct.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #466
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Civic03
    I thought there use to be a home buttom for the IGMon skin where you hit HOME and it navigates you to your home destination.
    yeah, there used to be a home button, but all it did was open the Favorite Destinations window and navigated to the first entry, thats if you have the first entry set to your home. This can still be done using the fav button instead. There is a home feature in igmon now also, so if i havnt allready (cant remember) ill move that feature there. It asks for the actually log and lat of your home so its a tad bit more to config but nothing crazy.

    The GPS screens constantly are under speculation from me to find that perfect blend of features and useability so things come and go and come again in various updates. Ill prob take some looks at it this week.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #467
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    Quote Originally Posted by liquid_smoke
    try updateing your ExecTBL.ini file to the one in the first post, then let me know if you still have that problem.
    Yea, I was already using that one, it fixed my non-embedding Thunderbird issues... but I copied over it again, just in case....
    No effect. I still have no welcome message, and no visualization on startup.

    I exited RR, and ran the welcome msg as a standalone... to verify that it is working fine.
    I also tried moving the On skin start line up in the order of the exec.tbl. (just in case the order had anything to do with it...)

    Is there something else that I can check on?
    Is it working normally for everyone else now?

    Thanks!

  8. #468
    Newbie
    Join Date
    Mar 2006
    Posts
    5

    igmon lsx skin

    Quote Originally Posted by liquid_smoke
    one thing to note is, on you desktop if you dont have a gps device installed and connected, you will allways recieven a popup from iGuidance about the missing gps device. This causes embed timeing issues, but when inside the car with a gps device present, you shouldnt have any issues.

    all your versions numbers are good and are the same as what im working with.

    how different does my screenshot look compared to yours?
    It looks like there are buttons from IG underneath the skin. Plus some of the skin buttons don't seem to work.

    If I'm using igmon, do I still use skinbedder?

  9. #469
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    this may be a stupid question that was asked before.. but i didnt see it while reading through all the posts.
    How do u get the spectral analyser to show up instead of the milkdrop visualization, that i see on a few of the pictures

    i downloaded the spectrum.rar file, but what do i do with it?
    I wish i knew how to do fiberglass work...

  10. #470
    Newbie
    Join Date
    Jul 2006
    Posts
    33
    Is the Traffic button supposed to do something?

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 05:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 10:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 03:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 08:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 09:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •