Page 65 of 131 FirstFirst ... 15555657585960616263646566676869707172737475115 ... LastLast
Results 641 to 650 of 1303

Thread: LSX (VOID) released

  1. #641
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    lol damn smoke you the man. maybe i can buy you a beer if you show up top the meets ever!!! lol kidding man kidding. kinda. :P but seriously. My ig3 just arrived in the mail and your update just appeared. i just got home from work but im off tomorrow. Ill start upgrading when i wake up in the morning and see if i run into any snags. hopefully everyone gets the little gliches out, before i install um.


    If your coming out on the 27th ill pick up some heiniken. let me know. and thanks again.
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  2. #642
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quattro you likely have the exact same problem.

    make sure you do not have an ONSKINSTART command in the root ExecTBL.ini file
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #643
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    i just that and it does seem to be working fine with it.

  4. #644
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by yrean View Post
    lol damn smoke you the man. maybe i can buy you a beer if you show up top the meets ever!!! lol kidding man kidding. kinda. :P but seriously. My ig3 just arrived in the mail and your update just appeared. i just got home from work but im off tomorrow. Ill start upgrading when i wake up in the morning and see if i run into any snags. hopefully everyone gets the little gliches out, before i install um.


    If your coming out on the 27th ill pick up some heiniken. let me know. and thanks again.
    i swear, im going to show up to one of the meets. I have a birthday (not mine) on the 28 (hope that date is right). I thought it was the first sunday of the month, no?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #645
    Low Bitrate
    Join Date
    Feb 2006
    Posts
    63
    oh I so looking forward to test the update after work today. Thx so much for the destinator support LS! very much appricated

    Just a couple of issues I can't figure out....

    Is there no fullscreen support in the video player?? I allways have the buttons visable over the video playing.

    And must I cofigure the native RR picture viewer or something ? when I click the pics button I get to a new menu but nothing happends. I've also installed pictureviewer.net but nothing happends in the pics section of the skin. list and picture box is just empty.
    BMW 320 CI - 2000 mod.
    Xenarc/Gain 7" TSV with custom dash frame
    Epia M1000 shuttle pc- 80g hd, dvd, holux gps, linksys wireless
    Opus 120W, Trust BT v2 dongle, Wintv card
    Cadenze 500w rms monoblck,
    Cadenze 4ch 400w rms
    Alpine 12" Type R

  6. #646
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by djmickyg View Post
    i just that and it does seem to be working fine with it.
    cool, ill have to add that to the first post

    Also, note. If you use CDRIP, you should configure the path for it inside the ExecTBL inside the skin folder.
    I think theres something weird going on with how RR reads the two files.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #647
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    diskey, if your using the updated RR, there is a fix guino released for the buttons to disapear. look towards the end of the RR update thread.

    the picture viewer also needs a path entered in the rr.ini file if i remember correclty. that infoi is also in guinos thread.

    Smoke, Alot of people were haviong issues with the first sunday of the month(myself included). i always work from the 1st of the month till production is over usually the 8th to the 12th. so everyone decided to make the meet the last sunday or second to last sunday of the month. pcfreak is pretty good at updating the chicago meet thread in the meets section. last month we held it at busse woods out in schamburg. was really easy to get too. right off of 90 and 53.
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  8. #648
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by diskey View Post
    oh I so looking forward to test the update after work today. Thx so much for the destinator support LS! very much appricated

    Just a couple of issues I can't figure out....

    Is there no fullscreen support in the video player?? I allways have the buttons visable over the video playing.

    And must I cofigure the native RR picture viewer or something ? when I click the pics button I get to a new menu but nothing happends. I've also installed pictureviewer.net but nothing happends in the pics section of the skin. list and picture box is just empty.
    you configure pics support in RR.ini
    you do not need nor does the skin use picviewer.net anymore.

    add this line to RR.ini
    picspath=PATH TO YOUR PICTURES

    if that dosent work, your not running the latest RR, pic support was added in teh last RR release.

    oh, also if you are having problems with the video player, there is a fix for that in the RR release thread.
    RR 7-8-06.. Pic Viewer & more
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #649
    Newbie
    Join Date
    Apr 2006
    Posts
    38
    Quote Originally Posted by liquid_smoke View Post
    1.you know, ive been noticeing some odd things in the past few weeks with audio also. I havnt said anything yet cuz i wasnt sure what was causeing it. But im pretty sure it has something to do with RR.
    If i shutdown the computer with RR still running, the next time i boot my audio is muted.
    If i exit RR first then shutdown the computer everything works fine.

    Now i know when RR exits, for a brief moment it does mute and unmute your audio, i have no idea why but its allways did this for me. It just seems now that for some reason it dosent unmute or dosent have time to unmute before the shutdown, so when i boot my audio is allways muted.
    Just started happening in the past few weeks also.
    Not sure if thats related to your issue, but seems similar.

    2.Nothing i can do about that, i think RR has allways done that.

    3. Click and hold on the playlist button, and that will prompt you to save teh list. Should bring up the osk for you to type the name of the list.

    4. Att will be more accessable to other screens in update

    5. see #3

    6. powerdvd is a bit flaky, the latest version at least has issues embeding correctly. I think you have to use an older version that embeds correctly.
    I did plan on supporting powerdvd a long time ago, but dropped it because of this issue, and also i didnt really see anything wrong with the built in dvd support. To be honest, im not sure why everyone seems to not want to use it, its allways worked fine for me. But... i also very rarely ever watch a dvd in the car.
    Wow fast response, thank you. I wasn't even aware there was a built in dvd support, screw powerDVD in that case.

  10. #650
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    and just incase anyone missed the post on the other page, the update is ready in the fist post.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 05:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 10:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 03:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 08:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 09:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •