Page 71 of 131 FirstFirst ... 21616263646566676869707172737475767778798081121 ... LastLast
Results 701 to 710 of 1303

Thread: LSX (VOID) released

  1. #701
    FLAC evandude's Avatar
    Join Date
    Mar 2005
    Location
    Maine
    Posts
    937
    LS, thanks bigtime for this skin in general, and particularly this latest version with the installer. I was never able to get the arrows on the buttons working before (even after installing those fonts), with the installer everything's all set immediately. I like that drop-down menu from the upper left corner, that comes in handy... not sure if it was there in some form in earlier versions, but I never found it before :-P

    can't wait to try it out more.
    But don't take it from me! here's a quote from a real, live newbie:
    Quote Originally Posted by Viscouse
    I am learning buttloads just by searching on this forum. I've learned 2 big things so far: 1-it's been done before, and 2-if it hasn't, there is a way to do it.
    eegeek.net

  2. #702
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by b8bboi View Post
    liquid_smoke, you might be able to do something similar to the toaster plugin by combining the ONSONGSTART event with a popup. Just a thought.
    yeah, i was thinking sort of the same thing.
    Over all though i think the plugin is more flexible (for the time being).
    Many people dont use transitions (i do) cuz there running mini-itx boxes but the effects in the plugin should run decent for them where the RR transitions may not. Ill prob still mock up something to see how it works out.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #703
    Low Bitrate
    Join Date
    Feb 2006
    Posts
    63
    Quote Originally Posted by liquid_smoke View Post
    just realised i dont even have milk drop But funny enough it looks exactly like the problem you say your having.
    Do you have Milkdrop installed?
    I think I actually might have forgotten to change the visual settings in RRconfig I thought when I downloaded lsx1.5 that I should do a fresh install of RR. Tested on desktop now and visual was working again! I use AVS and settings was on milkdrop. Will try in car in a few hours.

    Where is the new RR root ExecTBL.ini ? Are you sopposed to just copy the one from lsx1.5 skinfold to RR root?
    BMW 320 CI - 2000 mod.
    Xenarc/Gain 7" TSV with custom dash frame
    Epia M1000 shuttle pc- 80g hd, dvd, holux gps, linksys wireless
    Opus 120W, Trust BT v2 dongle, Wintv card
    Cadenze 500w rms monoblck,
    Cadenze 4ch 400w rms
    Alpine 12" Type R

  4. #704
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by diskey View Post

    Where is the new RR root ExecTBL.ini ? Are you sopposed to just copy the one from lsx1.5 skinfold to RR root?
    NO
    the root ExecTBL.ini file is the one thats in the root directory of your RR install. Its copied there when you install RR. The one iniside the skin folder is only used when you are using that skin, so each skin can have its own custom settings etc and they dont screw up other skins.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #705
    Newbie
    Join Date
    May 2006
    Location
    Houston
    Posts
    38
    Quote Originally Posted by liquid_smoke View Post
    ok, toaster is a plugin for winamp
    download here
    http://www.myplugins.info/toaster.htm
    Does this work with Winamp 2.95 or is it safe to go to Winamp5+? Everything I've read says to stick with Winamp 2.95 so I have never even tried a higher version but this toaster says it needs WinAmp5 on the download page?

    -GK

  6. #706
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    im not sure why everything says that myself. I was running the same version as you but i had to upgrad to version 5.2 to get some things to work. You just gotta make sure you run it in classic mode.

    ive been running version 5 for 2 months now and I havent had any issues.
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  7. #707
    Newbie schnell 318's Avatar
    Join Date
    May 2004
    Posts
    29
    First off let me just say that this skin is amazing.

    I am trying to get all the little apps working with it. So far I have hit a few snags but I figured them out on my own. The only thing that I cannot figure out right now is this:

    What do I have to do to get ArtRage to imbed properly? When it starts in the skin, the toolbars along the top of the screen cannot be seen, and I cant draw on it at all.
    PC Construction
    ▬▬▬▬95%▬▬▬▬

    Dash Fabrication
    ▬▬▬▬95%▬▬▬▬

    http://www.mp3car.com/vbulletin/worklogs/82747-1984-bmw-318i.html

  8. #708
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by schnell 318 View Post
    First off let me just say that this skin is amazing.

    I am trying to get all the little apps working with it. So far I have hit a few snags but I figured them out on my own. The only thing that I cannot figure out right now is this:

    What do I have to do to get ArtRage to imbed properly? When it starts in the skin, the toolbars along the top of the screen cannot be seen, and I cant draw on it at all.
    this is actually my fault, the embed size is too big, actually nudged up a bit and cuts off the file menu. You should still be able to draw though.
    Ill post a quick fix for this later tonite.

    No matter what though, you should still be able to draw though.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #709
    Newbie schnell 318's Avatar
    Join Date
    May 2004
    Posts
    29
    Quote Originally Posted by liquid_smoke View Post
    No matter what though, you should still be able to draw though.
    nope, when I start it, it says:

    error
    an error has occured opening the requested file

    but it opens the program fine, I just cant draw anything


    Also, I dont know if this is normal or not. When RR first opens the avs window pops up in front of RR, and them imbeds. Is there a way to make it default to behind RR so I dont see it before it embeds? This is purly cosmetic.
    PC Construction
    ▬▬▬▬95%▬▬▬▬

    Dash Fabrication
    ▬▬▬▬95%▬▬▬▬

    http://www.mp3car.com/vbulletin/showthread.php?t=82747

  10. #710
    Variable Bitrate nkotch's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    412
    Wow, awesome skin, can tell a lot of work went into this!

    Couple things:

    1) What's the "correct" way to use the powerdvd skin for DVDs in this skin? For right now I just renamed it to External_DVD.skin and it came up, but didn't know if there is a setting somewhere that does that, didn't see anything in any of the .ini files.

    2) Kinda related to the above... I already downloaded the rr.exe that fixed the issue with the video controls not hiding when watching a video and now it's working, but when watching a DVD (see above, I'm using the powerDVD skin) the actual dvd video window "hides" when I bring the controls up. I'll have the movie playing full screen, then tap Controls to bring up the control buttons and they come up but when they do the video window goes away (either goes black or is hidden), If I wait the 3 seconds or so the control buttons go away and the video window comes back, is this normal? Can the control buttons just come on over the playing video?

    Thanks!
    Nick
    Nick
    '99 Ford Escort ZX2 CarPC <-- RIP Feb '07

    2006 Chevy Equinox LS (Current Project)

    **VIA EPIA PD 1ghz Mobo, OPUS 150, 7" LinITX LCD touchscreen, 512 Ram, 60Gig HD, DLink Bluetooth, Belkin 802.11g wireless,

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 05:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 10:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 03:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 08:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 09:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •