Page 90 of 131 FirstFirst ... 408081828384858687888990919293949596979899100 ... LastLast
Results 891 to 900 of 1303

Thread: LSX (VOID) released

  1. #891
    Newbie
    Join Date
    Sep 2006
    Posts
    12
    ahh nope ill try that next. thanks. I knew i was missing something. I still have it pointing to skin bedder. Ill let ya know tomorrow.

  2. #892
    Newbie
    Join Date
    Sep 2006
    Posts
    12
    well i tried it. I have it on external gps and i set the gps path to the umpc. It opens up now, but.... its not embedded and i get the warning screen. im not sure what else to do its definitly not native. lol. i see the tool bar etc and when i shutdown RR, Iguidance is still running. i gotta be missing something stupid. and i double checked that rr.ini has ignative=true that is correct right?
    oh btw. i found the clock in the web browser. :P im curious if theres anyway to make the font bigger for the text. I dont know enough about that browser. I know in firefox, you could use ctrl + to change the text size.

  3. #893
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by 96TransAm View Post
    I read it again and didn't see much other than release notes. Where are theses setup steps you speak of?
    when you install the skin, at the end of the install 2 txt files open, One saying to copy info into RR.ini, ("ADD TO RR.ini.txt") it also says

    "If your buttons are all blank (no text) even after you have copied the below into RR.ini, most likely you have duplicate commands in ExecTBL.ini located in the ROOT of your RR install, NOT the one in the skin folder.
    Open ExecTBL.ini and make sure the commands "ONSKINSTART" and "ONSONGSTART" are NOT present in the file."
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #894
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by tmar89 View Post
    In the XM playlist screen, the Album art box on the right interferes with the playlist.

    In the main screen, there is a box for album are in the left middle part of the screen. In a past post, you mentioned that by removing the J element and inserting an IMG users can put their own image instead of the album art. I did this with the previous version of LSX VOID. In this version I removed the J element again and put my IMG but the No Album Art box is still there. Did I miss something new?
    no you didn't miss anything, i wasn't aware people were doing this. There is a jewel case there now for the album art, i can make a version of the images without the jewel case for those that want to stick a logo there.

    Ill fix the jewel case in the XM screen also, that shouldn't be there. The xm screen uses the same images as the audio player, ill have to make unique images for the xm.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #895
    Newbie
    Join Date
    Sep 2006
    Posts
    12
    it feels like xmas and LS is dishing out the presents of knowledge.

  6. #896
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Rabid_Child View Post
    I downloaded the newest beta rr.exe and that fixed my IG3 embedding issue, thank you very much LS.

    The menu button: It works but when I click it the entire screen turns pink and the menu button goes into the center of the screen on top of the pink background. What have I screwed up here?

    The default large vis: It correctly covers up the middle of the screen as you said but then it also covers up the left/right page buttons. I figured this was on purpose and loaded one of the ALT menus but one of your previous posts leads me to believe that yes it is on purpose but that you should still have the left/right buttons. Is that true?

    Browser: More a RR issue but it seems to work with the pages I've gone to (really only google) except mp3car.com It will load the main page but when I click on the forums it freezes and stops responding on that page. It does come up with an error message before it initially loads mp3car about scripts so perhaps that is the issue.

    Off topic winamp question: Twice in the last week the winamp volume has set itself to 0% Initially I thought the on board sound had crapped out. I have never had this problem before. What might be causing it?

    If you see a pink screen anywhere on any popup screen, you need to turn Cllipping on in RRConfig.
    put a check box next to "Clipping Enabled"

    The vis does cover up the left and right buttons, on purpose.
    But these buttons as well as anything under the vis is still accessible.
    RR supports a feature called screensaver (name is a little misleading) but what it allows you to do is:
    It sets the visuals to be transparent so you can still see the buttons under the vis, it also allows you to click through the visuals to access the RR buttons.
    To enable this feature either edit or create a file named screensaver.ini and place it in the root of your RR install.
    The contents of the file should look like this
    Code:
    AvsTransparent=True
    FadeOnIdle=False
    SecondsToFade=300
    FadeInterval=10
    DefaultOpacity=70
    MaxOpacity=255
    These are the settings im using and recommend for a nice balance.

    I receive script errors in the new browser when i go to yahoo.com and gizmodo.com, all the other sites work fine. I know guino is making improvements to the browser so future releases should fix these issues.
    It may also just be a setting somewhere, the browser it embeds is IE so it should work the same as whatever version of IE you already have.

    As for your winamp volume 0% issue, im not sure about that. Could be a setting or driver issue. When does it do it? On its own? There are settings in RRConfig.exe for mapping volume for weak sound cards etc, you may want to play with those options and see if any work better for you.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #897
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by nyven View Post
    ok.. so i love the skin but i have some issues it seems. maybe you can help.

    I am running your latest along with the 9-5 build of RR.

    for some reason IG3 isnt loading still I tried getting it to work but no cigar.
    I added ignative=true in rr.ini
    igcontrol will pop up, but im still on the main screen. it never launches ig3. im not sure what im doing wrong, but im sure there is a step im missing.

    the gpsgas works good, I had a wierd gliche when i was looking for a gas station by zip, but i restarted RR, and i couldnt repeate it.

    the web program is pretty cool. It frees up landscape. Any way to get a clock and maybe some audio controls in there? If they were there i didnt see um. Also right now its set to about:blank. Anyway to set the homepage in that?

    the FM works good, but it looks like theres a cd in the playlist area behind the writing. also if you go back to the main menu while the fm is playing. the fwd will advace thru the stations but the rew button wont go back.

    and the visualization im not sure exaclty where its supposed to embed, but it doesnt seem to be doing it correclty. im running at resolution 800x600 it was fine on the old build. and yes i did try the exectbl.ini you posted. when RR launches it is huge and takes up the whole lower left of the screen until i press top right to remove the spectrum analyzer.

    Thanks Ls
    Make sure in RRConfig.exe the GPS options are
    GPS Mode= External
    GPS Path=C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe|nowarning
    if you install IG into the default path the path above exactly as you see it should work for you. The "|nowarning" (without quotes) at the end of the path will set IG to never show the warning message.
    GPS Window Name=iGuidance

    When inside the skin, if you use IG3 the first GPS option on the first "pick command" screen is the one you want to choose. For mapmonky and freedrive and IG2, those commands are avail on the 2nd screen when you click "MORE" button.

    When you leave the FM radio screen and return to the main menu, radio should stop playing and resume playing your winamp playlist (mp3 files)
    There are no play/fwd/prev buttons in the radio player

    For the vis, try to use the smaller vis alternative menu.skin files that are located in LSTOOLS/ALT , the big vis may be too much for your machine, im not sure i would need to know what kind of machine you have and what version of winamp your using etc. When you manually turn the vis back on does it embed correctly?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #898
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by nyven View Post
    well i tried it. I have it on external gps and i set the gps path to the umpc. It opens up now, but.... its not embedded and i get the warning screen. im not sure what else to do its definitly not native. lol. i see the tool bar etc and when i shutdown RR, Iguidance is still running. i gotta be missing something stupid. and i double checked that rr.ini has ignative=true that is correct right?
    oh btw. i found the clock in the web browser. :P im curious if theres anyway to make the font bigger for the text. I dont know enough about that browser. I know in firefox, you could use ctrl + to change the text size.

    take a look in the RR Release thread, there is a new .exe file that fixes some things with ignative and embeding. Also check my reply to your last post for the GPS settings in RR.ini and how to turn off the warning screen.

    You can make the font bigger for the time in the webbrowser. Just open wbrowser.skin in notepad and the last line before the END tag
    Code:
    L09,13,443,160,27,192,192,192,18,"Arial:B","TIME","Time"
    LO9,X,Y,W,H,R,G,B,FontSize,FONT,COMMAND,tooltip
    The font size is set to 18, just change that to whatever size you want it.
    If you set the font to too big of a size outside its bounding area box, you will need to open the skin in RRSkineditor.exe and change the Width,Height of the box.
    The webplugin browser uses Internet Explorer.
    Im not sure what version of IE it uses though, i have IE7 on my box and Ctrl+ zooms the page size, this dosent work for me also in the webplugin. I think it may be using IE6, have to ask guino.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #899
    Newbie
    Join Date
    Sep 2006
    Posts
    12
    Quote Originally Posted by liquid_smoke View Post
    When you leave the FM radio screen and return to the main menu, radio should stop playing and resume playing your winamp playlist (mp3 files)
    There are no play/fwd/prev buttons in the radio player
    ahh but I use an hqct. what happens is when you leave the fm screen now, it goes to the mainscreen. the audio does not turn back on unless you hit the audio tab. oh and where the 3 track names were are now the radio preset and 2 surronding preset.

    as for the nav stuff ill check and go thru that tomorrow. Thank you. Ill let ya know if its all good.

    oh and the vis. Im using an mII12k with 512 mb ram, 60 gig 7200 drive, it should be able to handle that vis just fine. the last version you had it embedded correctly right in the middle. where your att and audio buttons now are. i can turn it off and then turn thew vis back on and it still isnt right. it covers the bottom right(ext, FF slider) and its only a part of the vis. it sdoesnt show it all. Any way to just put the setting back to the middle where it was on the last version? and as for winamp its a newer version, 5.2 or something.

  10. #900
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by nyven View Post
    ahh but I use an hqct. what happens is when you leave the fm screen now, it goes to the mainscreen. the audio does not turn back on unless you hit the audio tab. oh and where the 3 track names were are now the radio preset and 2 surronding preset.

    as for the nav stuff ill check and go thru that tomorrow. Thank you. Ill let ya know if its all good.

    oh and the vis. Im using an mII12k with 512 mb ram, 60 gig 7200 drive, it should be able to handle that vis just fine. the last version you had it embedded correctly right in the middle. where your att and audio buttons now are. i can turn it off and then turn thew vis back on and it still isnt right. it covers the bottom right(ext, FF slider) and its only a part of the vis. it sdoesnt show it all. Any way to just put the setting back to the middle where it was on the last version? and as for winamp its a newer version, 5.2 or something.
    Ahhh, ok i dont have hqct, i dont have fm radio at all actually. Ill have to look into that and see what i can do. Ill likely have to make an Alternative menu screen for hqct users.

    To put the vis back to the way it was in the last release. Look inside the LSTOOLS/ALT folder, you will see a few different options for the main menu/vis size. Just copy and paste the .skin file from the folder you want and into the skins folder, overwrite the current menu.skin file. The only difference in these files is the vis area size. The folders are labeled to what they do. Give those a try and let me know it that works out.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 06:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 11:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 04:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 09:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 10:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •