Page 91 of 131 FirstFirst ... 4181828384858687888990919293949596979899100101 ... LastLast
Results 901 to 910 of 1303

Thread: LSX (VOID) released

  1. #901
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    ill also be updateing the screenshots on the first page, so people can check those against what they see on there box. And also filling in any missing setup info/config settings etc in the faq (3rd post)
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #902
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    157
    Quote Originally Posted by liquid_smoke View Post
    when you install the skin, at the end of the install 2 txt files open, One saying to copy info into RR.ini, ("ADD TO RR.ini.txt") it also says

    "If your buttons are all blank (no text) even after you have copied the below into RR.ini, most likely you have duplicate commands in ExecTBL.ini located in the ROOT of your RR install, NOT the one in the skin folder.
    Open ExecTBL.ini and make sure the commands "ONSKINSTART" and "ONSONGSTART" are NOT present in the file."
    Yes, I followed those to the letter and still have problems.

    Thanks for the quick replies.

  3. #903
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by 96TransAm View Post
    Yes, I followed those to the letter and still have problems.

    Thanks for the quick replies.

    ok, what version of RR are you running?
    send me your RR.ini file and ExecTBL.ini file in the root of your RR install.
    You can just zip them up and post it here.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #904
    Newbie
    Join Date
    Nov 2005
    Location
    Maryland
    Posts
    39
    Quote Originally Posted by liquid_smoke View Post
    If you see a pink screen anywhere on any popup screen, you need to turn Cllipping on in RRConfig.
    put a check box next to "Clipping Enabled"
    I will try that but I thought I had read to disable clipping for ignative. Its too late to try tonight but I'll give it a whirl in the morning.

    Quote Originally Posted by liquid_smoke View Post
    As for your winamp volume 0% issue, im not sure about that. Could be a setting or driver issue. When does it do it? On its own? There are settings in RRConfig.exe for mapping volume for weak sound cards etc, you may want to play with those options and see if any work better for you.
    It pretty much does it on its own. I forget which version of winamp I had been using, I think 2.95 but I recently upgraded to 5.1 since you had recommended it for the vis and toaster. So maybe it is something with that. When I was trouble shooting it I first checked the windows sound volume, it was set to normal levels, then found the winamp volume down. Fixed that and a reboot later the windows volume had been moved down to 0%. Today though it was just winamp that screwed up. But it seems to be keeping the volume after several reboots. Anyway, I don't want to take up too much time for a volume question on the Void thread. It just seemed odd to me and I wondered if anyone else had had that problem.

    Thanks for all of your hard work.

  5. #905
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105

    Nice work!

    Hey LS,

    New version is up and running well even with all the same tweaks that I did to the version right before this one.

    One thing I have noticed tho is if I let a song play all teh way through, the place where it shows the 4 songs doesnt update to the new song. It shows the 4 songs it showed before ti switched songs automatically. If I skip the song it will move to the new 4 songs tho?

    I had to switch to the small vis cuz the big one completely owns my comp. I turned the FPS down to like 6 and it still couldn't handle the big vis haha. Stupid VIA boards ... its even teh SP13000 and it still can't handle the vis. I have it small and it uses around 60% of my processor at like 15 FPS. I didn't expect a visualizer to do that much damage.

    Should I talk to Guino about my OSK issue?

    Ona side note anyone know a good place to get album art? I have almost none.

    Cruelkix

  6. #906
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Cruelkix View Post
    Hey LS,

    New version is up and running well even with all the same tweaks that I did to the version right before this one.

    One thing I have noticed tho is if I let a song play all teh way through, the place where it shows the 4 songs doesnt update to the new song. It shows the 4 songs it showed before ti switched songs automatically. If I skip the song it will move to the new 4 songs tho?

    I had to switch to the small vis cuz the big one completely owns my comp. I turned the FPS down to like 6 and it still couldn't handle the big vis haha. Stupid VIA boards ... its even teh SP13000 and it still can't handle the vis. I have it small and it uses around 60% of my processor at like 15 FPS. I didn't expect a visualizer to do that much damage.

    Should I talk to Guino about my OSK issue?

    Ona side note anyone know a good place to get album art? I have almost none.

    Cruelkix

    thats odd, its really just the same list thats in the audio player , just smaller.
    Ill have to keep my eye on that and see if see it happen on my end. Its prob cuz i removed the selection bar (red bar in previous versions) from the list.
    A good performance tweak for vis if its eating your cpu for breakfast is to turn on pixel doubleing, makes the vis look a little jaggy but a lot faster.

    Yeah, you should prob drop a line to guino or post in the open RR form about the osk, not really anything i can do about it.

    As for album art, a long time ago when had a massive amount of album art to download, i used Album Cover Art Downloader (what a name hu)
    http://louhi.kempele.fi/~skyostil/projects/albumart/
    its pretty straight forward, its not automatic though, so it wont like scan your library and automaticly download the art. You have to go into each dir and it looks at the tag of a file and then searches for the Art and applies it to the whole album or embeds it into the mp3 file if you want.

    Its a tad buggy, but gets the job done. It'll crash on you after about grabbing art for 20 or so albums.

    Recently since only new music i get has missing art, i use this winamp plugin
    CD ART display that has a nice way of grabbing art. Maybe even easier than the link above, has an automatic mode also.
    http://www.closetosoftware.com/?s=cdartdisplay

    i say give them both a try.

    There may be other stuff out there that does it more automatic, but i really dont like those, i want to make sure i have the right art
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #907
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    I use Album Art Aggregator
    Its automaticly scans the selected folder and the albums without art show up a different color..
    then when double click em the list of possible covers comes up and u can click on the one u want.

    http://team.thenexusnet.com/nexus/AAA/

  8. #908
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    cool, ill try this out on my next album art downloading frenzie
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #909
    Newbie getyours_2006's Avatar
    Join Date
    Jul 2006
    Location
    Netherlands
    Posts
    41
    Quote Originally Posted by liquid_smoke View Post
    Are you new to using RoadRunner

    NO I'm not new using rr

    If the vis isnt embeding its likely you have winamp set to use Modern Skins, you should set winamp to use Classic Skins. How much resources it takes has nothing to do with the skin, or RR. Visuals are created 100% by winamp.

    The reason I ask you the questions is because I've read most of the post in this thread and some things just seem a little odd. My winampskin is the clasic has never been changed. But after looking at the visuals working in rr I saw that it took to much proces power.

    What version of winamp are you using? 5.2.4.703
    Does the EQ work for you in other skins? And if so what skin?
    EQ works just fine with freemdom skin sinds your skin and the freedom skin are two of the nices skin in this forum I'm both comparing them in functionality

    To browse multiple locations for media, do a search in the RR form for BROWSE.RRL
    The screen shot you linked to BBAA (browse by album art) and is the same as when you click the playlist button, except it shows big album art.

    The browse.rrl is somthing that I've missed I will take a look at when I'm done reading those threats but where to I've to put this file If music files are on D:\xxxx\xxxx and what lines do I have to put in this file something like this D:\ --THUMB DRIVE--

    the first screenshot you linked is the main menu, you dont have to do anything to find it, its the first screen you see when you run RoadRunner.
    This screen has be slightly updated in the release i just posted last night so some of the graphics will not be exactly the same.
    Screens are not the same but this probely because you changed the looks


    I'll als will try to downgrade my winamp to a lower version

  10. #910
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    157
    Quote Originally Posted by liquid_smoke View Post
    ok, what version of RR are you running?
    send me your RR.ini file and ExecTBL.ini file in the root of your RR install.
    You can just zip them up and post it here.
    Here ya go, Thanks
    Attached Files Attached Files

Similar Threads

  1. LSX....void
    By liquid_smoke in forum RR Skins
    Replies: 172
    Last Post: 05-06-2006, 06:59 PM
  2. LSX Scripts
    By Osiris in forum RR Skins
    Replies: 12
    Last Post: 01-14-2006, 11:13 PM
  3. QT 4 crossplatform released
    By s003apr in forum Software & Software Development
    Replies: 5
    Last Post: 07-02-2005, 04:41 PM
  4. Will molding a dash void a lilliput's warranty?
    By mykolJay in forum Fabrication
    Replies: 15
    Last Post: 06-29-2004, 09:48 PM
  5. Lorty's mp3car plugin 2.4.08 released
    By lorty in forum Software & Software Development
    Replies: 3
    Last Post: 01-19-2001, 10:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •