Page 43 of 101 FirstFirst ... 33343536373839404142434445464748495051525393 ... LastLast
Results 421 to 430 of 1006

Thread: Blue Devil Skin RELEASED

  1. #421
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    Ajamils and tuan_823 tuan_823

    i believe you guys with the start tool bar appearing problem can do this:

    in RRConfig there are check boxes that will disable the bar and mouse from appearing. Give that a shot if you haven't already.
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  2. #422
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    Quote Originally Posted by SangreDeThor View Post
    what spelling mistake?
    I am technically only half Colombian.
    sorry, it's bad enough non-colombian people are always mistaking Colombia with Columbia - Now i've witnessed an actual colombian doing the same thing.

    Hey, i just gotta build a bridge AND get over it!

    You know what the definition of insanity is?
    Doing the same things over and over again; expecting different results.

    The mispelling will continue. I'm just gonna stop letting it get to me.

    cheers
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  3. #423
    Constant Bitrate
    Join Date
    Sep 2006
    Location
    Sabattus, ME
    Posts
    222
    hahah. Very funny buddy. it actually was, i started laughing
    A side not for you people who are just starting to use Xport, if you change the physical port for USB it will mess up the virtual com port. so use the same spot and you wont have to re-enable xport to work.

  4. #424
    Newbie
    Join Date
    Oct 2006
    Posts
    21
    thank you for answering my question. i don't know how i could have missed it. again. thank you for solving my headache.
    i was playing around with the psd file trying to change the wording on some of the button. but it wasn't as simple as i thought. are those text that you use customized? i thought i was a matter of finding the layer that the word was on and then changing the new text. Well after an hour of figuring how to use photoshop, i got to say, i really appreciate the time and effort that you put in making this whole skin. is it possible to write a quick write up on how to remove certain button that we don't want in the main skin. cause i don't want to have buttons/function that my carputer actually don't have. like tv, xm radio, and such. i wish i majored in computer science or something while i was at berkeley.

  5. #425
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    Quote Originally Posted by SangreDeThor View Post
    A side not for you people who are just starting to use Xport, if you change the physical port for USB it will mess up the virtual com port. so use the same spot and you wont have to re-enable xport to work.
    hey Sangre,

    i have a Garmin USB antenna. I use the Spanner software (provided by Garmin) to make port 3 attach to the device. Do you think there will be some conflict? Should i consider using Xport only?

    in writing this i may do both and see what happens . but if you have experience with this, let me know.
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  6. #426
    Constant Bitrate
    Join Date
    Sep 2006
    Location
    Sabattus, ME
    Posts
    222
    afterdigital:
    i have not used the garmin hardware or the spanner software. i dont under understand what you mean by "to make port 3 attach to device", does that mean the "physical" com port, is port 3 and your software spilts that? as long as 2 different programs are not trying to access the same com port there should be no conflicts
    i have heard of some com spilters causing speed issues, but i cant name any of the top of my head. So i would recommend trying both out.

  7. #427
    Constant Bitrate Volsfan's Avatar
    Join Date
    Jan 2006
    Location
    Kingsport, TN
    Posts
    112
    Quote Originally Posted by SangreDeThor View Post
    afterdigital:
    i have heard of some com spilters causing speed issues, but i cant name any of the top of my head. So i would recommend trying both out.
    I have problems with the speedo using GPSgate an Xport. But no biggy
    Tennessee Vols Fan

  8. #428
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    Quote Originally Posted by Volsfan View Post
    I have problems with the speedo using GPSgate an Xport. But no biggy
    i suppose it can be a biggy if you'd like to get the 3 dials in Blue Devil working - which is my case. I also suppose that trial and error are the best methods as it kinda sounds like there could be a conflict between xport and other such programs as Spanner and GPSGate.

    In a nutshell, Sangre, Garmin's USB antenna needs to emulate a com port in order for programs such as iNav, Streets & Trips, etc. to see it under setup. No program out there is "smart" enough to recognize USB (at least not yet).
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  9. #429
    Newbie
    Join Date
    Oct 2006
    Posts
    21
    how do i remove or change buttons function on the main page? like i want to replace radio for game, or xm for something else.

  10. #430
    Newbie
    Join Date
    Oct 2006
    Posts
    21
    sorry, i have another question. how do you set up the winamp equalizer? when i click on lets say rock or any genre, nothing happens to the equalizer setting. I thought we didn't have to set anything up, but maybe i'm wrong. can someone explain this to me? thank you.

Similar Threads

  1. Open Source Skin Editor for RR
    By lbooker in forum Road Runner
    Replies: 66
    Last Post: 04-16-2007, 01:51 AM
  2. Can you tell I was bored today: Take a look.
    By Sweet05 in forum RR Skins
    Replies: 47
    Last Post: 08-17-2006, 03:25 AM
  3. new skin 'Blue'
    By CdRsKuLL in forum RR Skins
    Replies: 19
    Last Post: 09-25-2005, 05:48 PM
  4. Cool Blue skin
    By Rireal in forum ME Archive
    Replies: 11
    Last Post: 01-31-2004, 06:53 PM
  5. Nissan Blue skin final
    By SpeersSV in forum ME Archive
    Replies: 6
    Last Post: 01-06-2004, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •