Page 6 of 101 FirstFirst 1234567891011121314151656 ... LastLast
Results 51 to 60 of 1006

Thread: Blue Devil Skin RELEASED

  1. #51
    Newbie cdndave's Avatar
    Join Date
    Aug 2006
    Location
    Montreal, Canada
    Posts
    18
    Quote Originally Posted by cdndave View Post
    I ran into an issue - after using the custom dest menu in the gps skin (top button on right hand side) RR stops responding to touches.. doesn't crash - just won't accept input from the mouse or touchscreen. I have reproduced this several times - I'm gonna open the skin file and see what is up... (maybe my config)
    Wow! Quoting myself

    Seems the menu points to a bunch of scripts that weren't included with the skin.

    So avoid that button for now

    Dave

    CAR:2000 Nissan Altima GXE
    PC: Acer TravelMate 2428/512MB/40GB
    Sound: Undecided
    Misc: 4 port hub/Dreamgear MiniKey
    GPS: iGuidance/BU-353
    Screen: TN-868
    PS: Inverter (100W) - WOL


  2. #52
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by JohnWPB View Post
    kolemieux, Hard to tell if you were the first or not! There must be a lot of other night owls in the forums! I posted the link at 1:30 am EST, and within 3 hours there have been 18 downloads!

    Hopefully I will get some good feedback, bug reports, and suggestions on additions ect from you guys.

    The main foreseeable problem right now is the iGuidance integration. My iGuidance integration and control is based on the latest RR beta, and there are still a few kinks they guys behind it are working out.

    The skin is working fine here for me, but I have never released a skin, to see how it goes for you guys to get it all working ect.

    Make sure to read the first 2 posts, as there are links and comments about support files to make all of the features work (Image Viewer, GPS Status ect).

    Add the IGscripts so the the custom buttons work

  3. #53
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    I'm having several problems

    main menu. In the first post where it shows the main menu picture it shows "weather" upper right hand corner, I have "sattelite". In fact i have no weather button on either menu screen. I looked in the Weather folder and I'm downloading the data just fine, just can't view it.

    Picture viewer. Nothing happens. I looked at the skin file and it appears that it's looking for imageviewer.exe. I dont see that file anywhere, is that part of RR? Or was it not included? where would I d/l it?

    GPS Stats. I don't have GPS but when I click on GPS Stats there are 8 buttons along the bottom. Home,GPS, Weather, AUdio, video, dvd, play/pause, mute(?).
    Home takes me back to the main menu, GPS goes to the playlist screen (think thats the one), Weather goes to the Audio Browser screen, Video is actually play/pause, DVD brings up the EQ, Play/Pause does nothing, Mute is play/pause.

    I dont have a mitusbishi so I've renamed all the png's that had the mitsu logo. The clock now just has a blank blue screen until i press it. Could it be changed so the it defaults to the clock first instead of the logo?

    I would really like to have a minimize button, preferably on the main screen.


    Thanks!

  4. #54
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,702
    Blog Entries
    1

    You Guys gotta love BETA skins... Ay?

    Sorry about the few oversights on my part, the following have all been fixed/addressed:


    VolsFan Wrote:
    I see that one of the skin files has weather and another has Sat. Is there a way to use both? Also, you spelled satellite incorrectly in the skin....but then it is beta!!
    Sorry, was shuffling buttons around here, and put the wrong menu screens in the .zip. Satellite is now spelled correctly

    cdndave wrote:
    I ran into an issue - after using the custom dest menu in the gps skin (top button on right hand side) RR stops responding to touches..
    Check out THIS THREAD, (Post 178 on) it is an issue with the latest RR Beta, and they are working to find the problem. In the mean time, the only thing that will not work is the "close" button in the top right. For now, the work around is when you open the IG Pop-up menu, just select one of the buttons, and it will go to that feature, and return you to the iG skin.

    tn6478 wrote:
    Add the IGscripts so the the custom buttons work!
    This was an oversight on my part, sorry guys! I have fixed it with the latest download. Check the updated readme to get it working correctly.

    TimmyM Wrote:
    Picture viewer. Nothing happens. I looked at the skin file and it appears that it's looking for imageviewer.exe. I dont see that file anywhere, is that part of RR? Or was it not included? where would I d/l it? I would really like to have a minimize button, preferably on the main screen.
    Read the first 2 posts in this thread, it mentions the Image Viewer, and where to download it. The ReadMe also states to check the first 2 posts in the thread for instructions on the ImageViewer. Also Weather/Satellite have been fixed as mentioned above. I will put a minimize button on the 2 menu screens, will be in the next release.

    Weather goes to the Audio Browser screen, Video is actually play/pause, DVD brings up the EQ, Play/Pause does nothing, Mute is play/pause.
    Woah! My Bad, that was one of the screens I was workig on, got the screen to work, and did not update the buttons. Sorry, Fixed in the latest release.

    Shew!!!!! Hopefully this gets rid of most of the major bugs/oversights on my part. I will be sticking to this project for a while to come, so please let me know of any other issues, suggestions ect.


    .
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #55
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Oh sure... release it the day after my CarPC (and all other electronics in my car) got jacked

    That's ok, I'll try it out on my PC and run it in a few weeks after I get the insurance pay-out. Thanks for getting it released

  6. #56
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    alright guys i've been working with john to get this skin hosted on my server but it seemed i was having some problem with port redirecting but i think it works now, i got access from outside my network and at my school, here's the link

    ftp://rrskins.dynu.com/RRSkins/BlueDevil.zip

    if it doesen't work let me know and tell me what the error was so i can get it fixed

    UPDATE:
    allright guys, i recently had a brute force attempt at my server from BEIJING (PEKING) so i had to setup more security rules to my NAT and firewall, ftp should still have free access in and out if it doesen't work PM me.

    ok on another note

    jonh how do i get the weather button to show up? i got a satellite button where it should go

    is it possible to modify the initial blue mitsubishi logo? i tried to change the to the mitsubishi spinning logo, i renamed the mitsubishi.swf file to main_logo.png and it worked, but it enbeded on the top left corner and it's really small, is there any way to make it bigger and center it?

    here's a video:

    http://media.putfile.com/BlueDevilSkinProblem

  7. #57
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Wow, that worked? Did you try replacing main_logo.png with a png (graphic file) instead of a swf (flash animation file)? I'm amazed that worked at all (or is it supposed to work like that in RR?).

  8. #58
    Low Bitrate
    Join Date
    May 2005
    Posts
    63

    Huh?

    when i install this skin, it moves rr off to the left on my screen, if I switch back to bmv rr is centered again. Any help on that?


    EDIT = it turned out that the show res in the general ini was set to 1024*768 so I just reset it to 800*600

  9. #59
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    Quote Originally Posted by RPM_VR4 View Post
    Wow, that worked? Did you try replacing main_logo.png with a png (graphic file) instead of a swf (flash animation file)? I'm amazed that worked at all (or is it supposed to work like that in RR?).
    yea i was amazed too, i just tho what the hell it might work because the flash file just loads those pics onto the animation they're not already compiled into it, i tho about using a pic but i want to have the spinning logo and i can't get that with a pic, it would have to be a gif.

  10. #60
    Low Bitrate
    Join Date
    May 2005
    Posts
    63
    I'm using this with a clean install of the 9-5 beta and a clean install of IGlaunch. I notice that even without IGlaunch there is no file bar at the top of IG. However I can't see the very left edge of IG either, instead I have about .25 in of the blue background between my buttons and the map. I installed Iglaunch but it does not seem to help. What are your config settings for IGlaunch? I am using the IG screen that has the button vertically along the sides by the way, I haven't even opened the horizontal one.

Similar Threads

  1. Open Source Skin Editor for RR
    By lbooker in forum Road Runner
    Replies: 66
    Last Post: 04-16-2007, 01:51 AM
  2. Can you tell I was bored today: Take a look.
    By Sweet05 in forum RR Skins
    Replies: 47
    Last Post: 08-17-2006, 03:25 AM
  3. new skin 'Blue'
    By CdRsKuLL in forum RR Skins
    Replies: 19
    Last Post: 09-25-2005, 05:48 PM
  4. Cool Blue skin
    By Rireal in forum ME Archive
    Replies: 11
    Last Post: 01-31-2004, 06:53 PM
  5. Nissan Blue skin final
    By SpeersSV in forum ME Archive
    Replies: 6
    Last Post: 01-06-2004, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •