Page 54 of 88 FirstFirst ... 4444546474849505152535455565758596061626364 ... LastLast
Results 531 to 540 of 877

Thread: CrystalBlue Skin

  1. #531
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628
    if you don't have the rr.exe it's possible that your antivirus software thinks it is a virus during the unzip procedure... I had the same problem... and solved disable temporary the antivirus...

    Se non ti ritrovi il rr.exe possibile che ti venga cancellato dall'antivirus durante la fase di decompressione... ho avuto lo stesso problema... prova a disabilitare temporaneamente il software antivirus...
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  2. #532
    Newbie
    Join Date
    Oct 2007
    Posts
    3
    i have just see this, infact i have disabled the antivirus but else there isn't


    gia l'avevo notata sta cosa non riesco ad averlo questo exe, cmq girando per il forum ho cercato questo problema e a quanto ho capito e cose sono due: o mancano img nello skin o non c' messo fastmode=-1 , usando lo skin checker e controllando rr.ini c' tutto cosa puo essere???


    EDIT

    --------------------------


    i have try with an other exe that i found in internet and the radio skin appears but give an error of images

    who can giuve me last roadrunner.exe ?

    because i don't succeed to download it, also disable tha antivirus


    ho provato con un altro exe trovato su internet e da errore dice immagine nn valida cmq un exe sempre del 2005 ,ma dopo del mio.. ah e cmq nn funzano i font con sto exe quindi sono ritornato a quello di prima aspetto la grazia che qualcuno mi faccia avere l'ultimo exe

  3. #533
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    76
    hey guys, having a screen resolution issue with my front-end...

    it looks like this (see attached image)...

    i am having an issue where my song name, and volume text seems to be out of wack..

    my general.ini file shows

    OriginalWidth=800
    OriginalHeight=600
    ShowWidth=800
    ShowHeight=600
    XPosition=0
    YPosition=0
    ApplyToVideo=True
    ApplyToVisu=False
    AutoSwitch=False
    DayTime=8:00:00 AM
    NightTime=6:00:00 PM
    GammaDayRed=0
    GammaDayGreen=0
    GammaDayBlue=0
    GammaNightRed=-40
    GammaNightGreen=-40
    GammaNightBlue=-40

    and my screen resolution is 800*600 im not sure what could be going wrong here..the text size in menu.skin is 24 for track, 30 for volume, 18 for time, and 15 for date

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,116,10,570,32,100,213,245,24,"Alien Encounters Solid","TRACKNAME","SCROLL-CENTER"
    L02,370,488,73,32,100,213,245,30,"Alien Encounters Solid","VOLUME","CENTER"
    L03,2,2,105,24,100,213,245,18,"Alien Encounters Solid","TIME","Time"
    L04,0,26,105,23,100,213,245,15,"Parallelo","DATE", ""
    L05,339,57,127,39,100,213,245,30,"Alien Encounters Solid","CURRENTTRACKTIME","CENTER"





    oh, i got rid of the clock (just put a / before the line)and p-chopped in the toyota logo from the other background files..

    overall though, great skin, props to dalai for the hard work and updates!

    -Nick
    Attached Images Attached Images  

  4. #534
    tja
    tja is offline
    Variable Bitrate
    Join Date
    Aug 2005
    Location
    sydney, australia
    Posts
    442
    installed the correct fonts?
    2005 Nissan Xtrail
    DFI 855GME-MGF - Celeron M 1.4GHz - 256Mb RAM - 200Gb SATA HDD - OPUS 150w - Xenarc 700TSV

    worklog

  5. #535
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    76
    fixed, totally forgot to update the fonts on this computer...

    another question, how come when you turn the volume up / down, it also turns the bass / treb up and down

  6. #536
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    76
    another wierd "bug"...

    when in the audio browser..if im in what i belive is shuffle mode, and i skip through tracks, it brings my volume level to 78% if its at 10, 30, 50, whatever percent on what seems to be random music...

  7. #537
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628
    Hi nserpa9248,
    happy you fixed the font problem,
    about your volume problem I can't understand how it is possible, because I've never had that problem, during shuffle I skip through songs and rr remains at the same volume percent...
    could it depend on the rr configuration?
    Check the audio configuration about the volume...

    PS:You've got the old skin... I did some updates recently...
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  8. #538
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    installed the skin yesterday and really liked it but I'm having problem with IGuidance. When I click on GPS from the main menu...the screen flashes as if its trying to switch screen and IGuidance shows up in fulll window and then disappears leaving behind a black screen with just the top bar (that shows time and song info).

    How can I fix that ?

  9. #539
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628
    did you set rrconfig/GPS correctly?
    if iG does show in fullscreen mode it means that rr doesn't embed it correctly... so you have to check the rr.ini...
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  10. #540
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    Quote Originally Posted by Dalailama View Post
    did you set rrconfig/GPS correctly?
    if iG does show in fullscreen mode it means that rr doesn't embed it correctly... so you have to check the rr.ini...
    IG is embedded correctly because it works fine with DigitalFX skin.

Similar Threads

  1. Beta Release Black Vinyl on Aluminium
    By kpjuk in forum RR Skins
    Replies: 10
    Last Post: 07-31-2006, 09:34 AM
  2. Flash RR Skin Beta Release
    By CdRsKuLL in forum RR Skins
    Replies: 44
    Last Post: 01-15-2006, 07:48 PM
  3. nLite 0.99.9 beta just been released!
    By Gobby in forum WinNT Based
    Replies: 0
    Last Post: 04-14-2005, 02:45 PM
  4. Skin Error with new beta
    By sim in forum Media Engine
    Replies: 1
    Last Post: 04-05-2005, 09:19 AM
  5. designed my own skin (beta version) whacha think?
    By multiplexor in forum Software & Software Development
    Replies: 12
    Last Post: 04-21-2004, 10:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •