Page 69 of 88 FirstFirst ... 19596061626364656667686970717273747576777879 ... LastLast
Results 681 to 690 of 877

Thread: CrystalBlue Skin

  1. #681
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    Montreal
    Posts
    169
    the video and audio player SKINS may have to be modified themselves, as they are hard coded last i checked. edit the skin files with proper paths then run the program, you should be good.

  2. #682
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    u want some blood.... here's a quick solution to those who want bloody red of Dala's master piece... Until he perfects his blue baby, this red will keep you somewhat happy... I am very satisfied with the result... Dala's skin looks so beautiful, it will stay beautiful no matter what you do to it... Even having the fonts and colors as constants made me the happiest guy in the world and saved me tons of time... I think this is the ultimate way to do it eventually for other skinners too. Cuz you change font or color one place, it applis to everywhere... Painless.... I really appreciate your work Dala ^^ Great stuffs.....
    Attached Images Attached Images    
    Attached Files Attached Files

  3. #683
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628
    Quote Originally Posted by Profozone View Post
    I can't seem to get Windows Media Player 11 to play DVD's.
    I can't understand very well... probably it's due to my little english
    if I'm not wrong when you download wmp11 from Microsoft it just check your original copy of windows, then install it and it's ready for playing the DVDs...
    I don't remember of any codec for the version 11.
    Check the version , please, and let me know... if necessary download it again and reinstal

    Quote Originally Posted by treetop777 View Post
    Unless you're partial to WMP11 for some reason, set it up so Media Player Classic plays the DVDs in RR; it does it real well. Check the FAQ on how to set it up.
    I used MPC, but for some reasons (I don't remember why... probably for a complete control of the DVD but I trust myself ) I switched to WMP11.

    Quote Originally Posted by Profozone View Post
    Anyway moving on to the video button, yes, when I press that button I do indeed get the video navigation. But I can't seem to figure out how to actually navigate it. It doesn't point to the directory I entered into the RR configuration. By using the buttons toward the right, I only seem to be able to navigate between two directories, one of which is empty. I looked through all of the .ini files for CrystalBlue and didn't see anything obvious in them to set the directory. Did I miss it in perhaps the ExecTBL.ini?
    The only setting for the video path is in RR.ini:
    videopath=G:\Video\
    put there your video path.
    In the last days some guys found a bug of RR, it's in the audio path... probably it affects video path also:
    be sure the folder to which the "video path" points have at least one video... if it contains just other folder it may not show anything... is it's the case put just a video there and let me know

    Quote Originally Posted by brandensin View Post
    u want some blood.... here's a quick solution to those who want bloody red of Dala's master piece... Until he perfects his blue baby, this red will keep you somewhat happy... I am very satisfied with the result... Dala's skin looks so beautiful, it will stay beautiful no matter what you do to it... Even having the fonts and colors as constants made me the happiest guy in the world and saved me tons of time... I think this is the ultimate way to do it eventually for other skinners too. Cuz you change font or color one place, it applis to everywhere... Painless.... I really appreciate your work Dala ^^ Great stuffs.....
    really bloody!!
    (please give me a '72 hours day'! I want to complete CrystalRed too!!! )
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  4. #684
    Newbie
    Join Date
    Nov 2007
    Posts
    27
    As i have said before mate. Love the skin.

    I know coding takes time, but when do you think it will be fully finished by? Mainly the setup options screen etc? Just wanting to use the skin to full potential!

    Keep up the good work.

  5. #685
    Constant Bitrate
    Join Date
    Mar 2007
    Location
    Central Florida
    Posts
    156
    Well, it's weird. I have found many other people online with the same problem. They say, "Go here and download this codec and it will run properly," so I do it and no go. Microsoft has a codec checking program and it always says there aren't any present. It was WMP11 for XP, definitely. It validated my copy and then let me install. I will try installing it again and see if that works.

    My audio path is C:\Music. My video path is C:\Video. The audio works. The video doesn't. There is one video in the video folder. It is an mpeg. Does it need to be an .avi or something? I'll just dump a few in there and try it. At first, it showed 4 things in the folder "Lang," was on thing, and I don't remember what the other three were. Then I changed the path to C:\Video and I only got ".." so I figured it worked. Then I put the video in and it did not show up. Hitting the up and down arrows did nothing at that point.

    That skin looks awesome in red! But I kind of prefer the blue. Here's what mine looks like.



    I was just messing around with different pictures in the background and used this stock windows picture called "winter" and I really liked it.

  6. #686
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Profozone View Post
    Well, it's weird. I have found many other people online with the same problem. They say, "Go here and download this codec and it will run properly," so I do it and no go. Microsoft has a codec checking program and it always says there aren't any present. It was WMP11 for XP, definitely. It validated my copy and then let me install. I will try installing it again and see if that works.

    My audio path is C:\Music. My video path is C:\Video. The audio works. The video doesn't. There is one video in the video folder. It is an mpeg. Does it need to be an .avi or something? I'll just dump a few in there and try it. At first, it showed 4 things in the folder "Lang," was on thing, and I don't remember what the other three were. Then I changed the path to C:\Video and I only got ".." so I figured it worked. Then I put the video in and it did not show up. Hitting the up and down arrows did nothing at that point.

    That skin looks awesome in red! But I kind of prefer the blue. Here's what mine looks like.

    I was just messing around with different pictures in the background and used this stock windows picture called "winter" and I really liked it.
    All i can think of for the video problem is make sure the backslash is included in the path like in Dalailama's example: videopath=G:\Video\

    Good luck with WMP11..

  7. #687
    Variable Bitrate walstib's Avatar
    Join Date
    Jul 2005
    Location
    Atlanta, GA
    Posts
    362
    Quote Originally Posted by Profozone View Post
    T
    ...cove, inlet, robbers of the highs seas? What?
    piratebay
    Carputer Project Status:
    0% - Mobo died on 2/17/08
    Check out the worklog for my '01 Pathfinder.

  8. #688
    Newbie
    Join Date
    Mar 2007
    Posts
    30
    mininova.org

  9. #689
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    Montreal
    Posts
    169
    wow, can we like not talk about piracy now? heheh

  10. #690
    Newbie
    Join Date
    Feb 2008
    Posts
    26

    WMP11 problem

    Quote Originally Posted by Profozone View Post
    Thank you Treetop.

    Yes, I can indeed afford $15.00, but as I mentioned, I don't want to do that because I already have several programs that already play DVD's, they just don't do it in the skin. It seems to me a perfectly reasonable thing to try and find out if I can get one of those or one like it, to work before spending more money needlessly.

    Here's something I found online so I figured I must be doing something wrong:

    "Are you using Windows Media Player 11 or an earlier version like Windows Media Player 10? If yours is version 11, it's fully support for DVD but if version 10, then you do need to download
    a DVD decoder. By default, Windows does not include a DVD decoder for earlier version.
    "

    ...cove, inlet, robbers of the highs seas? What?

    Anyway moving on to the video button, yes, when I press that button I do indeed get the video navigation. But I can't seem to figure out how to actually navigate it. It doesn't point to the directory I entered into the RR configuration. By using the buttons toward the right, I only seem to be able to navigate between two directories, one of which is empty. I looked through all of the .ini files for CrystalBlue and didn't see anything obvious in them to set the directory. Did I miss it in perhaps the ExecTBL.ini?

    Thanks for the help. That is. . . those that actually offered help. But hey, I appreciate the ridicule too.

    I had a similar problem with getting WMP11 to play DVD's. I have a legal copy of XP and WMP11. I installed lots of different codecs (CCCC) etc and it still wouldn't play.

    The way i resolved it was to install WinDVD. After installing this you can play DVD's fine in WMP11.

    I don't know why this resolves the issue, as WMP11 should be able to play dvd's on it's own. I can only assume in installing WinDVD it install's some other codec or functionality that then lets you play DVD's in WMP11.

    I also had a problem with the button on the skin, which loads the DVD. I can't quite remember the solution but if you get problems with that then post on here and I'll post my skin file.

    Good luck and let us know how you go.

Similar Threads

  1. Beta Release Black Vinyl on Aluminium
    By kpjuk in forum RR Skins
    Replies: 10
    Last Post: 07-31-2006, 10:34 AM
  2. Flash RR Skin Beta Release
    By CdRsKuLL in forum RR Skins
    Replies: 44
    Last Post: 01-15-2006, 08:48 PM
  3. nLite 0.99.9 beta just been released!
    By Gobby in forum WinNT Based
    Replies: 0
    Last Post: 04-14-2005, 03:45 PM
  4. Skin Error with new beta
    By sim in forum Media Engine
    Replies: 1
    Last Post: 04-05-2005, 10:19 AM
  5. designed my own skin (beta version) whacha think?
    By multiplexor in forum Software & Software Development
    Replies: 12
    Last Post: 04-21-2004, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •