Thread: Lsx Void 3.0

  1. #1091
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by GiODi View Post
    Has anyone made a skin for iG-Qwerty to match the modded iGuidance in the LSTools folder?
    i did when igQwerty first came out, but never released it cuz i could never get igqwerty to actually work correctly & consistently. Not sure if i even still have it, ill take a look around.

    as for status.

    There really isnt a lot of anything left to do, im just finding it really hard to get to the last 1%
    Lot of external things are ******* up.
    Been working more hours at work and feeling more tired at home.
    My carputer died so im researching for a new one.
    and seems like my car wants to die also, which is my current as of today top priority. Not sure if it will make it to work tomorrow so i may have to get a rental which sucks big time. I need a new car like yesterday.

    But i am working on the skin at this moment and browsing some car sites.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #1092
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Thanks for the update. Pssst.... get a Scion..
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  3. #1093
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by liquid_smoke View Post
    i did when igQwerty first came out, but never released it cuz i could never get igqwerty to actually work correctly & consistently. Not sure if i even still have it, ill take a look around.

    as for status.

    There really isnt a lot of anything left to do, im just finding it really hard to get to the last 1%
    Lot of external things are ******* up.
    Been working more hours at work and feeling more tired at home.
    My carputer died so im researching for a new one.
    and seems like my car wants to die also, which is my current as of today top priority. Not sure if it will make it to work tomorrow so i may have to get a rental which sucks big time. I need a new car like yesterday.

    But i am working on the skin at this moment and browsing some car sites.
    Wow, never rains but pours eh?

    Hope your troubles resolve soon.
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  4. #1094
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    80
    Yeah sorry to hear about the car/PC troubles. Just know that you made a great contribution with this skin.

    I second the Scion (Toyota) comment. I traded in my first Toyota when it was still running stong at 353,000. The only things I replaced were the clutch, water pump, and radiator. They just keep going...

  5. #1095
    Newbie DeltaBi's Avatar
    Join Date
    Aug 2007
    Location
    NW Italian Alps
    Posts
    45

    Transparent visualization not working and backgrounds

    Hi everybody,

    I'm going to setup my brand new carpc and I was trying the wonderful skin by Liquid_smoke: I believe I'll go with it.

    But I'm not able to take advantage of the following two:

    1) Dynamic background: is it correct that should be possibile to change the background of (at least) the main menus ? I can't understand how. I've tried browsing to an image I did (800x480) with the picture browser (labeled PHOTO in the menu) but after I select the jpg file I don't now how to select it as a background.

    2) AVS visualization: I can't get the spectrum analyzer in the main screen! It's would be so cool but it simply does not show up! I've read all the note regarding the avstransparent setting in rr.ini and the stuff about the screensaver.ini file but can't make it work.

    I've spent the last four hours searching and reading in this forum but I could not find a solution. Is there someone willing to help ?

    Thanks a lot!

  6. #1096
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by DeltaBi View Post
    2) AVS visualization: I can't get the spectrum analyzer in the main screen! It's would be so cool but it simply does not show up! I've read all the note regarding the avstransparent setting in rr.ini and the stuff about the screensaver.ini file but can't make it work.

    I've spent the last four hours searching and reading in this forum but I could not find a solution. Is there someone willing to help ?

    Thanks a lot!
    As stated before, make sure you have the screensaver.ini in the proper directory and correctly written, and that the avs transparent settings are in the proper place and correctly written. LS has kindly placed this info on the first page of the thread.

    Also, winamp must be in "classic skin" mode in order for the vis to work properly.

    Make sure your settings in RR editor are correct too. I had avs set in my ini file but it showed milkdrop in the settings editor. A quick switch and all was well.

    Good luck
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  7. #1097
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    College Park MD USA
    Posts
    113

    Embedding Delorme Steet Atlas

    Hi guys; I've been working on embedding Delorme Street Atlas USA 2007 if anyone else cares. I'm using three pages (3 skins) and it's nearly done. One bug... Hitting "CLOSE" on page 2 or 3 only goes back one page, i.e. the previous page is behind it. From page 1 (external_gps), it goes to the Menu like it should. I'm sure this is cake for you guys but I'm just a lowly physicist with a fried brain tonight.

    Also, LS, your inbox is full so I don't know if you would want to look at this or be Ok with me posting the files in public (3 skins+ SA2007 key shortcut file). Oh yeah, very cool skin!
    Elantra GT 1.2GHz Duron, RoadRunner & LSX Void 3.2. Status: Stable...

  8. #1098
    Newbie DeltaBi's Avatar
    Join Date
    Aug 2007
    Location
    NW Italian Alps
    Posts
    45

    Visu not working

    Quote Originally Posted by greatwhite View Post
    As stated before, make sure you have the screensaver.ini in the proper directory and correctly written, and that the avs transparent settings are in the proper place and correctly written. LS has kindly placed this info on the first page of the thread.

    Also, winamp must be in "classic skin" mode in order for the vis to work properly.

    Make sure your settings in RR editor are correct too. I had avs set in my ini file but it showed milkdrop in the settings editor. A quick switch and all was well.

    Good luck
    Greatwhite, thanks for your help. However I still can't make it work.
    My setup is the following:
    1) Winamp 2.95, base skin, avs visualization
    2) screensaver.ini in the root RR directory:
    AvsTransparent=True
    FadeOnIdle=False
    SecondsToFade=300
    FadeInterval=10
    DefaultOpacity=70
    MaxOpacity=255
    3) in the rr.ini I've got the following statements (among others ):
    avstransparent=true
    visuname=!Winamp Gen!AVS

    The visuname is confirmed by the RRConfig

    I've tried using Winamp alone and one strange thing is that selecting one of the Spectrum analyzer visualization provided by LS the visualization actually show just a tiny bar at the extreme left of the AVS windows, instead other original winamp visualization works as expected.

    What's wrong with it ?
    Please help!

  9. #1099
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    College Park MD USA
    Posts
    113
    This is working for me (Although it doesn't want to stay on "Spectrum," grr )

    WinAMP 5.13 Classic skin, RRConfig visualization set to "AVS Window."
    rr.ini : AvsTransparent=TRUE
    screensaver.ini :
    AvsTransparent=True
    FadeOnIdle=True
    SecondsToFade=2
    FadeInterval=1
    DefaultOpacity=50
    MaxOpacity=50
    Elantra GT 1.2GHz Duron, RoadRunner & LSX Void 3.2. Status: Stable...

  10. #1100
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,710
    Blog Entries
    1
    Quote Originally Posted by cobase View Post
    This is working for me (Although it doesn't want to stay on "Spectrum," grr )
    Open WInamp standalone (RR not running) and go to preferences, visulizations, start the avs plugin, click configure, choose the settings menu, then select Preset/Hotkeys from the dropdown. Un-checkmark the Randomly switch presets
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •