Thread: Lsx Void 3.0

  1. #1501
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Excellent work!
    no issues found yet, and it's been 2 day..

    I just figured out how to get to the lyrics page. I searched the thread and i found no reference to lyrics, so I'm not sure if its not known about it or if I'm a little behind the 8 ball

  2. #1502
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    Video & Downloads (Linked from LS' Post #1) still offline Im guessing.
    I really want to see this in action!

  3. #1503
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    I think this was mentioned before but in the Audio screen, if I'm playing a song, 1 minute later, all the tracks listed disappear. If I click on the box where the songs would be displayed, they come back.

    Also, when I exit out of RR and come back, the volume is turned all the way down. Not the master or the wave...I think it's the winamp vol. It's the one in the mixer to the left of pre-amp. Anybody else have this problem?

    As far as video, if I click on a file to play, it will play, I will hear the video for about 3 seconds (can't see anything), than it stops. If I exit out of video, the video starts to play again. I have audio but no video. The video is running in the background in winamp. But than my music library displays my video library instead.

    Anyone else see these problems?
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  4. #1504
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by CARLOS_CET View Post
    .............As far as video, if I click on a file to play, it will play, I will hear the video for about 3 seconds (can't see anything), than it stops. If I exit out of video, the video starts to play again. I have audio but no video. The video is running in the background in winamp. But than my music library displays my video library instead.

    Anyone else see these problems?
    I had this happen a couple times in addition to my other video problems. I just ignored it as a glitch seeing how I usually can't get video to play at all usually. MIght be part of the whole issue. Maybe winamp is stealing focus from mpc?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  5. #1505
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    That was one thing that I was thinkingis that it's running in the background. Maybe playing the video and than trying to minimize RR and see if winamp is playing the video in the background? Also, I noticed that when I click on the mini button, the background is not my desktop but rather a black screen. Is it supposed to be like that?
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  6. #1506
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Quote Originally Posted by CARLOS_CET View Post
    Also, when I exit out of RR and come back, the volume is turned all the way down. Not the master or the wave...I think it's the winamp vol. It's the one in the mixer to the left of pre-amp. Anybody else have this problem?
    this is also happening for me - winamp volume is turned all the way down, and in my pc the winamp volume is linked to wave volume, so theyre both way down.

  7. #1507
    Newbie
    Join Date
    Apr 2007
    Posts
    2
    Quote Originally Posted by Iceman_jkh View Post
    Video & Downloads (Linked from LS' Post #1) still offline Im guessing.
    I really want to see this in action!
    Finally, something I think I can add to the conversations.

    Found an outside link to a vid that I'm pretty sure is 3.0.

    http://www.screencast.com/users/liqu...6-8127bcf0dcd2

    Noticed it looked different than what I'd downloaded, realized I'd clicked the wrong download link and grabbed 2.02.

    What can I say? Uber-Newbie...doh...

    Can't wait to try 3.0 when the download link is back up...and might as well use my first post to say "You people AMAZE me!!!" The things you are developing and sharing with the community are incredible. (GREAT SKIN LX!!!)

    Thanks...for everything...although I'm spending WAY too much time reading about all the things I don't know/understand...lol...(But I'm learning.)

  8. #1508
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by liquid_smoke View Post
    wow, i havent seen a floppy drive in a long time
    you can prob get pass that issue by using tweakui (for windows) and set the floppy drive to not show up in my computer. Ill prob add some more error checking to ignore floppy drives.

    id like to take a look at your new version of the video preview.
    pm me your email so i can send you what i have done to the void,
    PS:i sent the package to jhon, yesterday.

  9. #1509
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    ANyone for my problem with european Windows (post #1500) I am about to remove a english sp2 for french sp1 and I d like to be sure this character thing is gonna be solved..

    Thax

  10. #1510
    Variable Bitrate dhantiflag's Avatar
    Join Date
    Nov 2006
    Location
    Mentor, OHIO
    Posts
    384
    [QUOTE=CARLOS_CET;1136418]I think this was mentioned before but in the Audio screen, if I'm playing a song, 1 minute later, all the tracks listed disappear. If I click on the box where the songs would be displayed, they come back.

    [QUOTE]

    This is for people that have album art, mine does the same thing insted of just black tho if it has a CD cover or album art, it will show that there, i think its very nice.. not sure if u can turn on/off

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •