Thread: Lsx Void 3.0

  1. #1521
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by EL CAMINO View Post
    pm me your email so i can send you what i have done to the void,
    PS:i sent the package to jhon, yesterday.
    Got it, and will be looking over the files in a bit.

    Thanks, should shave a couple days off from me having to look at those files.

    One thing im prob gonna need is a list of lines you edited in ExecTBL.ini, my local version has had a lot of edits to it in the last few days.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #1522
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    *********************************

    also, for anyone who has any outstanding issues that they havnt been able to resolve from any of the posts in the past few days.
    If you can turn on the debug option in RRConfig, run Road Runner until you encounter said issue. Exit RR and look in the root of your RR install dir and send me your debug.txt file to [email protected] You can also do this from inside the skin.

    *********************************
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #1523
    Newbie
    Join Date
    Apr 2007
    Posts
    7

    Download..

    hei, HOW DO THE DOWNLOAD OF LSXVOID 3.0 , LINK DOES NOT WORK, HELP ME Please.....

  4. #1524
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by SYSTEMTECH View Post
    hei, HOW DO THE DOWNLOAD OF LSXVOID 3.0 , LINK DOES NOT WORK, HELP ME Please.....
    no need for caps m8... the download link is down for the moment since LS had some trouble with the host, while trying to fix it there's some time for bug fixing so just be patient...
    Swedish site for CarPC's
    http://www.bilpc.info

  5. #1525
    Newbie
    Join Date
    Apr 2007
    Posts
    7

    xxxxxxxxxxxxxxxxxxxxxxxxxx

    Okay thank you very much, wait ... bye

  6. #1526
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    I've noticed that RR and LSX3 run faster now. I know some pointed this out earlier in the thread also. One definite way that I can tell is that my visualization runs smoother now. I've been using an older version of winamp 2.5 or something like that. Is it ok to update to the newest version? I think I was using 2.5 because of speed issues?
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  7. #1527
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    i am having a lot of issues with iLists. sometimes when going to the library or audio player screens, the lists mysteriously disappear. i havent been able to reproduce this consistently. but one thing i have been able to reproduce is that if i allow the album art to show up (by not touching anything) and then try and touch the playlist window to get the playlist to show up again, it shows up blank. any ideas?

    also one big issue i have noticed is that for some reason, while running the GE earth plugin, everything runs fine in the beginning, but when i try and access the library, Google Earth seems to get resized and re-embedded in a new window in the background. then if i try and access it by clicking the GE button, that screen shows up blank (as if RR can't find the Google Earth window). if i exit RR completely, GE continues to run but its stuck on with GPS config options and a message saying 'this feature is only available in GE Plus'. is this a RREarth plugin issue or something with the skin?

  8. #1528
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Quote Originally Posted by liquid_smoke View Post
    Video: for right now, its required that you set RR to use Internal video player in RR.ini, otherwise u will have issues.
    This should be resolved when the download for the skin goes back up.
    That fixed the problem. LS, what version of WinAmp are you using? Others with problems, what version of winamp are you all using?
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  9. #1529
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by hari-bhari View Post
    i am having a lot of issues with iLists. sometimes when going to the library or audio player screens, the lists mysteriously disappear. i havent been able to reproduce this consistently. but one thing i have been able to reproduce is that if i allow the album art to show up (by not touching anything) and then try and touch the playlist window to get the playlist to show up again, it shows up blank. any ideas?

    also one big issue i have noticed is that for some reason, while running the GE earth plugin, everything runs fine in the beginning, but when i try and access the library, Google Earth seems to get resized and re-embedded in a new window in the background. then if i try and access it by clicking the GE button, that screen shows up blank (as if RR can't find the Google Earth window). if i exit RR completely, GE continues to run but its stuck on with GPS config options and a message saying 'this feature is only available in GE Plus'. is this a RREarth plugin issue or something with the skin?
    RREarth likely isnt compatible with the latest version of GE. Not really sure whats going on with RR earth and if its still under development or not. There is a lot of power that can be had there. One thing that seems to fix GE problems is to delete the kml files that it generates they sometimes get corupted for some reason, not sure why.

    As for ilist, there are some issues it seems with this on different people's machines. The best i can offer is to turn on debug option in RRConfig and send the debug.txt files to guino so he can take a look and see (if any) DX errors.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #1530
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by greatwhite View Post
    Here's my rr debug file if anyone cares to look for my issue with video or offer any advice. I just can't stare at the screen any longer. Need a couple days away I think (but I probably won't, d'oh!)
    You'll probably notice there's quite a few things not setup yet. Either I don't use them or I haven't messed with them yet. This video "error" is kind of a stumbling point for me right now.....

    i would also like to take a look at your rr.ini.

    In your debug file, this looks like to be the problem

    MCI Open Error: 277
    01/11/2007 11:03:45 AM: MCI Size Error: 261
    01/11/2007 11:03:45 AM: MCI Play Error: 263

    Try setting RR to use internal video in RRConfig and see if that helps.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •