Thread: Lsx Void 3.0

  1. #1591
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by GuMiSZu View Post
    Ok i downloaded the 2.02Ver.
    I have an Font problem. The winding/webdings font isn't work in RR. I can use these fonts in word,notepad etc. but in RR not.
    I found some post about this problem, but i can't find the solution.
    could anybody help me?
    Others have fixed this by setting there OS to English.

    I highly do not recommend downloading and using 2.x if you are a new user to the skin and your waiting for 3.x to comeback online. It will only increase your chance of not being able to install 3.0 correctly as you have to completely remove 2.x before you install 3.x. And as we know, not many actually read the read me files or follow directions properly. Dont become one of those people


    oh, where did u download 2.x from?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #1592
    Constant Bitrate GuMiSZu's Avatar
    Join Date
    Nov 2006
    Location
    Hungary
    Posts
    206
    thx
    i have an English xp
    i downloaded it from andgear's webpage
    ok i wait for the new version..
    Englishlessness :(

  3. #1593
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    AHHAHAHAHAHAHHAHAHAHA!!!!!!!!!!!!!!!!!!

    I finally got it working properly!!!!!!!!!!!!!!!!!!!!!!!

    Audio, Video, DVD and all!



    I did a clean install from the ground up on the carpc (formated hard disc, xp, drivers, latest rr and then void 3.0) and everything works after the usual config workup. The only thing that is still a littel funny is it will only play a dvd from the drive and not when ripped to a folder on the hard drive. But I can sort that out later and if I can't, I can live with it.

    Not sure what fixed it overall, but good ol' windows fresh install is all I can figure.

    Still not workng on my laptop where I do the developement stuff, but who cares? It works on the carpc. That's all that matters..........

    Now I can finally get on with installing the hardware into the car properly.

    *Sigh*

    Relief. Now I can finally go to bed and sleep. It's only been a week!

    <falls face down>


    (thanks for putting up with the crap 'till I got it sorted LS)
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  4. #1594
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by sviyer View Post
    HI LS, I made a copy of LS 3.0 in the skin folder and renamed it as LS 3.0 Day.
    and i chose a white background for the day version.
    Now I have both day and night version of your skin. :-)

    Thanks again for the the wonderfull skin.

    this was something i tested doing but ultimately couldnt decide if that was good enough as shortly after my carputer died and its still mia. If you want i can post a txt file that you can copy to the skin folder you are using for daytime that will change all the font colors to have better contrast. Actually ill just post it here.


    Just copy the attached file into the skin folder.

    This file is not to be used with the night version.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #1595
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    so just use a light/white background and that font colors skin and all should be fine? would it be ok to just make a second lsx folder called lsx_day and copy paste the whole skin into their, copy the new color text file, and then just point to a different background?

  6. #1596
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    ok after much more subsequent testing, reinstalling dx, and updating all my video drivers, and upgrading to RR 11-2, I am pleased to announce that 1) the previous issues of the ilist not appearing after resume has been solved, 2) the issue with the ilist not reappearing after the album art automatically shows up is solved 3) the issue with the visu not appearing until clicking on the main screen after switching to another screen and back has been mostly solved (it seems to be fine after going through a couple on/off cycles, although the very first time i goto to the audio screen and back, it mimicks the on/off setting from the main screen rather than remembering its own), and 4) unfortunately, the issue with google earth screwing up is not resolved but i have been able to shed some new light on it that may help in diagnosing.

    i have noticed that when using the GE plugin, everything functions fine as long as i only go to screens that i have previously visited. for example, if i have also loaded up the audio library screens, and then load up the GE plugin, i can navigate to those screens without any problem and revisit the GE screen whenever i want. however, as soon as i visit a screen that i had not loaded previous to starting GE, i get this weird issue.

    the best way i can explain it is that it seems that GE is getting confused somehow and several screens popup simultaneously. as soon as i switch to a previously unvisited screen in RR, the GE window pops into the main view, the sidebar shows up, and several toolboxes appear layered on top of one another, however they all only appear with a gray background and no material inside (text or buttons). rr then takes main focus back and the GE window becomes hidden after 2-3 seconds. if i click the GE button in RR, the GE window is no longer embedded in the frame.

    if i exit RR, it can be seen that GE is still running. the foremost window has to do with gps settings, which gives me an error box stating that 'this feature is only available in GE plus'. when i hit ok, there are still several toolboxes behind such as ruler, but i can click the file menu and hit exit to quit GE completely. through all of this, the window has no title bar (as if it is embedded) and the main screen shows no imagery. in fact, none of the toolboxes or the sidebar show any buttons or text, just gray backgrounds. so my guess is that this either has to do with a gps port issue (maybe switching to a new screen steals the port temporarily, how does RRearth manage the port? i have xport running, but i dont think i ever specified one for RRearth to use), OR this could be a dx issue.

    maybe guino has some ideas about this? i would just embed GE myself and run goops in the background for mapping, but the GE window won't embed (presumably because the splash screen appears then disappears so RR loses it). whew, sorry for the long post, but i hope it makes sense!



    p.s. on another note, can you post the exe for the little iguidance menubar that you used in 2.0. i actually need the zoom + and - buttons that were included in there rather than the left and right arrows in this new release (not sure what they do), because i got rid of my zoom buttons with reshack

  7. #1597
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    Hello,

    I am having some issue with the audio player.

    When I open the audio button, the list is like this:
    -Albums-
    -Artists-
    -Genre-

    Albums1
    Albums2
    ../..
    This list of albums takes IDtags differently than in the -Album- view above..don t know why

    1. One of the genre has more than 300 songs in it and when I click Append Selected, I got a RR error message and RR closes:
    Details:
    Error: Appname: RR.exe ModName: ntdll.dll; Offset: 0006112b; modver 5.1.2600.1217
    Doesn t seem to do it on Genre with less songs in it.

    2. When I Browse DIR \/ -Albums-, select an album and click Append Selected, it doesn t add in the playlist. However,
    If i click on the same button, but from the first screen I described above, it does append the album in the playlist?

    Thx

  8. #1598
    HJC
    HJC is offline
    Newbie
    Join Date
    Apr 2007
    Location
    California
    Posts
    21
    I'm using 2.02 right now and it's pretty much perfect. I would like to get 3.0 to work on my carPC however cuz I love the iList feature along with other improvements.

    If I just rename my C:\Program Files\Road Runner directory to soemthing else and in the mean time reinstall RR, does anyone see any problems if I just rename it back after testing and things dont work out?

  9. #1599
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    Just bumping that fact that I really really want the download turned back on

  10. #1600
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by HJC View Post
    I'm using 2.02 right now and it's pretty much perfect. I would like to get 3.0 to work on my carPC however cuz I love the iList feature along with other improvements.

    If I just rename my C:\Program Files\Road Runner directory to soemthing else and in the mean time reinstall RR, does anyone see any problems if I just rename it back after testing and things dont work out?
    read the release notes on the first page.

    Previous versions of void must be removed.

    Just save your ini files when you remove void if you want to go back to 2.02, but i don't think you will want to after trying 3.0......
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •