Thread: Lsx Void 3.0

  1. #1601
    Newbie
    Join Date
    Dec 2006
    Location
    Atlanta, GA
    Posts
    9
    hear ye, hear ye! i don't even have my carPC put together yet and i wanna try this . . . i'm just running RR on my desktop!!!

  2. #1602
    Newbie
    Join Date
    Dec 2006
    Location
    Atlanta, GA
    Posts
    9
    ok, i tried changing the background and got the greyed-out problem . . . and i did add the lines to the rr.ini as the installer told me to. what gives?

  3. #1603
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by hari-bhari View Post
    so just use a light/white background and that font colors skin and all should be fine? would it be ok to just make a second lsx folder called lsx_day and copy paste the whole skin into their, copy the new color text file, and then just point to a different background?
    yes, that would be fine.

    Quote Originally Posted by hari-bhari View Post
    ok after much more subsequent testing, reinstalling dx, and updating all my video drivers, and upgrading to RR 11-2, I am pleased to announce that 1) the previous issues of the ilist not appearing after resume has been solved, 2) the issue with the ilist not reappearing after the album art automatically shows up is solved 3) the issue with the visu not appearing until clicking on the main screen after switching to another screen and back has been mostly solved (it seems to be fine after going through a couple on/off cycles, although the very first time i goto to the audio screen and back, it mimicks the on/off setting from the main screen rather than remembering its own), and 4) unfortunately, the issue with google earth screwing up is not resolved but i have been able to shed some new light on it that may help in diagnosing.

    i have noticed that when using the GE plugin, everything functions fine as long as i only go to screens that i have previously visited. for example, if i have also loaded up the audio library screens, and then load up the GE plugin, i can navigate to those screens without any problem and revisit the GE screen whenever i want. however, as soon as i visit a screen that i had not loaded previous to starting GE, i get this weird issue.

    the best way i can explain it is that it seems that GE is getting confused somehow and several screens popup simultaneously. as soon as i switch to a previously unvisited screen in RR, the GE window pops into the main view, the sidebar shows up, and several toolboxes appear layered on top of one another, however they all only appear with a gray background and no material inside (text or buttons). rr then takes main focus back and the GE window becomes hidden after 2-3 seconds. if i click the GE button in RR, the GE window is no longer embedded in the frame.

    if i exit RR, it can be seen that GE is still running. the foremost window has to do with gps settings, which gives me an error box stating that 'this feature is only available in GE plus'. when i hit ok, there are still several toolboxes behind such as ruler, but i can click the file menu and hit exit to quit GE completely. through all of this, the window has no title bar (as if it is embedded) and the main screen shows no imagery. in fact, none of the toolboxes or the sidebar show any buttons or text, just gray backgrounds. so my guess is that this either has to do with a gps port issue (maybe switching to a new screen steals the port temporarily, how does RRearth manage the port? i have xport running, but i dont think i ever specified one for RRearth to use), OR this could be a dx issue.

    maybe guino has some ideas about this? i would just embed GE myself and run goops in the background for mapping, but the GE window won't embed (presumably because the splash screen appears then disappears so RR loses it). whew, sorry for the long post, but i hope it makes sense!



    p.s. on another note, can you post the exe for the little iguidance menubar that you used in 2.0. i actually need the zoom + and - buttons that were included in there rather than the left and right arrows in this new release (not sure what they do), because i got rid of my zoom buttons with reshack
    ill look around and see if i have that file, but i do belive it is still included in 3.0. By default the skin is set to you IG3/4 and the menu bar you speak of actually has about 6-8 different versions of that bar that will run depending on what version of IG you have the "NAVI" button set to. Since the default "NAVI" button will probably still load IG2 and embed it correctly, its using the IG3/4 version of the menu bar.

    Click and hold the "NAVI" button until the command list pops up, click MORE then choose IG2. You should now have the old menu bar used before.

    as for the GE issue, this is a known issue, and i believe it is an issue with either RR or the RREarth plugin. I dont think any work has been done to the code for the plugin in a long time, so I think there are some compatibility issues with RREarth and later versions of Google Earth. Ill bring this issue up to guino and let him know. As for the gps port, RREarth gets your loaction sent from Road Runner, so all you have to setup for it to work is for RR to have a port set in rr.ini



    Quote Originally Posted by beuz View Post
    Hello,

    I am having some issue with the audio player.

    When I open the audio button, the list is like this:
    -Albums-
    -Artists-
    -Genre-

    Albums1
    Albums2
    ../..
    This list of albums takes IDtags differently than in the -Album- view above..don t know why

    1. One of the genre has more than 300 songs in it and when I click Append Selected, I got a RR error message and RR closes:
    Details:
    Error: Appname: RR.exe ModName: ntdll.dll; Offset: 0006112b; modver 5.1.2600.1217
    Doesn t seem to do it on Genre with less songs in it.

    2. When I Browse DIR \/ -Albums-, select an album and click Append Selected, it doesn t add in the playlist. However,
    If i click on the same button, but from the first screen I described above, it does append the album in the playlist?

    Thx
    This is an issue with RoadRunner, nothing i can do about it nor any setting i can tell you to set that will fix it. Ill bring it to guino's attention.

    Quote Originally Posted by HJC View Post
    I'm using 2.02 right now and it's pretty much perfect. I would like to get 3.0 to work on my carPC however cuz I love the iList feature along with other improvements.

    If I just rename my C:\Program Files\Road Runner directory to soemthing else and in the mean time reinstall RR, does anyone see any problems if I just rename it back after testing and things dont work out?
    Thats fine, you shouldn't have any problems.

    Quote Originally Posted by kyds3k View Post
    ok, i tried changing the background and got the greyed-out problem . . . and i did add the lines to the rr.ini as the installer told me to. what gives?

    What is the greyed out problem?

    You should NOT add anything to rr.ini. You should REMOVE any settings from rr.ini that are related to any previous version of the skin. This is stated on the first post, the installer and a few other places.



    OTHER NEWS:

    just got a root canal done this morning, so im back to normal, no pain, whohoo!
    The download for the skin should be back online shortly. Most if not all of the issues have been resolved. The only real issues that are open that people havnt been able to resolve by changing a setting or fixing something with RR or the OS are:

    ratings plugin path issues: fixed (plugin rewritten)

    video issues ( not skin related, should be fixed in latest RR, for good measure the preview video feature has been temp removed)

    driveletters.exe (there was an issue with this if you had a floppy drive installed on your machine: fixed)

    History mode in the audio player (disabled temp, i dont think there are any issues here, but i want to step through the code one more time just to make sure. Some people reported it not working as they expect. The option will be re-enabled in a future update). Preset mode will still be enabled. If you are not having any issues with the History mode and you still want to use it after the update, it can be manually re-enabled in skin.ini. Ill post the line to edit when the skin is re-released.

    That should be all the issues that i know of. If anyone has any other issues that I am missing, that is not a bug in Road Runner please post them so i dont miss to fix them before the download becomes active again.

    Also, there are a few small new features, or enhancements to existing features that will be in the update.
    Under .NET, the maps button is crap, this will be resolved. There is a preview image of Gmaps below. Over the next few weeks a lot of attention will put in this area. In the long term (not sure how long) there will be a version of Gmaps that is built from the ground up specifically for 7in touch screens, and it will track your location by default
    Some other minor things, but i cant think of them right now.

    more later.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #1604
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    Got my new Carpc running today.
    Perfect timing if you re-release Void3.0 today !!

    (Glad to hear you are back with us - and not in pain!)

  5. #1605
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    it wont be today. Sunday's are the only day anything will ever be released.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #1606
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    "And on the 7th day....."

    Cool.. looking forward to Sunday then!

  7. #1607
    Constant Bitrate GuMiSZu's Avatar
    Join Date
    Nov 2006
    Location
    Hungary
    Posts
    206
    Hiphiphurray

    Englishlessness :(

  8. #1608
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1
    Don't get too excited people.... did you not read the part of the EULA where it has to be at least 11 Sunday's from the last release

    Just kidding!!! Hahahah

    That Google maps screen is looking amazing!!!!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  9. #1609
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Quote Originally Posted by JohnWPB View Post
    That Google maps screen is looking amazing!!!!

    How about traffic cams, with nearest cameras by GPS plus one of the cameras showing your position in google maps and the position of any of the cameras near you?


    The GPS bit is done (bar some final tests , when I get some GPS logs ), the google maps with Traffic cameras position is set up, just need to combine them.

  10. #1610
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    LS

    Your skins are amazing. Thanks for all the hard work!

    Don't know if this was mentioned yet but when I have the visualization on then touch any part of the screen (turn vol up or down...etc) the vis starts flashing as if it's going to the background (behind RR) then back to the foreground. I have to shut off the vis and turn it back on for it to stay in the foreground...until I touch the screen again.

    Any plans on making the playlist on the main screen an iList in a future update?
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •