Thread: Lsx Void 3.0

  1. #1741
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    72
    I havent encountered an Error 438.. But, I did get a "Run-time error: 13 Type Mismatch" and it locked my computer up..

    This is on a fresh install of latest version of RR..

  2. #1742
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    humm, well this is very interesting.

    I just downloaded the RR Installer, normally i only use the binary releases. Installed RR and now I also get the 438 error. Not really sure what thats all about as i know i have all the dlls, but all i had to do to get the error to show up was use the installer which is very odd.

    Where is my shovel.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #1743
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    yea just to clarify like i did in my previous post, installing 3.0 and then 3.2 did NOT clear up the issue. it just took longer for it to appear afterwards. and i have manually registered the gdipluswrapper dll. i have always used the installer and copied the new binary for 11-4 over, even for 3.0, and it worked fine, and is wokring fine that way on this new machine

  4. #1744
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by bobbykokinos View Post
    I havent encountered an Error 438.. But, I did get a "Run-time error: 13 Type Mismatch" and it locked my computer up..

    This is on a fresh install of latest version of RR..

    Im pretty sure you have an old version of RR installed.

    While trying to repro the 438 error, i downloaded the RRInstaller, also thinking it should be the latest version. Installed it and all hell broke loose. After a bit of proding, i checked and sure enough, the Installer is an OLD version of RR, 9/20 when it should be 11/04.

    Now for the 436 issue which i think is somehow related to the RR installer also.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #1745
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    well i think ive kind of narrowed it down, or at least i can generate and fix the error at will. Still not sure exactly what is causesing it, but to fix the 436 error.

    copy the menu.skin file from inside this folder under the skins folders root ALT\NO ART NO LOGO bv\menu.skin
    and overwrite the one in the root of the skin

    I think there may be an issue with the ilist on the main menu, which is odd cuz before ran the RRInstaller they worked fine, then poof the skin wouldnt even load.

    Its super later now, so ill be looking at this issue again tomorrow. Whatever fix that comes down the pipe im pretty sure you will not have to download the skin again.
    Let me know if the above work around fixes anything.
    Other things i did in between finding the above fix was re-register every dll used by RR by hand, multiple times and mutiple reboots. I need to test this on a fresh machine to really be sure of what i think the problem is.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #1746
    Newbie hugenius79's Avatar
    Join Date
    May 2006
    Location
    New York
    Posts
    32
    the problem is the ilist in menu.skin ...

    doing /IL,PL,transparent.bmp,sel.bmp,end.bmp,0,70,50

    solved the 438 error....



    and by the way i didn't use the RR installer and re register any .dll

  7. #1747
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51
    as far as i know the rr installer hasnt been updated for the last few releases. Steve hasnt been on much in the last few months.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #1748
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    odd that i only started seeing the error when i used the RRInstaller, maybe it was just timing.

    But it is the ilist on the main menu.

    BUT.... only if they are present when RR first loads which is odd also. There isnt anything wrong with the .skin file. If you go to the menu options, you can click each one and RR will load them all. But if you exit and try to reload with the ilist on the menu screen, RR craps out.

    So seems to be a bug with RR.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #1749
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Quote Originally Posted by liquid_smoke View Post
    odd that i only started seeing the error when i used the RRInstaller, maybe it was just timing.

    But it is the ilist on the main menu.

    BUT.... only if they are present when RR first loads which is odd also. There isnt anything wrong with the .skin file. If you go to the menu options, you can click each one and RR will load them all. But if you exit and try to reload with the ilist on the menu screen, RR craps out.

    So seems to be a bug with RR.
    That's what happened to me this morning. Everything was working fine. I had the default main menu. Than I changed to the BigVisopt1 or something like that and the next time I tried to open RR with the LS skin, I got the 438 error. I changed to the default RR skin for now. So it seems like your on the right path. Good luck! Great skin as always.

    Also, one other thing. I clicked on the color picker button and RR locked up on me. Music still kept playing so winamp was fine. Not a big deal but something I noticed. Getting the 438 error fixed is more important right now.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  10. #1750
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Quote Originally Posted by CARLOS_CET View Post
    I'm having a problem. I uninstalled RR, LS, winamp and re-installed all of the programs. When I click on the Audio button, RR freezes. Any ideas? Anyone else having this problem?
    My debug file said that I had a InitDx error. I was trying this while using logmein to connect to my car PC outside, since it was about 20 degrees out and snowing. Once I got in the car, it seemed to work fine, so I'm not sure if it's related to using logmein. I'll have to test it out. I did install DirectX9c at one point before I hopped in the car but I saw the same problem. Anyway, haven't seen it since I've been driving.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •