Thread: Lsx Void 3.0

  1. #1811
    Newbie Fabius's Avatar
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    42
    Quote Originally Posted by Enforcer View Post
    roar runner?

    Shouldn't that be road runner?

    sorry...

    i mean, road runner..


    any news about my error???

    i already try to start the skinn but same error occurred

  2. #1812
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    Quote Originally Posted by liquid_smoke View Post
    make sure you add .exe files as an extention type in rr.ini
    my setting looks like this
    audiofiles=.m4a,.mp3,.wma,.cda,.aac,.rmj,.m3u,.MP4,.txt,.exe
    and also make sure you have
    hidedots=FALSE
    those 2 things will allow you to see .exe files when you browse around etc.
    Many thanks for your answer LS,
    Hidots is already on False
    audiofiles=m4a,.mp3,.wma,.cda,.aac,.rmj,.m3u,.MP4, .txt,.exe, didn t have it on RR.ini, but added it

    but it s not that I can t see Exe file, it s that I can t enter LSXVOID folder when I browse path to appli to set up my button. If I click on BMV2 folder I m gonna enter folder, but when I click LSXVOID 30 folder. nothing happens, folder won t open.

  3. #1813
    Newbie BReMFoX's Avatar
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    46
    Quote Originally Posted by Fabius View Post
    sorry...

    i mean, road runner..


    any news about my error???

    i already try to start the skinn but same error occurred
    What version of Road Runner do you have?
    | Suzuki Esteem 1.8 GTX | Intel Pentium 4 Carputer | Entertainment On A Higher Level |

  4. #1814
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by beuz View Post
    Many thanks for your answer LS,
    Hidots is already on False
    audiofiles=m4a,.mp3,.wma,.cda,.aac,.rmj,.m3u,.MP4, .txt,.exe, didn t have it on RR.ini, but added it

    but it s not that I can t see Exe file, it s that I can t enter LSXVOID folder when I browse path to appli to set up my button. If I click on BMV2 folder I m gonna enter folder, but when I click LSXVOID 30 folder. nothing happens, folder won t open.
    by any chance is the folder marked as hidden or a system folder by mistake or something odd like that. The only folders RR will not enter ive seen in the past are those that have attributes of hidden,read only,system etc. or sometimes apps that change your folder icons do weird things to them and RR cant see them.

    i cant remember what app ur trying to setup, but in worse case just move the folder to another location.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #1815
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Fabius View Post
    i have just installed the 3.0 version...
    when i open RR the message "c:\......skin\... does not contain a valide skin, please check your setting"

    i had also update the audio_player.skin for idle time out...and i just installed the "webplugin.exe" in the RR root directory..

    does anyone know the problem?

    thanks
    delete the file named resume.ini in the root of your RR install and restart RR.

    The skin path of the last used skin is stored in this file and RR will use that setting instead of whats in rr.ini (not sure why)

    also make sure you are running the absolute latest version of RR.
    This always seems to be an issue esp with the last few releases being un announced. But the latest version of RR is 12/6/2007 you should see that date on the splash screen when RR starts up. If it is any other date ur version is old. The download link for RR on the RR site says its an older version, but it is indeed the latest version.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #1816
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Well, after LS's recommendation, I decided to give album art another go.

    Here's what it's doing now:

    AA will breifly flash the cover on the main screen (big vis opt 1) with ilists enabled. Does the same thing in the audio screen when AA is enabled.

    Here's the head scratcher though, if I go in to the library the AA veiws normally and doesn't fade out or disapear.

    What have I messed up here? It sure seems as if I have a setting wrong somewhere......
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  7. #1817
    htl
    htl is offline
    Newbie
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    18
    i'm having the same issues with the skin as Rabid_Child... the splash screen loads and displays fine, but the skin appears to be cut off. i removed the previous version of the skin, installed the latest copy of road runner, and then installed ver 3.2 of the skin. anyone have any ideas? here's a crop of my desktop screen displaying the problem i'm experiencing:



    Quote Originally Posted by Rabid_Child View Post
    I believe I have a new problem but I'm not sure where it stems from. I had the skin working fine but when I changed things and reloaded it I got the Error 13 Mismatch. After a quick check on the site I found out that was due to the AutoInstaller putting an old RR version on. No problem. So I got the binary. Overwrote it on my desktop computer, problem solved.

    When I tried that on the carputer the skin loaded but is cut off. It is hard to explain but when it loaded, the quick tour menu pops up and it mostly grayed over. Very difficult to read. Click on no tour and goes to the skin. But the only thing that shows up is a vertical view of the skin about an inch wide. Basically all I can see is a small portion of the song progress bar. I have deleted Void and Road Runner. Reinstalled and keep getting the same problem. Any help would be appreciated

  8. #1818
    Newbie Fabius's Avatar
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    42
    i have finally installed succesfully the lsx void with lastest RR version...

    why the button appear like a number 4, 5 7 8 ect ect..

    any tips ??

  9. #1819
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Fabius View Post
    i have finally installed succesfully the lsx void with lastest RR version...

    why the button appear like a number 4, 5 7 8 ect ect..

    any tips ??

    do you have a non-english version of windows? If so localization is the problem.
    Do a search for non english windows in this thread you should find a solution.

    if you do have a english windows and its set to english and you uninstalled the skin and reinstalled you may just need to reboot windows.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #1820
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by htl View Post
    i'm having the same issues with the skin as Rabid_Child... the splash screen loads and displays fine, but the skin appears to be cut off. i removed the previous version of the skin, installed the latest copy of road runner, and then installed ver 3.2 of the skin. anyone have any ideas? here's a crop of my desktop screen displaying the problem i'm experiencing:

    what screen resolution is your computer running the skin set to?

    The skin comes in 2 sizes.
    800x480
    800x600

    but you can setup RR to stretch the skin to any size.
    By default the skin is set to 800x480
    To cycle between the 2 choices
    Go to
    OPT>General Options and click either 800x600 or 800x480

    If you need a different higher resolution you will have to hand edit the file general.ini located in the skins folder.
    search for general.ini in this thread on how to edit the file, its simple to edit but many have done it wrong the first time.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •