Thread: Lsx Void 3.0

  1. #1821
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by greatwhite View Post
    Well, after LS's recommendation, I decided to give album art another go.

    Here's what it's doing now:

    AA will breifly flash the cover on the main screen (big vis opt 1) with ilists enabled. Does the same thing in the audio screen when AA is enabled.

    Here's the head scratcher though, if I go in to the library the AA veiws normally and doesn't fade out or disapear.

    What have I messed up here? It sure seems as if I have a setting wrong somewhere......
    try setting
    fadeimages=true
    in rr.ini
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #1822
    Newbie
    Join Date
    Jul 2005
    Posts
    11

    Traffic Cams won't embed in using custom bottuns..

    I spent already 3 hours trying to make it work.. did anybody get any success?

  3. #1823
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by jjsaini View Post
    I spent already 3 hours trying to make it work.. did anybody get any success?
    post a step by step of what u are doing and I'll tell u what ur doing wrong.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #1824
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    Quote Originally Posted by Fabius View Post
    i have finally installed succesfully the lsx void with lastest RR version...

    why the button appear like a number 4, 5 7 8 ect ect..

    any tips ??
    Set every language thing in English, that should do it. Had same problem with French windows. It did the trick.

  5. #1825
    Low Bitrate
    Join Date
    Jun 2006
    Location
    Seattle
    Posts
    69
    with the latest RR, having to delete the resume.ini each time before i load RR else all the buttons load with no text labels and RR hangs.
    95 Mustang GT + Mach 460 Audio
    Lilliput EBY701 7" TS LCD w/ 4-way arm
    BU353 USB GPS
    iGuidance 3 + Road Runner + LSX Void2
    200W Inverter
    Intel Core Duo 1.6GHz T2050, 1GB DDR2, 80GB, DVDRW

  6. #1826
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by liquid_smoke View Post
    try setting
    fadeimages=true
    in rr.ini
    Tried both true and false already. Same result. No Images save for a split second flase before the no image graphic is displayed.

    I'm thinking it's a RR bug...............
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  7. #1827
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by gagan512 View Post
    with the latest RR, having to delete the resume.ini each time before i load RR else all the buttons load with no text labels and RR hangs.

    thats very odd.

    double check your rr.ini and make sure the correct version of the skin is set for day and night and also what the path is set to resume.ini
    It sounds like you had void2 installed previously and its still in teh path for either day or night.
    Also, it is HIGHLY not recommended to try and use the day version of void 2 and void3 for night if u were doing that.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #1828
    Low Bitrate
    Join Date
    Jun 2006
    Location
    Seattle
    Posts
    69
    Quote Originally Posted by liquid_smoke View Post
    thats very odd.

    double check your rr.ini and make sure the correct version of the skin is set for day and night and also what the path is set to resume.ini
    It sounds like you had void2 installed previously and its still in teh path for either day or night.
    Also, it is HIGHLY not recommended to try and use the day version of void 2 and void3 for night if u were doing that.
    this was a clean install on a new machine.
    theres no other skin apart from lsxvoid3.2 installed, and no other RR apart from the latest one.
    when i downloaded it, it didnt come with a RRconfig.exe and running RR would not generated a rr.ini, i had to grab webmaster's rrconfig and used that to setup the rr.ini.
    95 Mustang GT + Mach 460 Audio
    Lilliput EBY701 7" TS LCD w/ 4-way arm
    BU353 USB GPS
    iGuidance 3 + Road Runner + LSX Void2
    200W Inverter
    Intel Core Duo 1.6GHz T2050, 1GB DDR2, 80GB, DVDRW

  9. #1829
    Newbie
    Join Date
    Nov 2005
    Location
    Maryland
    Posts
    39
    Quote Originally Posted by liquid_smoke View Post
    what screen resolution is your computer running the skin set to?

    The skin comes in 2 sizes.
    800x480
    800x600

    but you can setup RR to stretch the skin to any size.
    By default the skin is set to 800x480
    To cycle between the 2 choices
    Go to
    OPT>General Options and click either 800x600 or 800x480

    If you need a different higher resolution you will have to hand edit the file general.ini located in the skins folder.
    search for general.ini in this thread on how to edit the file, its simple to edit but many have done it wrong the first time.
    Sadly I have been too busy with other things to deal with this issue the last few days but.... I am using the proper resolution. I was concerned that somhow that had changed and opened the ini file to check. But the show resolution was set for 800X480. Right where I expected it to be. Normally I change it to the 800X600 using the opt button but either way I can at least see the whole screen. With my current problem I can't even view the portion of the skin with this OPT button.

  10. #1830
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by gagan512 View Post
    this was a clean install on a new machine.
    theres no other skin apart from lsxvoid3.2 installed, and no other RR apart from the latest one.
    when i downloaded it, it didnt come with a RRconfig.exe and running RR would not generated a rr.ini, i had to grab webmaster's rrconfig and used that to setup the rr.ini.
    sounds like u dont have a full install going.
    There are a number of files not included in the updates cuz it expects u to already have them.

    you should prob grab the installer version of RR then copy the latest update ontop of that. Youll prob have to reinstall the skin also as for some reason the RRinstaller deletes any previous skins. The installer also comes with the BMV2 skin but for some reason the default skin is alpine which isnt included. But it definately sounds like a RR problem as you shouldnt have to delete resume.ini everytime u load RR. Could be a bad setting in rr.ini also, ive had not to great experiences in the past using any rrconfig not made by guino.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •