Thread: Lsx Void 3.0

  1. #1921
    HJC
    HJC is offline
    Newbie
    Join Date
    Apr 2007
    Location
    California
    Posts
    21
    Quote Originally Posted by liquid_smoke View Post
    the day version is not something im currently working on at the moment. I still havent settled on which method im going to use to do it.

    Either

    1) create a new skin that has all new graphics for daytime(like the last daytime ver).

    2) modify the existing 3.x version so it can do into a daytime mode where the fonts, colors ect are changed.

    3)modify the old ver2.x day skin to support the 3.2 code
    I think the scheme of 2.x was perfect for day and night. If the day version of 3.x is the same, it would be perfect.

    Actually, to be honest, I really love the way 2.x looks.. even more so than 3.x. The buttons are modern and sharp looking. I've got it running perfectly on my carPC. Only reason why I've got 3.2 running now is the iList function. Yet, I may still go back to 2.x Day/Night after running 3.x to see how things go.

  2. #1922
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    72
    Well, I have some type of bug that isn't letting me run RR at all. I don't know if this is a RR bug or LSX bug, but I thought I'd try here first.

    I'll load RR and no more than a couple minutes into it (sometimes immediately) I get an error forcing RR to exit. When I get the error report details, its linked to a ziplocator.dll. I assumed it had something to do with the GPS so I changed the RR GPS comport to 0 so it doesnt access the GPS at all.. It seems to have fixed the problem for the short time Ive tried it. But now, obviously, I don't have a working compass, speed indicator, or fuel price updates in LSX..

    Anyone know how this can be fixed??

  3. #1923
    HJC
    HJC is offline
    Newbie
    Join Date
    Apr 2007
    Location
    California
    Posts
    21
    Quote Originally Posted by HJC View Post
    I had a similar problem. Running RR starts off with no iList runs, then press the AUDIO and it freezes. Debug shows the same initDX error.

    What worked for me was changing the settings in LogMeIn, which is a free remote desktop webapp. If you happen to be running this, go into the Preferences>Remote Control Settings and uncheck "Use Mirror Display Driver".

    If you're running some other kind of remote control program, look into something similar.

    Works for me perfectly now.... at last!
    Spoke too soon , I just realize that if I hibernate while in the audio screen, the iList resumes blank! Nothing will bring it back except for restarting RR.

  4. #1924
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    Quote Originally Posted by CARLOS_CET View Post
    Are you using Radmin to connect to your CarPC? Is that when you see the problem? If so, that's the reason that your RR is hanging when clicking on the Audio screen. I had this problem using Logmein to the CarPC. It does not support DirectX which is used by the skin. When I tried pressing the Audio button from inside the car, I had no problem. Only when accessing the CarPC remotely. Hope that helps.
    No, only used Radmin to do system updates and other installations stuff.

    I have pretty much given up. I'm reinstalling XP.

    This is the order to setup LSX:
    1) use installer of RR
    2) copy updated binary files into RR folder
    3) install LSX Void 3.2
    4) run rrconfig.exe to setup everything
    5) cross fingers when starting up RR

    or can I do this

    1) create Road Runner folder on any drive and extract the updated binary file download into it
    2) install LSX Void 3.2 into that created folder
    3) download the updated rrconfig.exe from forum and put into RR folder
    4) run rrconfig.exe and setup everything
    5) cross fingers when starting up RR

    Will either of these be fine or is there a different preferred method when installing everything?

    Thanks guys!

  5. #1925
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by MrTrunks View Post
    No, only used Radmin to do system updates and other installations stuff.

    I have pretty much given up. I'm reinstalling XP.

    This is the order to setup LSX:
    1) use installer of RR
    2) copy updated binary files into RR folder
    3) install LSX Void 3.2
    4) run rrconfig.exe to setup everything
    5) cross fingers when starting up RR

    or can I do this

    1) create Road Runner folder on any drive and extract the updated binary file download into it
    2) install LSX Void 3.2 into that created folder
    3) download the updated rrconfig.exe from forum and put into RR folder
    4) run rrconfig.exe and setup everything
    5) cross fingers when starting up RR

    Will either of these be fine or is there a different preferred method when installing everything?

    Thanks guys!
    Well, I can only give you what I did when I installed on the Mputer after wiping everything clean except the OS (Full Xp sp2 with all MS updates):

    1.winamp 5.13 (default location)
    2.RR installer (default location)
    3.RR binary 12-06-07 (RR root folder)
    4.Void 3.2 (default location, newest release)

    All running fine after a proper config.

    One thing I did find was if I installed winamp after RR, it was slow to start and sometimes wouldn't start at all. Not sure why, that's just what it did.

    Also, as LS has stated, it is very important to setup your media paths correctly. Void seems to not like being told to do something and not know how to do it..........

    To those that are having lockup problems on your audio selection:
    is winamp running? Are your ilists blank? I've had lock up problems but it seems to have been caused by winamp. A reinstall of winamp has solvedmy problems it seems. Same with the ilists, if RR starts up and winamp lags behind, my ilists are blank. Shutting down RR and restarting usually solves this for me. Doesn't happen often, but occationally. If I click audio with a blank ilist, it may lock up, it may do nothing. Blank Ilists are my cue that something didn't start right and it's time to do a restart. It may not be your problem, it's just what works for me.

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  6. #1926
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by HJC View Post
    I had a similar problem. Running RR starts off with no iList runs, then press the AUDIO and it freezes. Debug shows the same initDX error.

    What worked for me was changing the settings in LogMeIn, which is a free remote desktop webapp. If you happen to be running this, go into the Preferences>Remote Control Settings and uncheck "Use Mirror Display Driver".

    If you're running some other kind of remote control program, look into something similar.

    Works for me perfectly now.... at last!
    yes, this is something i forgot to mention also. Sometimes just having 3rd party remote software installed it will screw with things. I had the same problem with other software failing to run because of a mirror display driver that was turning off my hardware acceleration. Unfortunately this sucks big time if you ask me as using remote software to administer the carpc in my book is a requirement.

    also to those who have tried everything and are about to reinstall xp because of the direct x init error, personally i would NOT do this. There is likely nothing wrong with your directx install or your OS. Run dxdiag (start>run>dxdiag) and if your system passes all the test, then your setup is fine. This is an issue with RoadRunner. There is nothing i can change inside the skin that will fix the direct x init error except for removing the ilist from the skin completely, which is what i think im going to do. There are just far to many people having issues or unable to run the skin because of the ilist. So there will be another version of the skin that does not use it at all.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #1927
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by HJC View Post
    I think the scheme of 2.x was perfect for day and night. If the day version of 3.x is the same, it would be perfect.

    Actually, to be honest, I really love the way 2.x looks.. even more so than 3.x. The buttons are modern and sharp looking. I've got it running perfectly on my carPC. Only reason why I've got 3.2 running now is the iList function. Yet, I may still go back to 2.x Day/Night after running 3.x to see how things go.

    unfortunately i dont feel the same about 2.x. The day version IMO is pretty ugly. Its just too blown out for me. The buttons in 3.x arent that much different than 2.x. In 2.x it was mostly just a glass bar with the text ontop. 3.x has that but with an extra button shape ontop of that. But visually they still have a lot in common.

    There is a lot more to 3.x than ilist. The ilist feature was an afterthought for the most part.


    I have a solid idea in my mind for the next skin though, ether, which is supposed to start development after the new year (if i remember correctly) and it will not suffer from having to have a day or night version and will look better than any of the LS, LSX, or VOID series of skins.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #1928
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    fix for preset button in audio player leaving audio in a muted state when switching presets.

    unzip attached file into the skins folder, overwrite existing file.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #1929
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    also, im currently looking at freefone intergration. I have some bluetooth driver issues right now from trying to get a stereo headset to work a few days ago so ill need to fix that before i proceed.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #1930
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Well, been running 3 days in the car now.

    No issues. Running great!

    Thanks LS, fantastic release. had some troubles early on, but it was mostly all on my end.
    3.2 is, without a doubt, the best looking skin out there. And your level of support on it is commendable.

    Well done!

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •