Thread: Lsx Void 3.0

  1. #1971
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    260
    Hey,
    The skin is epic. Just stunning! Makes the carputing experience worth it!
    Quick question, Im going to grab a pic from montgomeryt to demonstrate. When im on the home screen, I dont ever get any title information, above the att and opt buttons I can see the bit rate etc but nothing above that. I was wondering if thats related to winamp? Im still running v3. But if its safe to upgrade Ill gladly go to v5.
    Thanks
    98 V6 Camry XLE
    Status-Everything is working again!
    No progress while I am in NYC
    Ze Worklog

  2. #1972
    Newbie
    Join Date
    Jul 2006
    Posts
    35
    Are you running the "Big VIS opt1" choice ? If not go to options-->Vis & Logo-->Big VIS opt1. That's what is running in the picture.

  3. #1973
    Low Bitrate
    Join Date
    Aug 2007
    Posts
    92
    Quote Originally Posted by liquid_smoke View Post
    THANKS!!


    5.13 is the correct version, do not update to any version higher.
    make sure you have chosen a main menu layout that supports a visual. I believe they all do though, so never mind that. There is no flash area so not sure about that.
    Sine its working in the audio screen all the other stuff seems setup right.
    There are some bugs in RR right now with visuals though, so i wouldnt spend too much time screwing with it at all now to be honest. Have you hand edited the menu.skin file at all previously?
    First off thanks for the response and for the great skin. No I have not edited the menu.skin. Fresh TinyXP r6/ RR/ Lsx Void 3.2/ winamp 5.13.

  4. #1974
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by mnickolson View Post
    First off thanks for the response and for the great skin. No I have not edited the menu.skin. Fresh TinyXP r6/ RR/ Lsx Void 3.2/ winamp 5.13.
    tiny xp...............

    ungh.

    I've never had any luck with those "nlite"-d versions of xp. I went to a full install a couple years ago and never look back. So it takes a few more seconds to load and takes up a bit more space.

    At least everything works as it should and has cut down on my "glitches".

    If it tiny xp works great for you, cool.

    Me?

    Never again.

    Just my .02..........................
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  5. #1975
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    i know that people here really hate on stripped versions, but honestly ive never had a real problem with them. i have a full install right now on a new laptop and im gonna get it installed in the car and test it out for a month with all my devices to see what issues i have. then ill install an nlited version and see if my results vary with this skin. if all goes well ill post what services and components were stripped. most of what ive taken out is the unnecessary startup services and components such as wmp, games, etc.

  6. #1976
    Newbie BReMFoX's Avatar
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    46
    Quote Originally Posted by Anshu View Post
    Hey,
    The skin is epic. Just stunning! Makes the carputing experience worth it!
    Quick question, Im going to grab a pic from montgomeryt to demonstrate. When im on the home screen, I dont ever get any title information, above the att and opt buttons I can see the bit rate etc but nothing above that. I was wondering if thats related to winamp? Im still running v3. But if its safe to upgrade Ill gladly go to v5.
    Thanks
    Why don't you just upgrade to 5.13 and test it?
    5.13 is the recommended version
    | Suzuki Esteem 1.8 GTX | Intel Pentium 4 Carputer | Entertainment On A Higher Level |

  7. #1977
    Newbie
    Join Date
    Aug 2006
    Posts
    43
    5.13 is the recommended right now? They're up to 5.5. Any ideas? Has anyone tried 5.5? Or should I take a visit to www.oldversion.com

  8. #1978
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    use 5.13, its plastered everywhere.

  9. #1979
    Newbie
    Join Date
    Jul 2006
    Posts
    35

    GPS/Xport/3.2 issue

    For the past day my RR started to crash when loading 3.2. When I look at the report it wants to send to Bill Gates it says Roadrunner.exe crashed on zipcodefinder.dll (I believe that's the correct name). If I disable my XPort the skin loads fine but obviously no GPS. Any one Anyone ?

  10. #1980
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    hmm... i have no idea what's going on with my setup.. I installed the skin on my notebook, works like charm.. repeat the same procedure on my UMPC, strange thing happens... i click the buttons on the main menu, nothing happens.. on the bottom of the screen, prev play next are displayed as 7 4 8... installed flash player 9.0 installed all the fonts i need... I am not sure what else i need to do.. Could someone direct me what else i might be doing wrong? thanks.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •