Thread: Lsx Void 3.0

  1. #2071
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    Hey LS, I deleted that ziplocator dll file and my location thing works again.

    Possible bug/annoyance that you might be able to fix for your update:
    In the audio player skin, i changed the "DELETE TRACK" text to "REMOVE TRACK" and added MINUS1 to the button action for click and delete still happens when held.

    The issue is this: When I use the audio browser to clear the list then I click on a music folder containing an album, and click play selected. If I append further songs or even trim out songs, the main screen shows that I'm playing the Album i first added opposed to say On the fly playlist.... Shouldn't the name of the playlist be automatically renamed to on the fly if further songs are added that are not in the album or song that was first added?

    Hope this makes since.
    Thanks!

  2. #2072
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    hey, LS. have you thought about fully integrating coverflow into your skin? I am talking about this one, http://www.mp3car.com/vbulletin/rr-p...11-8-07-a.html It works great with sonique skin as i tested just now. If you have I am not sure if i see it from UI. BBAA displays blocks of album picture. I did follow your readme in the coverflow dir. and able to run it in IE and that's about it. What am i missing here?

    Thanks dude.

  3. #2073
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by brandensin View Post
    hey, LS. have you thought about fully integrating coverflow into your skin? I am talking about this one, http://www.mp3car.com/vbulletin/rr-p...11-8-07-a.html It works great with sonique skin as i tested just now. If you have I am not sure if i see it from UI. BBAA displays blocks of album picture. I did follow your readme in the coverflow dir. and able to run it in IE and that's about it. What am i missing here?

    Thanks dude.
    ive thought about it, tried it, but its not the direction i want to go. There are many things with it i just dont like and it still is a huge cpu hog. The coverflow folder that comes with the skin was there just in the hopes that one day in the future it would be useable. That day hasnt come yet.

    Things i dont like.

    Its not exactly like coverflow, all i want is exactly what i see when i pull out my ipodtouch and go to coverflow, nothing more or less.

    Does not integrate into RR

    way too many buttons, all i want is the album art, nothing else, ill create my own buttons if need them.

    When you click a song to play, it does not play the song in RR/winamp it plays it with its own internal player of some sort. What is the point in this? Why bypass RR which has superior media management. There are so many things wrong with doing that. Will it lower the volume on gps voice, will it remember the last song i was playing, will it respect att commands etc, etc. wont work with any future changes or enhancements to audio playback in RR.

    so those are the main reasons why you wont see it integrated in the foreseeable future.

    also that readme file comes with coverflow, i didnt write it.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #2074
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by MrTrunks View Post
    Hey LS, I deleted that ziplocator dll file and my location thing works again.

    Possible bug/annoyance that you might be able to fix for your update:
    In the audio player skin, i changed the "DELETE TRACK" text to "REMOVE TRACK" and added MINUS1 to the button action for click and delete still happens when held.

    The issue is this: When I use the audio browser to clear the list then I click on a music folder containing an album, and click play selected. If I append further songs or even trim out songs, the main screen shows that I'm playing the Album i first added opposed to say On the fly playlist.... Shouldn't the name of the playlist be automatically renamed to on the fly if further songs are added that are not in the album or song that was first added?

    Hope this makes since.
    Thanks!

    changing the text to "remove track" isnt a bad idea, that is the default action so makes more since. The button code already was set to "MINUS1" so if you had to manually add that, you may have an old version of the skin. :0

    i dont like it when it says "on the fly playlist" as all playlist are on the fly at any given point. The display at the top left of the playlist window will display the current Artist and below the playlist the Album. If there is no tag info it wont display anything.
    No where at any point will it display "on the fly.." So the labels are based on the current song thats playing and not anything that you do to the playlist. So after you add some new tracks to your list, go to play one of the new tracks and you should see the info update.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #2075
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Hey ls,

    Any chance you could throw up a quick post when the new files are available for download?

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  6. #2076
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    my thought was premature. You are absolutely correct. I was just facinated when i saw it at the first time, but still long way to go as i further tested it. It's CPU hog plus it's not completed as I witnessed some bugs here and there in number of places... Hopfully it will come thru someday....... ^^ By the way, your skin is outstanding and still #1 ^^ When are you going to release the new GPS module?

    Thanks man.. I really appreciate your work..

  7. #2077
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by greatwhite View Post
    Hey ls,

    Any chance you could throw up a quick post when the new files are available for download?

    Cheers
    don't i always.

    Quote Originally Posted by brandensin View Post
    my thought was premature. You are absolutely correct. I was just facinated when i saw it at the first time, but still long way to go as i further tested it. It's CPU hog plus it's not completed as I witnessed some bugs here and there in number of places... Hopfully it will come thru someday....... ^^ By the way, your skin is outstanding and still #1 ^^ When are you going to release the new GPS module?

    Thanks man.. I really appreciate your work..
    yeah some day, not sure when though. Ive given up on it long ago.

    The update posted tonight will not have any edits to the gps screens, just haven't had time to screw with them.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #2078
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by MrTrunks View Post
    Hey LS, I deleted that ziplocator dll file and my location thing works again.

    missed this earlier.

    Im not sure where those who have it are getting this file from, but it is NOT needed and afaik should not be used with any recent version of RR. It doesn't come in the RR installer or update so im not sure where its coming from. Im also not 100% sure of the history of this file but every feature in the skin will work fine without it as i dont nor have ever had this file in my install.

    so if you have it, delete it.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #2079
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    currently uploading files now, its gonna be a while before its done so i likely wont be awake when the upload is finished. So ill post the links either first thing in the morning or when i get home from work.

    A few notes about the update: This is NOT an installer, this is an update to your existing install of the skin. So non of your settings will be changed. You simply copy the update over your existing skin. The update also will not work properly without a full install of the skin because of missing files so do not use it if you dont already have the skin installed. Also, by default now, PhoCo (PhoneControl.net) is disabled and FreeFone is used as the new default instead. If you want to continue to use PhoCo simply open ExecTBL.ini and look for the line that starts with "PHONE" and delete it, its at the bottom of the file.

    Ill post the links and more info in the morning.

    i would normally wait for the upload but i think i have a stomach bug or something but whatever it is its not good and i cant sit at this pc much longer.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #2080
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    Feel better LS!

    Can someone help me out with my install? After reinstalling xp and the newest rr I installed lsx 3.2. Everythings going smooth overall but the navi button isn't working. I have it set to ig3. I have the path correct in rr.ini. It works in dfx though. When I click the navi button nothing happens at all.

    Also, can I set the viz to always be on by default rather than having to push the button?
    Any ideas?

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •