Page 21 of 318 FirstFirst ... 11121314151617181920212223242526272829303171121 ... LastLast
Results 201 to 210 of 3172

Thread: Lsx Void 3.0

  1. #201
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    100
    this skin is amazing. coming from lsx this is like a whole new front end. I just installed iguidance 3.0 and when i hit navi button the little hourglass comes on then nothing happens. Does this have anything to do with old settings from LSX? Sorry if this has been discussed.

  2. #202
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by refuse View Post
    this skin is amazing. coming from lsx this is like a whole new front end. I just installed iguidance 3.0 and when i hit navi button the little hourglass comes on then nothing happens. Does this have anything to do with old settings from LSX? Sorry if this has been discussed.
    yes it does, if your using the old lsx, there are a few changes you need to make.

    Since you got this far i assume you have the skin up and working fine, and you just need to configure your gps app settings.

    1. Skinbedder nolonger is being used by this skin, although the dir are still in lstools and things do still point to them the actual .exe for skinbedder isnt used. So dont delete anything out of lstools.

    2. Setup your GPS path in RRConfig.exe to
    C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe|nowarning
    change the window name from skinbedder to iGuidance
    GPS Mode is External

    3. in RR.ini add this line
    ignative=TRUE

    Run RR, click and hold on the existing NAVI button, a command list screen should pop up. Choose IG3. The button will still be named NAVI

    you should now be done and working.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #203
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Hi all!

    I just downloaded this and installed it on my laptop to try it before using it for real in my car and I noticed something I find strange...

    All the buttons look strange, for example on the first page in the 3 middle buttons at the bottom I have this:
    7 4 8
    rwd ffd

    I thought it had something to do with some font missing, the only one I found was the one in the day skin, installed it and rebooted but still those weird numbers... it's the same thing in the other skins to... musicplayer and so on...

    btw! how can I make one of the buttons to go to a plugin... I'm using the milage one... (need a new skin for that one if I change)
    Swedish site for CarPC's
    http://www.bilpc.info

  4. #204
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125
    I just installed it and my anti-virus is going crazy with this message:

    Scan type: Auto-Protect Scan
    Event: Security Risk Found!
    Risk: Trojan.KillAV
    File: C:\Program Files\Road Runner\LSTOOLS\SB2.9_IG3\iGuidance\IGCLOSE.$$A
    Location: Quarantine

    Please advise!

    I'm running Symantec Anti-Virus.

    Jarred

  5. #205
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    100
    Quote Originally Posted by liquid_smoke View Post
    yes it does, if your using the old lsx, there are a few changes you need to make.

    Since you got this far i assume you have the skin up and working fine, and you just need to configure your gps app settings.

    1. Skinbedder nolonger is being used by this skin, although the dir are still in lstools and things do still point to them the actual .exe for skinbedder isnt used. So dont delete anything out of lstools.

    2. Setup your GPS path in RRConfig.exe to
    C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe|nowarning
    change the window name from skinbedder to iGuidance
    GPS Mode is External

    3. in RR.ini add this line
    ignative=TRUE

    Run RR, click and hold on the existing NAVI button, a command list screen should pop up. Choose IG3. The button will still be named NAVI

    you should now be done and working.
    Thanks that worked, but it will only display in full screen

  6. #206
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by jarred View Post
    I just installed it and my anti-virus is going crazy with this message:

    Scan type: Auto-Protect Scan
    Event: Security Risk Found!
    Risk: Trojan.KillAV
    File: C:\Program Files\Road Runner\LSTOOLS\SB2.9_IG3\iGuidance\IGCLOSE.$$A
    Location: Quarantine

    Please advise!

    I'm running Symantec Anti-Virus.

    Jarred

    its a false positive, no need to worry.
    a few engines detect or think autoit scripts are viruses. The file shouldnt be named .$$A though, it should be .exe maybe Symantec renamed the extension when it quarantined it.
    If you use IG with this skin, you will need that file, else if you go into fullscreen gps you'll get stuck there.
    IF you do a search on the forums you'll see quite a few false warnings in reference to autoit. Nothing to worry about.

    With that said, im going to still look into it just to make sure.


    .
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #207
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by refuse View Post
    Thanks that worked, but it will only display in full screen
    check to make sure you edited the window name properly, sounds like you are having embedding issues. Post a screenshot if you still have problems. And maybe your RR.ini also.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #208
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Naesstrom View Post
    Hi all!

    I just downloaded this and installed it on my laptop to try it before using it for real in my car and I noticed something I find strange...

    All the buttons look strange, for example on the first page in the 3 middle buttons at the bottom I have this:
    7 4 8
    rwd ffd

    I thought it had something to do with some font missing, the only one I found was the one in the day skin, installed it and rebooted but still those weird numbers... it's the same thing in the other skins to... musicplayer and so on...

    btw! how can I make one of the buttons to go to a plugin... I'm using the milage one... (need a new skin for that one if I change)

    do you have anything running that would interfere with the installer?
    Those numbers you see are missing fonts, you should see arrows.
    are you running any kind of lite version of winxp? nlite or anything like that that would remove default fonts?

    You can grab the font installer on the download page, it includes all the fonts used in the skin. Try that and see if it properly installs the fonts on your system. Worse case, i can upload the fonts in a zip file and you install them manually.


    for the custom buttons, just click and hold the button, it will show you a llist of commands to choose from. TripMeter i believe is the mileage plugin, although i have yet to actually see this really work. So your mileage may vary lol.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #209
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by liquid_smoke View Post
    do you have anything running that would interfere with the installer?
    Those numbers you see are missing fonts, you should see arrows.
    are you running any kind of lite version of winxp? nlite or anything like that that would remove default fonts?

    You can grab the font installer on the download page, it includes all the fonts used in the skin. Try that and see if it properly installs the fonts on your system. Worse case, i can upload the fonts in a zip file and you install them manually.


    for the custom buttons, just click and hold the button, it will show you a llist of commands to choose from. TripMeter i believe is the mileage plugin, although i have yet to actually see this really work. So your mileage may vary lol.
    Yeah, I'm running some tinyxp version, might be that...
    I downloaded that font fix and run it, restarted the pc but still no change on the weird numbers... (see attached file)
    what fonts is it I'm missing?

    Damned, was real simple changing those buttons, nice skin 2 u made for that plugin... I'll have to check the rest of those buttons 2 some day!
    Swedish site for CarPC's
    http://www.bilpc.info

  10. #210
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Naesstrom View Post
    Yeah, I'm running some tinyxp version, might be that...
    I downloaded that font fix and run it, restarted the pc but still no change on the weird numbers... (see attached file)
    what fonts is it I'm missing?

    Damned, was real simple changing those buttons, nice skin 2 u made for that plugin... I'll have to check the rest of those buttons 2 some day!
    I think that prob is the issue also, i never thought all the stuff you loose with tinyxp and nlite type stuff was worth it to shave a few secs. You end up spending more time with compatibility issues.

    Here is a rar file with all the fonts i use.

    It may even be a good idea to uninstall everything and start over.

    I really cant see why the fonts wouldn't install only for you though, even with tinyxp.

    Did you download any versions of the skin before the date posted on the last update? In previous versions of the file, there was a button at the end of the install that you had to click to initially setup the skins default vars. At first this was done automatically, but then i made it a button , then i changed it back to automatic. Is it possible that you skipped this step in setup?

    In either case i would recommend downloading the version thats there now, and reinstall it. That goes for anyone who downloaded the skin before the links were taken down. The version number is the same but things are changed and fixed a few bugs, including one crash bug.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •