Thread: Lsx Void 3.0

  1. #2171
    Newbie Teranfirbt's Avatar
    Join Date
    Dec 2005
    Location
    Oregon State U!
    Posts
    30
    Hey, this is a great skin, loads better than the one I have now (despite the fact that it's not customized to my car...)
    The question I have is about the buttons in the menu system (Audio, navi, XM, sirius, etc.)

    Since I'm not going to be using satellite radio, I'd like to change one of those buttons over to something I will be using a lot, which is my engine management software.

    I tried opening the skin in the skin editor, but there are a lot of different files and I couldn't really figure out which one was the one with those particular buttons.

    Is there another way I can go in and change the buttons or do I have to use the skin editor, and if I have to use the skin editor, what exactly am I looking for?

    Btw, before anyone says anything about the APPS menu, this is a program that I use every time I drive the car and I want to have the button where I can get at it easily without having to go through a bunch of menus.
    Any help would be great, thanks guys.

  2. #2172
    Newbie
    Join Date
    Sep 2006
    Posts
    41
    Hello,

    I've installed this skin but the button's icon don't display properly(I see only numbers and symbols)..see the pictures below:





    What is wrong? I've made a fresh install of win xp sp2, roadrunner 12-23-2007, lsxvoid3.2 +patch 3.2.5

    thanks

  3. #2173
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by Teranfirbt View Post
    Hey, this is a great skin, loads better than the one I have now (despite the fact that it's not customized to my car...)
    The question I have is about the buttons in the menu system (Audio, navi, XM, sirius, etc.)

    Since I'm not going to be using satellite radio, I'd like to change one of those buttons over to something I will be using a lot, which is my engine management software.

    I tried opening the skin in the skin editor, but there are a lot of different files and I couldn't really figure out which one was the one with those particular buttons.

    Is there another way I can go in and change the buttons or do I have to use the skin editor, and if I have to use the skin editor, what exactly am I looking for?

    Btw, before anyone says anything about the APPS menu, this is a program that I use every time I drive the car and I want to have the button where I can get at it easily without having to go through a bunch of menus.
    Any help would be great, thanks guys.
    You can press and hold any of the buttons and a menu will pop up showing what you can reporgram the button to by simply selecting it. Check to see if the button you want on the front page is there. If I remember "apps" is there...........
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  4. #2174
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by Serfio View Post
    Hello,

    I've installed this skin but the button's icon don't display properly(I see only numbers and symbols)..see the pictures below:





    What is wrong? I've made a fresh install of win xp sp2, roadrunner 12-23-2007, lsxvoid3.2 +patch 3.2.5

    thanks
    Looks like you're missing a font. Search this thread for the word "FONT". I believe this has come up before. I think there was also an issue with non-english XP installs that caused similar issues.

    The white bar is a flash issue, usually requiring a simple update........
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  5. #2175
    Newbie Teranfirbt's Avatar
    Join Date
    Dec 2005
    Location
    Oregon State U!
    Posts
    30
    Awesome, thanks greatwhite.
    I also have a question about wifi.. There's an indicator to show it's connected, but is there some kind of wifi connection manager I can use?

  6. #2176
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by Teranfirbt View Post
    Awesome, thanks greatwhite.
    I also have a question about wifi.. There's an indicator to show it's connected, but is there some kind of wifi connection manager I can use?
    Not in the skin. At least, not that I know of. Just the "windoze" stuff.

    LS can probably give you better advice there.............
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  7. #2177
    Newbie
    Join Date
    May 2006
    Location
    Sweden
    Posts
    13
    Quote Originally Posted by Serfio View Post
    Hello,

    I've installed this skin but the button's icon don't display properly(I see only numbers and symbols)..see the pictures below:





    What is wrong? I've made a fresh install of win xp sp2, roadrunner 12-23-2007, lsxvoid3.2 +patch 3.2.5

    thanks


    I don't think you miss any font, I think the problem is that your regional settings in Windows is something else then English. If that's the case you either change that setting OR in RR config under general settings page one you select "no internationalization", that will also fix the problem.

  8. #2178
    Newbie
    Join Date
    Sep 2006
    Posts
    41
    Installing flash 9 the white bar goes away...

    then I've tried both tips for internationalization and both are ok

    ..all works properly now, Thanks

  9. #2179
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    Hey there,

    Sorry if this issue been posted already or if it s just a set up problem.
    When I use the sound slider that is in the bottom left, volume doesn t move as well as using the - / + on the main screen. It s only if I go in the mixer, and move the VOL and Preamp on the right will pump up the volume.(and I m not still quiet sure what preamp is for)
    It was working fine until a fresh install. In the RR config, I have master volume mapped, and it did try all other inputs with no result. I don t see the answer ?
    I use Epia M with integrated sound card. I use the regular green sound output on the motherboard
    Thanks

  10. #2180
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    100
    Has anyone had a problem with the playlist not showing in the audio screen after hibernation? The playlist stays loaded and is viewable in the main screen but when I switch to audio or library screen it's blank. If I restart the RR it comes back.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •