Thread: Lsx Void 3.0

  1. #2251
    Low Bitrate Twinsen's Avatar
    Join Date
    Apr 2006
    Location
    Memphis, TN
    Posts
    82
    Quote Originally Posted by hari-bhari View Post
    i know when i had 3.0, i turned the flash compass off once and it wouldnt turn back on after that. are you running the newest version with the patch? if you are unsure, do one last clean install, make sure u delete the skin inside the skins folder AND the lstools folder in the road runner directory. then install 3.2 and the patch off the main page (there has been more than one version of 3.2 on the main page, so redownload it along with the patch) no need to uninstall and reinstall rr though. make sure u redelete the ziplocator file. if it was a flash issue u would get a white box. my guess is that the compass got turned off and there is a bug in turning it back on. look through the ini files (rr.ini and exectbl) to see if there is a parameter for the compass. LS will need to provide more input here.
    Yeah, that was what I was thinking, might not be enabled somewhere. Oddly enough, even the City location shows.

  2. #2252
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by hari-bhari View Post
    actually i tried deleting the files and restarting RR several times. it does not work because the files that get regenerated just come up empty. the only way that i could get it working was by downloading the above package, and believe me, i tried every uninstall/reinstall combo possible on two different systems with the exact same results.

    if it wasnt the net.kml and net.kml.ini files that were missing, maybe the dll that generated them got corrupted. but whatever the reason is, they definitely kept coming up empty until i installed the rrearth package. maybe someone can test by deleting their kml and ini files and seeing what happens?
    odd, when i delete the files they get re-created soon as RR opens. For good measure ill include them with the updates.



    Quote Originally Posted by Twinsen View Post
    Here is my Debug...to get this, I set the COM to 0 in iGuidance and to the proper port, 3 in RR. Still crashes as you can see!

    2/5/2008 9:11:03 AM: Start -- Version: 12/13/2007
    ...
    2/5/2008 9:11:07 AM: Que Exec: True, menu.skin, "locate", False
    2/5/2008 9:11:07 AM: Executing: locate
    i can see your crash right at the last line, you are likely having issues with the locate command. What it does is show your location info on the home screen. The problem is 2 things. One it used to be a plugin for RR or Mod that did this, then it got built into the main RR app by default. Somewhere along the way, there is a .dll file that used to be used by the plugin/mod that is nolonger needed and causes issues if its present. Im not sure exactly where this .dll file (ziplocate or something like that) is coming from on systems with fresh installs of RR. Maybe its included in the out of date RR installer? Not sure, but i dont have it on my machine, so you definately should delete the file and see if that fixes it. If not, i can give instructions to remove the command from the startup routines.

    Quote Originally Posted by CARLOS_CET View Post
    I wasn't implying to get rid of the slider volume control. I was just saying that it's hard to get the volume all the way down by using the slider control. It's great that the ratings plug-in will be supported again. Did you give any thought to the modified ratings plug-in that I suggested in an earlier post? As for holding the button down, that might get messy when driving. I can see not holding the button down long enough and accidentally rating a song or the other way around. If the rating plug-in is going to be supported again, than the button should stay where it is. Thanks again.
    ah, i see. That could be a problem. What i normally do though, is just click and hold the play button and it will mute, so u dont have to turn the vol all the way down. It takes a long time for vol changes so i never actually use the vol slider cuz its slow.

    modified ratings plugin? I think i know what ur talking about, cant remember what my conclusion was, but since there currently is no working ratings ill look at it again. The other solution i was waiting for is taking too long.

    Quote Originally Posted by Gurukarma View Post
    ?!?!? All this work and you don't have a carputer? I hope its just a choice (or time?) issue, not financial one!

    Thanks for all your hard work and answering everyones (including my) questions no matter how many times they have been answered or how dumb they turn out to be!

    -GK
    Unfortunately its kind of both. Time and Money. Dont have enough of either. And right now im not sure which is running out faster! lol. **** keeps poping up, like the 500 bucks i had to spend yesterday to get my car fixed after i was stuck on the highway on my way to work. What i should of did is got a new carputer soon as my old box died almost a year ago. But i do plan to get a new box this year if it kills me.
    Kind of sucks too, cuz there are a few new features in the skin i really want to use in the car.

    Quote Originally Posted by Twinsen View Post
    I will check this out, I was actually in the process of reading through this entire thread from page 1. I'm up to 35 I think.
    I wouldn't even do that, this thread is crazy big!

    Quote Originally Posted by Twinsen View Post
    Welp! Deleting the ziplocater.dll did it! Finally! Now on to my most recent addition to issues! The Flash Heading indicator. Any ideas on what could disable this? Again, I do have the latest video drivers, flash, direct X, the whole shabangabang. Sometimes it would show up, and now it won't at all.
    i look into this and see what the issue is. For some reason i remember removing this from the skin cuz i dont think it actually works, but then i remember it working too, not fully sure. But i do believe its not available on every home screen layout, but i may be wrong its been a super long time since ive even thought about the flash compass.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #2253
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    ok, just checked the flash compass and its still there and still works.

    Just to confirm a few things.

    Its not enabled by default. To turn it on OPT>GPS options> Flash Compass ON/OFF

    u dont have to have GPS enabled for it to show up, but u do need a active GPS connection via RR for it to actually work.

    I havent double checked to make sure its available or not on every main menu layout option, but i think it should be. If its not showing up after u turn it on, try switching your layout and see if it shows.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #2254
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303

    Advanced Ratings Plug-in

    Quote Originally Posted by liquid_smoke View Post
    modified ratings plugin? I think i know what ur talking about, cant remember what my conclusion was, but since there currently is no working ratings ill look at it again. The other solution i was waiting for is taking too long.
    LS, here's a link to a reply of an idea you had back when I brought this up about 20 pages ago :-) Lsx Void 3.0
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  5. #2255
    Low Bitrate Twinsen's Avatar
    Join Date
    Apr 2006
    Location
    Memphis, TN
    Posts
    82
    Quote Originally Posted by liquid_smoke View Post
    ok, just checked the flash compass and its still there and still works.

    Just to confirm a few things.

    Its not enabled by default. To turn it on OPT>GPS options> Flash Compass ON/OFF

    u dont have to have GPS enabled for it to show up, but u do need a active GPS connection via RR for it to actually work.

    I havent double checked to make sure its available or not on every main menu layout option, but i think it should be. If its not showing up after u turn it on, try switching your layout and see if it shows.
    Awesome! I do remember that option now! I'll have to go enable it whenever I feel like taking a break from "work".

    Dude, you're going to have some beer fund money coming shortly!

  6. #2256
    Low Bitrate Twinsen's Avatar
    Join Date
    Apr 2006
    Location
    Memphis, TN
    Posts
    82
    Quote Originally Posted by liquid_smoke View Post
    I wouldn't even do that, this thread is crazy big!
    I did it yesterday here at work actually. I'm all caught up!

  7. #2257
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    i noticed one thing, not sure if its a bug or on purpose. the song-position slider on the main and audio screens uses a wide little button thing which does a good job of covering up the 20-step or whatever increments of the background bar that gets filled in as the song progresses. however, on the gps screen, that button is thinner and not wide enough to cover up the white space before the next increment in the background. see pics below.

    home screen:


    gps screen:



  8. #2258
    Newbie
    Join Date
    May 2006
    Location
    Houston
    Posts
    38
    Quote Originally Posted by liquid_smoke

    Unfortunately its kind of both. Time and Money. Dont have enough of either. And right now im not sure which is running out faster! lol. **** keeps poping up, like the 500 bucks i had to spend yesterday to get my car fixed after i was stuck on the highway on my way to work. What i should of did is got a new carputer soon as my old box died almost a year ago. But i do plan to get a new box this year if it kills me.
    Kind of sucks too, cuz there are a few new features in the skin i really want to use in the car.
    I'll send you another small donation - use it for beer or carputer, your choice I encourage everyone to do the same - then it will just be a 'time' problem

    -GK
    2009 Scion XB
    Mac Mini Intel Core Solo
    RoadRunner w/LSX Void

  9. #2259
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by hari-bhari View Post
    i noticed one thing, not sure if its a bug or on purpose. the song-position slider on the main and audio screens uses a wide little button thing which does a good job of covering up the 20-step or whatever increments of the background bar that gets filled in as the song progresses. however, on the gps screen, that button is thinner and not wide enough to cover up the white space before the next increment in the background. see pics below.

    home screen:


    gps screen:


    seems search and replace missed a few items. They should all be like the first pic. Thanks for posting. I should fix it now else ill prob forget, lol.


    Quote Originally Posted by Twinsen View Post
    I did it yesterday here at work actually. I'm all caught up!
    get back to work!

    Quote Originally Posted by Gurukarma View Post
    I'll send you another small donation - use it for beer or carputer, your choice I encourage everyone to do the same - then it will just be a 'time' problem

    -GK

    Thanks for the donation Gurukarma, its very appreciated!!
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #2260
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by venealis View Post
    LS
    love the skin thus far. but a question that i have, how difficult would it be to implent in the skins for fusion brain?
    that all depends, are there some example screens somewhere. Not really sure what fusion brain does or what its even for, for the most part.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •