Thread: Lsx Void 3.0

  1. #2281
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    LS, can you post the version of rainledar you use with this skin?
    The one on its website is a new version and not compatible with the skin
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  2. #2282
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    I just installed the skin, but for some strange reason it freezes right when it starts...

    I've also done all the updates required, but still it freezes....

  3. #2283
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by Quattro View Post
    LS, can you post the version of rainledar you use with this skin?
    The one on its website is a new version and not compatible with the skin
    I believe the new rainleder is "rainleder2". I rememeber reading somewhere in this thread (or the previous void thread) that you merely have to change the file name in the ini.


    Give it a try, it's how I got it to work previously (haven't tried it in 3.5 yet).

    Cheers

    Quote Originally Posted by Iceman_jkh View Post
    No no.. keep the layout as it.. its good
    I dont run a HU at all. 0% = mute, whereas 1% = a small amount of sound. Enough to be audible. Its that last 4% which has a big difference at night or any other time i need to be a little quiet without being mute. I know I could use ATT, but if my finger is already there, Id rather just press -. It also reacts faster than ATT. Also, I prefer to mute it via 0% than hold the play button down - thats just me though.

    If its a hassle then not to worry. But I def would pref it if the last 1cm on either side was purely - or + only. Not current position dependant. Cheers mate.
    I'll second that request for more precise control at the lower end of the volume spectrum. Often, when I'm driving with a passenger, volume over 1-2% is too loud for comfortable conversation. I run it around 1% for a little background music (.5 % increments would be great for 1-3% or so) and comfortable conversation levels.

    Not a big deal for me to have control on the skin though. It would be nice but I don't need it. I use a hacked powermate, steering wheel control inputs (through a piecs of hardware called "carbuttons") and CDR's joypad 3.1 program for volume control in addition to the touch screen (they keep the fingerprints off the screen too!).

    I'd recommend any of these methods for more precise control of volume as opposed to using the touch screen only. Yeah I know, more hardware, more expense.
    But any is a much more useful (and safer) method of input when driving as opposed to touchscreen alone................

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  4. #2284
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    GW> you can change the volume step size in the Vol_tbl.ini file.
    I dont know if it can be made to change by less than an integer amount though.

    I do have a steering controller (not yet installed) for finer control. So this was just a pet hate thing for the moment. My 1% volume is the same as yours, quite audible. Even at 100% I have perfect clarity. I invested in a good soundcard, so that helps .

  5. #2285
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by Iceman_jkh View Post
    GW> you can change the volume step size in the Vol_tbl.ini file.
    I dont know if it can be made to change by less than an integer amount though.

    I do have a steering controller (not yet installed) for finer control. So this was just a pet hate thing for the moment. My 1% volume is the same as yours, quite audible. Even at 100% I have perfect clarity. I invested in a good soundcard, so that helps .
    Thanks, hadn't thought to look for an ini for volume. I'll give it a go.

    I also went with an audigy 4 pci sound card. Clear and audible usually. Still messing withthe kx drivers and fine tuning, there always seems to be one more adjustment nessesary. I'll probably only get to 90% done and have to be satisfied with that. 90% great sound is alot better than altogether crappy sound and I want to actually try and enjoy my work one day...............

    BUT.......
    I've been eyeballin' a couple meridian sound cards lately, and a couple high end amps, some beter quality mb quarts would be nice too, never did get the sub hidden away like I wanted, some slimprofile ones might be good.........................aw crap, there I go again
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  6. #2286
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by liquid_smoke View Post
    ah, i see. So basically i just need to just add support for D7 specifically. Thats not a problem.
    one problem is Dest6 an 7 are just zipped files, so there is no one set location where people run then from.. mine is in c:\destinator7\destinator.exe, but I've seen a few others

  7. #2287
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    I'm running an E-mu 1820M. Quite a nice little piece of hardware ... (when it works )

  8. #2288
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282

    Incorporate Coverflow or a "clone" maybe?

    Hi LS,

    Have you considered using coverflow for BBAA?

    It's a very cool plug in, very ipod touch-ish. I think it would be a great feature to go with the ilists. The only issue is that it seems to carry quite a heavy CPU load. I'm pulling it down now, so I can't offer any advice yet besides what's in the thread.

    http://www.mp3car.com/vbulletin/rr-p...11-8-07-a.html

    There is a lighter version of it out though, although it's just in the beginning stages.

    Here's a link if you would like to have a look:

    http://www.mp3car.com/vbulletin/rr-s...ks-though.html

    Haven't tried this one yet either, downloading it right now

    Not as "whiz-bang"cool as coverflow, but nice all the same.

    Anyways, just a few thoughts on a few cool plug in's for BBAA.................

    *EDIT*

    Hey wait-a-minute!


    Was that coverflow folder in there before I unzipped mohadib's file? If it was, how do I go about using the plugin?

    I may just have to wipe my void install and start fresh agin on my test rig. After a couple weeks of messing around with void on my laptop, so much gets changed and added from trying new things.
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  9. #2289
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by greatwhite View Post

    *EDIT*

    Hey wait-a-minute!


    Was that coverflow folder in there before I unzipped mohadib's file? If it was, how do I go about using the plugin?

    I may just have to wipe my void install and start fresh agin on my test rig. After a couple weeks of messing around with void on my laptop, so much gets changed and added from trying new things.
    Hey, I've got hat folder also, and there is cover flow info in the ExecTBL.ini
    I'm doing some more looking now

    OR:
    maybe i did put them there at an earlier date??

  10. #2290
    GTO
    GTO is offline
    Newbie GTO's Avatar
    Join Date
    Jul 2007
    Posts
    54
    Hi,

    I've embedded iGO8 into RR but when I touch a button on the GPS screen iGO looses focus and the map stops drawing. In another forum someone said that if I add ||ACTIVATE;iGO8||" to the end of the NEXT PREV lines in the GPS skin file it will sort the problem.

    The thing is that I know nothing about skin files or what to look for.

    Can anyone help, maybe show me an example of where this text should be added and which one of the GPS skin files the lines are located?

    Thanks.

    ps
    Sorry for adding to the hugeness of this thread.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •