Thread: Lsx Void 3.0

  1. #2301
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by HypeTaxx View Post
    Now I have read and read.

    I can't see to understand why my skin is looking like this.

    Why the "next", "prev" and "play/pause" are numbers instead of the symbols there are other buttons which letters/numbers instead of what it is supposed to be.

    I have installed LSX and the update 3.2.5



    Please help

    Thanks in advance

    Go back and read around post 2178.......................
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  2. #2302
    Newbie
    Join Date
    Sep 2006
    Location
    Denmark (Devil Island)
    Posts
    24
    Quote Originally Posted by greatwhite View Post
    Go back and read around post 2178.......................
    Sorry thought I had read all that could have something to do with it.
    Actually I had a feeling telling me it was to do with my Danish Windows on my Virtual PC.

    Thanks...

  3. #2303
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by liquid_smoke View Post
    ah, i see. So basically i just need to just add support for D7 specifically. Thats not a problem.
    Sounds like you've got a plan, I'm excited..

    one more thing.. with the empty screen that we can embed our own apps.. is there a way to close this app, as some apps i run ain't easy to close so if they screw up i have to restart RR to close them.. could the setup button turn into a close and then holding down this button would bring up the setup?? once it's setup you (theoretically) don't need setup again?

  4. #2304
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    LS,

    I'm trying to embed LocationFree Player but the path has to be entered as, "C:\Program Files\Sony\LocationFreePlayer\LFPC3\LFPC3.exe" -d US . When I do this in the skin.ini, Void does not like it. Is there another way to do it?

    Thanks
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  5. #2305
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    try this
    C:\Program Files\Sony\LocationFreePlayer\LFPC3\LFPC3.exe| -d US
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #2306
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Thanks! I'll give it a try later on and see if it works. I just got a locationfree player from staples for $100 wit a $50 mail in rebate. This thing is pretty cool. Not as cool as slingbox but it's compatible with my PSP and I can also now watch TV in the car. Can't wait to get it integrated with VOID.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  7. #2307
    Newbie BReMFoX's Avatar
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    46
    Hi All!

    I noticed lately my screen is flickering when i have the skin loaded and playing some music.
    It's not much, but it's really annoying.
    I thought it was a bad VGA- or powercable.
    But when i minimize the skin, by pressing on the "speedometer" the flickering is gone.

    What could it be?
    Does it have something to do with flash or ilists?
    When i disable the Visual the flickering is still there.
    When i quit roadrunner, the flickering is gone...

    What options do i have?

    [Edit]
    Well, i solved it myself, it was a power problem, not software.
    Hooked the liliput directly to the Carputer and it was gone...
    | Suzuki Esteem 1.8 GTX | Intel Pentium 4 Carputer | Entertainment On A Higher Level |

  8. #2308
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Hi LS,

    I just installed your latest and greatest and I cant seem to get iGuidance to embed? I have set everything up as previously mentioned. Program loads up fine and I have changed the Navi button to go to IG3 ( I am using IG3). Like I said everything loads up (IG3 that little arrow thing that sortcuts) but for some reaosn it loads up out side of RR. Im sure there is some stupid setting that I am missing as usual.

    Thanks,
    Craig
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  9. #2309
    GTO
    GTO is offline
    Newbie GTO's Avatar
    Join Date
    Jul 2007
    Posts
    54
    Can anyone tell me what's wrong here, I'm not sure but it looks like a problem with the skin causing RR to freeze on start-up.

    I have done a few fresh installs (even after a complete format) but it still happens.

  10. #2310
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Quote Originally Posted by Cruelkix View Post
    Hi LS,

    I just installed your latest and greatest and I cant seem to get iGuidance to embed? I have set everything up as previously mentioned. Program loads up fine and I have changed the Navi button to go to IG3 ( I am using IG3). Like I said everything loads up (IG3 that little arrow thing that sortcuts) but for some reaosn it loads up out side of RR. Im sure there is some stupid setting that I am missing as usual.

    Thanks,
    Craig
    Nvm, I figured it out. It was a new option you added in LS. I didn't realize you added different views for native IG3. I like the one with the music controls on it.

    I am getting crashes with RR though but only if I try to restart it after I shut it off. Is there a way to turn ilists off? I think it may be the root of my problems.
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •