Thread: Lsx Void 3.0

  1. #2341
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    LS, I wanted to know if there is way to do this?

    The album art turns on by itself as it should, but the art says on until you touch the screen. I wanted it to show the playlist when the song changes and then after 10-15 secs the album art show again.
    Possible?
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  2. #2342
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Quote Originally Posted by Quattro View Post
    LS, I wanted to know if there is way to do this?

    The album art turns on by itself as it should, but the art says on until you touch the screen. I wanted it to show the playlist when the song changes and then after 10-15 secs the album art show again.
    Possible?
    not gonna be easy, but you can load the audio player skin ONSONGSTART

  3. #2343
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    222

    Question

    Quote Originally Posted by TeamRSX View Post
    I just downloaded lsxvoid 3.3 and looks and feels great.. Thanks LS.

    The only problem i have is when i click on the main options which displays the options menu (General Option, Media Path, Music, Video etc..) just as in a screen shot from a few posts ago i have problems on certain options.

    When ever i click on either Music or Video option the window displays, but keeps flickering until i click on the window, but it seems to only happend when i click on either the Music or video option. I have played around with the GPS option and works great.

    I also have the path for my music and video set in RR_config and was able to fully use lsxvoid 3.2, so not too sure what the problem is.

    Sorry i dont have a screeen shot as i am at my work computer and dont have RR installed.

    Not sure whey these 2 options keep flickering, but other than that everything seems ok.

    Does this have something to do with flash? I am pretty sure i have flash 9 installed.
    I did some testing and even reinstalled void 3.3 and found out the problem with the options menu flickering has to do with turning ilist function on. When the feature is turned off i have no problems asseccing the menus and there is no flickering.

    When i turn ilist on it seems the majority of the options flicker until i click the mouse over top of the window.

    I noticed the following menu options flickering when ilist is turned on:

    Music
    Video (actually nothing displays when i click on video even when ilist is on or off)
    Phone Settings
    ATT Volume Options
    Calculator
    About

    The rest seem to be fine. Any ideas why this would happen when ilist is turned on? I have flash 9 installed. Not sure why its flickering for some and not others.

  4. #2344
    Newbie
    Join Date
    Dec 2006
    Location
    England, UK
    Posts
    24
    Been Running LSX 3.3 fine for a copule of days now. but today i decided to attach a gps unit to my Carputer and i have to keep restarting road runner abt 4 time before it starts working. if i change the com port for the gps to a port with out a gps unit it loads up first time.

    Any Ideas???

  5. #2345
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by TeamRSX View Post
    I just downloaded lsxvoid 3.3 and looks and feels great.. Thanks LS.

    The only problem i have is when i click on the main options which displays the options menu (General Option, Media Path, Music, Video etc..) just as in a screen shot from a few posts ago i have problems on certain options.

    When ever i click on either Music or Video option the window displays, but keeps flickering until i click on the window, but it seems to only happend when i click on either the Music or video option. I have played around with the GPS option and works great.

    I also have the path for my music and video set in RR_config and was able to fully use lsxvoid 3.2, so not too sure what the problem is.

    Sorry i dont have a screeen shot as i am at my work computer and dont have RR installed.

    Not sure whey these 2 options keep flickering, but other than that everything seems ok.

    Does this have something to do with flash? I am pretty sure i have flash 9 installed.
    flash has nothing to do with the ilist feature. Actually the there is very, very minimal use of flash in teh skin, some may never see the flash. If i can remember the only items in teh skin that use flash is the flash compass, flash clocks if u choose that layout option, the games and i think thats it. But none of the core stuff is flash.
    The ilist rely solely on your ability to run DirectX with your video card. Not sure about any flashing, i have yet to see that with the ilist and i think ive seen about every error or issue with it first hand. But ill definately try to see if there is anything that could cause it.



    Quote Originally Posted by greatwhite View Post
    Donation sent.

    Wish it could be more, but you know how things are these days..............

    My appreciation for your efforts far outstrips the amount donated. Thanks for all your hard work.



    So what functionality will it give the carputer user?

    Will it allow you to place and receive calls over the 'puter or simply control windows media (like remote desktop) to access contacts, schedule, calender, etc?

    Is it a freeware version or a program that needs to be purchased?

    I assume it works over bluetooth?

    I'm really curious now (as you can probably tell).............

    Cheers
    First , Thanks for the donation its always appreciated!

    In a nutshell, the tool is remote desktop for your windows mobile device. It displays in realtime the display on your screen and u can also control the phone directly from the touchscreen. The display is sizable also and skinable with buttons that mirror physical buttons on your phone. Its not a replacement for freefone or other phone connection apps, just something i think is interesting.


    Quote Originally Posted by bmbr View Post
    After a nearly flawless run with the 2.x series, I have had nothing but bad luck with 3.x

    Today I saw that 3.3 was released, so I grabbed a copy to upgrade and see if it fixed any of the problems I was having only to encounter an even bigger problem right away: no items in the "OPT" menu.

    I installed 3.3 over my 3.2 version, launched RR, and clicked OPT. The page count showed "1/ " (no final #), and the menu was completely empty.

    I uninstalled RR and LSXVoid, and then reinstalled both. Same issue.

    Any ideas?

    EDIT: did a fresh download of the installer again, as well as the latest RR installer.. and this time it worked. Maybe an older RR was breaking it? Either way, doin good now!
    yeah it sounds like your issues were an old version of RR installed. Pretty much any skin release from me will most certainly require the absolute latest version of RR.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #2346
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Quattro View Post
    LS, I wanted to know if there is way to do this?

    The album art turns on by itself as it should, but the art says on until you touch the screen. I wanted it to show the playlist when the song changes and then after 10-15 secs the album art show again.
    Possible?
    very possible, and actually a good idea. I plan on a very small update this weekend (couple kb) so ill tack that on as well.



    Quote Originally Posted by TeamRSX View Post
    I did some testing and even reinstalled void 3.3 and found out the problem with the options menu flickering has to do with turning ilist function on. When the feature is turned off i have no problems asseccing the menus and there is no flickering.

    When i turn ilist on it seems the majority of the options flicker until i click the mouse over top of the window.

    I noticed the following menu options flickering when ilist is turned on:

    Music
    Video (actually nothing displays when i click on video even when ilist is on or off)
    Phone Settings
    ATT Volume Options
    Calculator
    About

    The rest seem to be fine. Any ideas why this would happen when ilist is turned on? I have flash 9 installed. Not sure why its flickering for some and not others.
    not a flash issue.
    Did you have any issues with ilist prior to this release? Do you see flickers on any other screen that uses ilist like the audio screen?

    Quote Originally Posted by OriginalRudeBoy View Post
    Been Running LSX 3.3 fine for a copule of days now. but today i decided to attach a gps unit to my Carputer and i have to keep restarting road runner abt 4 time before it starts working. if i change the com port for the gps to a port with out a gps unit it loads up first time.

    Any Ideas???
    before what starts working? Your gps? Or RR? is it hanging? Taking a long time to load?
    I have an idea of what i think it could be, but wouldnt be certain unless you posted your debug.txt file (first turn on debug mode in RR via RRConfig.exe)

    Do you have a file named zips.dll or something similar in the root of your RR install? if so delete it.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #2347
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    222
    Quote Originally Posted by TeamRSX
    I did some testing and even reinstalled void 3.3 and found out the problem with the options menu flickering has to do with turning ilist function on. When the feature is turned off i have no problems asseccing the menus and there is no flickering.

    When i turn ilist on it seems the majority of the options flicker until i click the mouse over top of the window.

    I noticed the following menu options flickering when ilist is turned on:

    Music
    Video (actually nothing displays when i click on video even when ilist is on or off)
    Phone Settings
    ATT Volume Options
    Calculator
    About

    The rest seem to be fine. Any ideas why this would happen when ilist is turned on? I have flash 9 installed. Not sure why its flickering for some and not others.
    Quote Originally Posted by liquid_smoke View Post
    not a flash issue.
    Did you have any issues with ilist prior to this release? Do you see flickers on any other screen that uses ilist like the audio screen?
    LS,

    I had no problems with ilist prior to 3.3. I didn't notice the flickering on any other screen, other than the options menu. But what is weird about this is that its not happening on all options menu buttons, just a handful. I will try to see if i have the most current directX installed.

    ** I actually tried to install void 3.3 on another machine and didn't have the problem with the options menu items flickering when ilist is on. So, looks to be to be an update like directx or something.

  8. #2348
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    222

    Radio Skin

    I was just testing the radio skin and noticed a few things. Please note i have a HD radio receiver, but its not hooked up yet as i want to get the visual worked out first.

    I have HD Radio enabled in RR_Config, but..

    When i select HD Enabled from the music option in the main menu i notice the frequency number gets cut off just on the bottom of the number. I have circled in red where its cutting off.


    HD Radio Skin:



    WHen i select FM Enabled from the music option in the main menu i notice there is no band button. Not sure why, but the band button is visable when i select HD Enabled, so not sure if there is something else i have to do. Nothing gets cut off when i select FM enabled, but just no band button.

    FM Radio Skin:



    Other than this looks like everything else is working. Great Job, Best skin out there in my opinion..
    Any thoughts..?

  9. #2349
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by TeamRSX View Post
    I was just testing the radio skin and noticed a few things. Please note i have a HD radio receiver, but its not hooked up yet as i want to get the visual worked out first.

    I have HD Radio enabled in RR_Config, but..

    When i select HD Enabled from the music option in the main menu i notice the frequency number gets cut off just on the bottom of the number. I have circled in red where its cutting off.


    HD Radio Skin:



    WHen i select FM Enabled from the music option in the main menu i notice there is no band button. Not sure why, but the band button is visable when i select HD Enabled, so not sure if there is something else i have to do. Nothing gets cut off when i select FM enabled, but just no band button.

    FM Radio Skin:



    Other than this looks like everything else is working. Great Job, Best skin out there in my opinion..
    Any thoughts..?
    Just a guess:

    HD radio has an FM and AM tuner

    Silabs, radioshark, et all, only do FM

    So......................the band button would be pointless on an fm only capable unit other than filling in the box with something. I'm guessing it the same situ with the blank half button on the hd skin, just nothing to put in there...........
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  10. #2350
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    222
    Quote Originally Posted by greatwhite View Post
    Just a guess:

    HD radio has an FM and AM tuner

    Silabs, radioshark, et all, only do FM

    So......................the band button would be pointless on an fm only capable unit other than filling in the box with something. I'm guessing it the same situ with the blank half button on the hd skin, just nothing to put in there...........
    Ok, Perfect, i wasn't sure as i dont have the tuner hooked up yet.

    I just figured you can get tuners with am/fm which are not HD thats why i was wondering why the band button was not visible.

    Since i have a HD tuner i will only be using this skin. But maybe its cutting off becasue there is nothing to put there until i hook up everything like you mentioned, but i was just wondering if anyone else had this problem.

    I guess i'll have to wait to see if the hd radio is ok when i hook everything up.

    Thanks for the quick response.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •