Page 24 of 318 FirstFirst ... 14151617181920212223242526272829303132333474124 ... LastLast
Results 231 to 240 of 3172

Thread: Lsx Void 3.0

  1. #231
    Variable Bitrate nkotch's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    412
    wow, awesome skin, everything seems to be working fine here. I was using the previous LSX1.0 skin and really like having the same interface with the new features. Even runs really well on my VIA epia 1Ghz 'puter.

    Keep up the good work! Will be sending some beer money your way.
    Nick
    '99 Ford Escort ZX2 CarPC <-- RIP Feb '07

    2006 Chevy Equinox LS (Current Project)

    **VIA EPIA PD 1ghz Mobo, OPUS 150, 7" LinITX LCD touchscreen, 512 Ram, 60Gig HD, DLink Bluetooth, Belkin 802.11g wireless,

  2. #232
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    93
    I'm not that experienced at programming, at all, so I may be completely wrong here but it seems that when your skin adjusts autosw functions, it replaces their values with 0's and 1's when it should be true's and false's... I couldn't get the thing to work until I manually entered in true/false. Sorry if this has already been covered...

  3. #233
    Low Bitrate festy's Avatar
    Join Date
    Jun 2006
    Location
    Sydney, OZ
    Posts
    109
    I had the same problem with the installer as jarred - hangs at 0%.
    Installing in safe mode worked though.

  4. #234
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125
    Quote Originally Posted by festy View Post
    I had the same problem with the installer as jarred - hangs at 0%.
    Installing in safe mode worked though.
    Installing via safe mode worked for me as well.

  5. #235
    Newbie
    Join Date
    Mar 2001
    Location
    Baton Rouge, LA
    Posts
    23
    Quote Originally Posted by vfinterceptor View Post
    Hi again LS.

    I'm kind of stuck with 640x480 resolution (xenarc 700 tsv doesn't recognize 800x600 and on board chip won't do 800x480, crappy old lt rage pro, still using laptop!) and that's probably where my issue is arising from.
    BJ
    Hey VF, the Xenarc should be able to do 800x600 fine. I've got it with an nVidia card and it's working. Mine pops up as 800x600 60Hz. Maybe you can mess with the refresh rate and see if you can get it working with that. Just a thought..

    Thanks for the great skin, LS.. got it in my Titan and it looks great.. kind of flows with the grey dashboard
    -----------------------------------------------------------
    2006 Nissan Titan LE Truckputer
    [I]No installation thread yet[/I

    2002 BMW 330Ci Steel Grey Metallic *Sold!*
    Installation Thread

  6. #236
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by vfinterceptor View Post
    Hi again LS.

    I have iguidance 3 set up as per your previous post. Gotta love cut/paste.

    Regarding the iguidance pane, I need to either resize the shortcut buttons display to match my resolution or remove some of the buttons on the slide out selector for settings, zoom, 2/3d etc. The actual display seems to fit fine, but the button "overlay" seems the wrong size. My problem is that the "slide bar" is so long that it goes right off the screen when extended. I cannot get to the full screen button And i really need the real estate for the visuals on the 7 inch screen. Guess I'm, just looking for a point in the right direction to the file i need to adjust to get the right size or alignment to match the resolution I'm forced into.

    I'm kind of stuck with 640x480 resolution (xenarc 700 tsv doesn't recognize 800x600 and on board chip won't do 800x480, crappy old lt rage pro, still using laptop!) and that's probably where my issue is arising from. Although it does the same thing in 800x600 on the screen (old laptop) but not on my newer laptop (at 800x600 but does at 800x480) that I use for prototyping before the carputer.
    Is there a way around this in the skin, or is this an iguidance issue? I'm thinking there must be an ini file or something I can modify somewhere in the skin for sizing (it seems to be 800x600 by default by it's behaviour), I just can't seem to find anything by digging around.

    I've actually just started using iguidance vice '06 MS s&t. Not sure if I like it yet. Although, my little girl likes the fuchsia setting! It's pretty according to her (makes me wanna wretch!).

    Man, I can't wait until I get the P4 running and I can pop for a card that does 800x480. So many things will be so much easier.

    Any help would be great! Even if it's to say "you're SOL!")

    Cheers

    BJ
    is your screen 7 inches? If so you should be able to do 800x600, if you cant, you've got some seriously old hardware or something is wrong with your setup.
    800x600 is kind of the lowest common denominator. What is the native res of your screen?

    anyway, as for the flyout menu in the GPS screen for IG3. There is a ini file you can modify the position of the flyout, its called coords.ini and is found in
    LSTOOLS\SB2.9_IG3\iGuidance
    this is ONLY for the position though. To change the actual size of the flyout you have to edit the source for the scripts found in the same folder.
    IGCONTROL.au3
    IGCONTROL_FS.au3
    and also all the associated .bmp files. The sizes of the buttons stated in the script must match the size of the bitmaps. Its not super hard to change it, but if you dont know how it'll all look like 250lines of jibberish.

    to be honest i dont know how your living with 640x480, whats actually forcing you into this res, I know that monitor you have can do much higher resolution.
    So i has to be your video card, not sure how old your ati rage pro is, but unless its super ancient it should be able to do 800x600 too. Kind of a sucky situation your in, esp cause its a laptop you can just grab a cheap card for 50 bucks. What model laptop do you have?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #237
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by fewman View Post
    I'm not that experienced at programming, at all, so I may be completely wrong here but it seems that when your skin adjusts autosw functions, it replaces their values with 0's and 1's when it should be true's and false's... I couldn't get the thing to work until I manually entered in true/false. Sorry if this has already been covered...
    0-1 and TRUE-FALSE are interchangeable, during the autosw beta I was going to ask for it to be changed to numbers, but they work fine for me. Are you using latest version of RR? I havent fiddled with autosw in a while, so ill take a peek and make sure its still working right on my end.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #238
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    93

    Mtp

    Yeah, I'm using the latest version (used the installer for 11-12 or something). The autoswitching/volume/etc. was not working at all until I opened up the RR.ini and changed the 1's on gpsonvoice, igautosw, pauseonvoice to "true". (I used your skin to turn them off and on repeatedly before I modified them manually and they would not work).

    I also have a quick question about something entirely unrelated that I wonder if you would know anything about. I've got an iriver clix mp3 player. It uses playforsure (doesn't come up as HD, windows sees it in my computer though, as a "drive" -> no letter) and can't be opened with the filemanager your skin uses. Know of a way to get your filemanager to read things other than "drive letters"?

  9. #239
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by fewman View Post
    Yeah, I'm using the latest version (used the installer for 11-12 or something). The autoswitching/volume/etc. was not working at all until I opened up the RR.ini and changed the 1's on gpsonvoice, igautosw, pauseonvoice to "true". (I used your skin to turn them off and on repeatedly before I modified them manually and they would not work).

    I also have a quick question about something entirely unrelated that I wonder if you would know anything about. I've got an iriver clix mp3 player. It uses playforsure (doesn't come up as HD, windows sees it in my computer though, as a "drive" -> no letter) and can't be opened with the filemanager your skin uses. Know of a way to get your filemanager to read things other than "drive letters"?
    you likely will only be able to open that folder by directly clicking on it since it doesn't have a drive number. what filemanager are you talking about?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #240
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    93
    by cdrskull i believe

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •