Thread: Lsx Void 3.0

  1. #2521
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468

    G Earth issue

    Hello,

    I'm having an issue with LSX and Google Earth ver. 4.2.0205.5730. I've tested on 3 different machines and have the same issue note all the PC's have full version of XP sp2 installed. G Earth opens fine but instead of opening to the normal screen where you can see Canada, USA, Mexico etc as seen below

    Name:  Google Earth.JPG
Views: 428
Size:  52.6 KB


    It will immediatly turn the globe 180 degree's an fly just off the coast of Hawaii to an altitude of 696ft as seen here. Note this also happens on my CarPC with a working GPS receiver.

    Name:  G Earth.JPG
Views: 420
Size:  22.2 KB

  2. #2522
    Newbie jacksmilzo's Avatar
    Join Date
    Sep 2007
    Location
    Rimini Italy
    Posts
    11
    this is my problem!!!





    help me please!!!!

  3. #2523
    Newbie Nickman's Avatar
    Join Date
    Dec 2007
    Location
    Atlanta
    Posts
    26
    Kimota,

    That is the default GPS location for Google Earth. From what I know Google Earth is not getting GPS info from RR correctly. Check your com port settings in RR.
    Planning (0000000000) 100%
    Purchase (0000000000) 100%
    Fab/Install (000000000-) 95%

  4. #2524
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Hi Nickman,

    Thanks for the reply I believe the com port is correct as GPS is working fine in iGuidance. I know its a different app but G-Earth works fine in DigitalFX 3.0 even on PC with no GPS receiver, G-Earth will load to the proper screen with USA, Canada, Mexico, etc being visable.

  5. #2525
    Newbie Nickman's Avatar
    Join Date
    Dec 2007
    Location
    Atlanta
    Posts
    26
    So, can I assume you have Xport working correctly as well?
    Planning (0000000000) 100%
    Purchase (0000000000) 100%
    Fab/Install (000000000-) 95%

  6. #2526
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    I have the same problem.

    --------- Just a thought about the GPS signal. I am using GPSgate to split the signal.

    Does Google Earth use the same port as RR or will it need its own port ?

    I'll give it a try tomorrow and see if it makes a difference.

  7. #2527
    Newbie Nickman's Avatar
    Join Date
    Dec 2007
    Location
    Atlanta
    Posts
    26
    I did not set any com port settings for GEarth, so RREarth plugin must get the GPS info from RR.

    (edit: What version of GEarth are you running? I have 4.0.2722)
    Planning (0000000000) 100%
    Purchase (0000000000) 100%
    Fab/Install (000000000-) 95%

  8. #2528
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    Oh well that puts paid to that idea.

    Back to double checking everything again


    EDIT-------- Maybe that could be the problem. I'm using 4.2.0205.5730 with a build date of Nov 13 2007.

    I will download the latest one and start again

  9. #2529
    Newbie Nickman's Avatar
    Join Date
    Dec 2007
    Location
    Atlanta
    Posts
    26
    I would actually attempt an older version. I have read 4.0 is less buggy than the latest version. Try oldversion.com
    Planning (0000000000) 100%
    Purchase (0000000000) 100%
    Fab/Install (000000000-) 95%

  10. #2530
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    Hi Nickman,

    thanks for the info. I have now downloaded version 4.0.2722 and will give it a go tomorrow.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •