Thread: Lsx Void 3.0

  1. #2561
    Newbie BReMFoX's Avatar
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    46
    Does anyone else knows why i still have the 3.2 options menu instead of the new menu which includes the option to turn ilists on?

    I installed 3.3 and 3.301 a few times now and i still haven't got the new options menu...
    Also Phonecontrol is the default phonesoftware instead of freefone.

    I think it has something to do with Road Runner, because when i delete the whole skinfolder and i re-install it i get the same problem again.

    Does anyone have a clue.
    Getting tired of this issue...
    | Suzuki Esteem 1.8 GTX | Intel Pentium 4 Carputer | Entertainment On A Higher Level |

  2. #2562
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94
    Quote Originally Posted by BReMFoX View Post
    Does anyone else knows why i still have the 3.2 options menu instead of the new menu which includes the option to turn ilists on?

    I installed 3.3 and 3.301 a few times now and i still haven't got the new options menu...
    Also Phonecontrol is the default phonesoftware instead of freefone.

    I think it has something to do with Road Runner, because when i delete the whole skinfolder and i re-install it i get the same problem again.

    Does anyone have a clue.
    Getting tired of this issue...
    i have had that same problem before and i cant remember what i did but ill look into it

  3. #2563
    Newbie
    Join Date
    Apr 2008
    Location
    Bowie Md
    Posts
    7
    r u saying that u had the same problem with the registration coed

  4. #2564
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94
    Quote Originally Posted by biggmann76 View Post
    r u saying that u had the same problem with the registration coed
    what are you talking about?

  5. #2565
    Newbie
    Join Date
    Apr 2008
    Location
    Bowie Md
    Posts
    7

    reg. cod

    yep the regisrtation code please help

  6. #2566
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94

    Angry

    Quote Originally Posted by biggmann76 View Post
    yep the regisrtation code please help
    wrong thread!

  7. #2567
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Anybody know where or how I can change to maps.google.com instead of maps.live.com under the maps section of .net? Any help would be appreciated.. I glanced through a few of the skin files and didn't see the url there. Thanks

  8. #2568
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by BReMFoX View Post
    Does anyone else knows why i still have the 3.2 options menu instead of the new menu which includes the option to turn ilists on?

    I installed 3.3 and 3.301 a few times now and i still haven't got the new options menu...
    Also Phonecontrol is the default phonesoftware instead of freefone.

    I think it has something to do with Road Runner, because when i delete the whole skinfolder and i re-install it i get the same problem again.

    Does anyone have a clue.
    Getting tired of this issue...
    very odd

    are you certain you have the 3.3 download?

    one way to check, look inside of the skins folder you see 4 txt files named "skin_options.txt", "skin_options2.txt", etc.

    If these files are not present then you do not have the latest version of the skin.

    If these files ARE present, then there has to be something else going on. Have you modified the ExecTBL.ini file in any way? Are you using an older version of this file that you modded and copied over the newer version?
    If all else fails, turn on debuging in RR (RRConfig.exe) and send or post your debug.txt file.
    If you already had debuging turned on, make sure you clear the file first. Run RR and dont click on anything but the OPT button, close then Exit RR.



    Quote Originally Posted by brandensin View Post
    LS, did you ever get a umpc you were looking for? I am just curious.. if you did, whta did you get and how is it working out for you?
    unfortunately no, im still without a carputer and still looking for something.

    I just got a new car a week or so ago (08 accord coupe, loving it) so ive kind of had to start over with the planning of exactly how i want to setup the carputer in the new car. Loose the factory HU or not, screen placement etc.
    I still do want to get a umpc, but im not 100% sold yet on the performance of them (with RR) as i have yet to actually use one first hand so ive been trying to stay away from anything that uses a VIA processor as im pretty certain they suck balls.
    Id like to get something that uses the intel atom chip but not a lot of devices yet.

    I dont know how much longer i can go without a carpc though, esp with the new car as it also has factory audio and im really missing the boom of my subs in the old car.

    But, fortunately, money is no longer an issue in the whole equation so at least when i do get it all figured out i can actually do something about it now.

    thanks for asking.



    Quote Originally Posted by b3tts32 View Post
    Anybody know where or how I can change to maps.google.com instead of maps.live.com under the maps section of .net? Any help would be appreciated.. I glanced through a few of the skin files and didn't see the url there. Thanks
    click the .net button, the click and hold the maps button. On the next screen choose "maps3". I believe this is also the default.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #2569
    Newbie BReMFoX's Avatar
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    46
    Quote Originally Posted by liquid_smoke View Post
    very odd

    are you certain you have the 3.3 download?

    one way to check, look inside of the skins folder you see 4 txt files named "skin_options.txt", "skin_options2.txt", etc.

    If these files are not present then you do not have the latest version of the skin.

    If these files ARE present, then there has to be something else going on. Have you modified the ExecTBL.ini file in any way? Are you using an older version of this file that you modded and copied over the newer version?
    If all else fails, turn on debuging in RR (RRConfig.exe) and send or post your debug.txt file.
    If you already had debuging turned on, make sure you clear the file first. Run RR and dont click on anything but the OPT button, close then Exit RR.
    - I downloaded the file from http://lsxvoid.dominance.org/lsxvoid3/LSXVOID_3.3.exe incl. the update mentioned below the link on post #1.
    - I checked the skin_options.txt files and they are all there.
    - As far as i know i didn't edit or replaced the ExecTBL.ini file, i installed the skin and nothing more.
    - Attached is the debug file.
    Attached Files Attached Files
    | Suzuki Esteem 1.8 GTX | Intel Pentium 4 Carputer | Entertainment On A Higher Level |

  10. #2570
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Quote Originally Posted by liquid_smoke View Post
    click the .net button, the click and hold the maps button. On the next screen choose "maps3". I believe this is also the default.
    I tried that and "maps3" loads maps.live.com and "maps2" doesn't load anything. Any other suggestions? Or any way I can manually edit it. Thanks

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •