Thread: Lsx Void 3.0

  1. #2591
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94
    Quote Originally Posted by Quattro View Post
    I'm running the recommended version by LS. what version are u running?
    v2.95 it works great but any version of winamp will work from what i can tell some of the updates work better than others but always make sure you have the classic skin enabled or you get errors...

  2. #2592
    Newbie
    Join Date
    Nov 2006
    Posts
    34

    i have noticed this error also

    Quote Originally Posted by ckny View Post
    Just wanted to let you know that the issue was fixed. It turns out I had a folder in my music directory that started with a "_" for some reason. That was coming up as the first folder in the list and because of it, whenever clicking on one of the search letters in the library, nothing would happen. Once I deleted that folder search works fine. I guess it was throwing off the search.

    Anyway, if you could let me know what I could put in my exectbl to always start those visuals that would be great.

    Also, any way to set the sirius channel logo into the album art cd cover on the main screen? Sometimes I like to exit the sirius skin back to the main screen and listen there to get the compass, etc, and it would be cool to replace the "no album artist" image with the sirius channel logo. Let me know if there are any edits I can make.

    Thanks LS!


    I noticed the above bug(letter buttons dont work when folders starting with funny characters are present), it usually wont affect music folder etc, but does affect any folder browsing you need to do(setting paths etc), and there are usually more folders to get through in this case.

    i am using the latest RR installer - 8-4-2008, although the 'about' section of the skin tells me im using 14/12/2007.

    Will this affect anything?

    I also have the blank ilists on resume,

    and the broken visu problem (I'm off to search forums for where this issue is at).

  3. #2593
    Newbie
    Join Date
    Nov 2006
    Posts
    34
    Quote Originally Posted by pdegameplayer View Post
    With Great joy i am pleased to release the gauges mod for LSX VOID 3.3
    i have gotten permission form both liquid_smoke and JohnWPB (the creator of the DigitalFX skin) and both have agreed to let me do this so here it is...

    MediaFire Download
    Rapidshare Download
    FileFactory Download

    there are 4 files in the zip folder...
    1. alt_menu_cont.skin
    2. GPSsats.swf
    3. GPSCompass.swf
    4. GPSspeed.swf


    to install this just unzip and place all 4 of the files in the
    C:\Program Files\Road Runner\Skins\LSX VOID 3.3 or
    C:\Program Files\Road Runner\Skins\LSX VOID 3.0
    folders happy Carpcing

    only a 180 speedo?
    i assume thats in mph :P

    any chance you could whip up a 260kph speedo for us metric speed demons?

  4. #2594
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94
    Quote Originally Posted by MunkyWrench View Post
    only a 180 speedo?
    i assume thats in mph :P

    any chance you could whip up a 260kph speedo for us metric speed demons?
    i dint know flash that well i did not make these gauges the creator of the DigitalFx skin did i just integrated them into lsx void but i will see if he has one...
    *EDIT*

    my god how fast are you going lets see... 260kph = 161mph why on earth would you ever need to go that fast? also 161 Mph does not exceed the speedometer's potential

    besides 180kph is fast enough..... unless you live in japan

  5. #2595
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    Quote Originally Posted by Naesstrom View Post
    Oh... I think I'm one of the last CarPc builders out here that hasn't done anything in AutoIT yet... you don't happed to have a pre-built one that I could use... otherwise I guess I'll just finally have to try it out myself!
    Hello there,

    I embeed Sygic mlast week with no prob.
    Here is what I got in the GPS Path in RR config:
    \Sygic\drive.exe -r800x600 -no-safety

    The -r800x600 should solve your resolution problem
    The -no-safety should avoid you getting the red safety screen when lauching Sygic.

    BeuZ

  6. #2596
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Hello LS,

    I read throught the past 30 pages or so and didn't really see a problem like this...

    I use Xport to split the gps signal to RoadRunner and iGuidance (Xport works fantastically btw). Whenever i have the GPS port set in RRConfig (to the propper port) Your skin (v3.3 fresh RR install fresh skin install) hangs. I cant click any buttons, It doesn't load any of the text (audio, video, nav, .net etc.) RoadRunner is Not Responding and I have to kill the task.

    If i use the stock Brushed Metal Skin.. everything seems to work fine. Is there some AutoIT script that relies on GPS or some process that runs that uses a GPS signal within RR that your skin uses that i can disable so i can get the skin to work and the Road Runner MPH/Speed working.

    Any help is greatly appriciated
    -Jesus- King of Kings Lord of Lords

  7. #2597
    Newbie blauhung's Avatar
    Join Date
    Feb 2007
    Posts
    44
    Quote Originally Posted by antimatter View Post
    Hello LS,

    I read throught the past 30 pages or so and didn't really see a problem like this...

    I use Xport to split the gps signal to RoadRunner and iGuidance (Xport works fantastically btw). Whenever i have the GPS port set in RRConfig (to the propper port) Your skin (v3.3 fresh RR install fresh skin install) hangs. I cant click any buttons, It doesn't load any of the text (audio, video, nav, .net etc.) RoadRunner is Not Responding and I have to kill the task.

    If i use the stock Brushed Metal Skin.. everything seems to work fine. Is there some AutoIT script that relies on GPS or some process that runs that uses a GPS signal within RR that your skin uses that i can disable so i can get the skin to work and the Road Runner MPH/Speed working.

    Any help is greatly appriciated
    I was just playing with this today. Does the same thing for me with GPSGate.

    I believe it has something to do with the GPS speed/compass trying to nab the GPS stream and not initializing it on its own. Not sure though.

    Edit, never mind, the RR hangs even if turn off the port splitter and set it directly to the port setup by the driver
    (\__/)
    (='.'=)
    (")_(")

    I have a Worklog, but I have to take pictures as it's completely out of date now.

  8. #2598
    Newbie
    Join Date
    Jan 2008
    Posts
    12
    Hey guys could use some help.

    First of all, love the skin, it is awesome!

    The only problem I have is with the gps. For some reason, when I navigate to that screen, a white translucent frame shows up on top of everything else with a button that contains an arrow. Clicking on the main portion does nothing, I can sort of get around it when if i click on the arrow and select f/s but then it acts kinda wierd too.

    I couldn't find anything when I searched but maybe i'm not using the right words. If anyone could help or point me in the right direction, it would be greatly appreciated.

  9. #2599
    Newbie
    Join Date
    Jan 2008
    Posts
    12
    okay, nevermind.... 3 days of trying to get around this and just when I finally give up and posts on the forum, I figured it out...

    Apparently I had the GPS Window Name field typed in wrong for iGuidance. now it works perfect.


  10. #2600
    Newbie BReMFoX's Avatar
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    46
    Quote Originally Posted by Quattro View Post
    I didn't change the menu layout, its the stock one that comes up by default when u install the skin. Its the one without the iList playlists.
    Any news with this issue?
    I really like the ilist feature, but i can't enable it because of the old options menu i'm getting
    | Suzuki Esteem 1.8 GTX | Intel Pentium 4 Carputer | Entertainment On A Higher Level |

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •