Thread: Lsx Void 3.0

  1. #2601
    Variable Bitrate xs10x's Avatar
    Join Date
    Jul 2005
    Location
    Bronx, NY
    Posts
    263
    Quote Originally Posted by MunkyWrench View Post
    only a 180 speedo?
    i assume thats in mph :P

    any chance you could whip up a 260kph speedo for us metric speed demons?
    Is the Drunken "E" resolved?
    `¨`¨`¨`¨` _____||¯.\__
    .:.:.:.:.:.:;!_(o)______(o)'i
    TruckputerX - Vortech SuperCharger Vid
    TruckputerX Progress Bar [|||||||||-] 90% Complete [It's never 100% done]

  2. #2602
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252

    a million praises

    I LOVE this skin used MANY in the past will never install another skin again, beer money coming asap! ive got a few issues im going to work out i hear that the popular "white-bar" can be fixed with a flash update
    had a "menu setting error" where i couldnt get mplayer classic to be the video player but i read up and found the fix for that, with the option UNCHECKED for the internal player

    i have two other issues however i have not been able to fix, OUTSIDE of void/rr i can play .flv (flash video files) just fine BUT when using the file browser inside of void i navigate to my video folder called "flash" and there are no files inside

    IS there a place to set up file associations or recognized file formats? i believe this is where i would find my fix, yes/no?

    NEXT issue is backgrounds
    ive set the backgrounds directory up to be the one that comes with the void skin (has a bunch of background.jpg's)
    this is what i am assuming is the method to choose your background

    -opt
    --personalize
    ---(is it background here? hahaha i forget)
    ----image
    -----this is where it will freeze [ctrl]+[alt]+[del] see FULL cpu usage on 1.2ghz

    ideas?

    LOVE this skin more than the pc its self its

  3. #2603
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    Sorry for asking a question that has probably been asked 100 times. I will read all 174 pages eventually. The FAQ seems to be very outdated and search didn't work. So I tried!

    How do I get the transparent viz on the main screen? The faq says
    A: Open RR.ini and add this line.

    AvsTransparent=TRUE

    In the same dir you should see a file named Screensaver.ini (the name is missleading)

    Open it and make sure the settings are like below AvsTransparent=True FadeOnIdle=False SecondsToFade=300 FadeInterval=10 DefaultOpacity=175 MaxOpacity=255

    There is no screensaver.ini file anywhere. I assume it was part of an older Roadrunner?
    Thanks.

  4. #2604
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    Here is a screenshot

  5. #2605
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    looking at that it looks like the visualisation has not embedded.

    Usually this is because you have the wrong name set in RRConfig.

  6. #2606
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    Ok cool. I set it but it didn't save. I set it to AVS and now it shows up! But it still has a border and is small in the middle of the screen.

  7. #2607
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    screenshot

  8. #2608
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    Is there a fix for weather and gas prices not working in this skin?

  9. #2609

  10. #2610
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by eric_barcus View Post

    IS there a place to set up file associations or recognized file formats? i believe this is where i would find my fix, yes/no?

    NEXT issue is backgrounds
    ive set the backgrounds directory up to be the one that comes with the void skin (has a bunch of background.jpg's)
    this is what i am assuming is the method to choose your background

    -opt
    --personalize
    ---(is it background here? hahaha i forget)
    ----image
    -----this is where it will freeze [ctrl]+[alt]+[del] see FULL cpu usage on 1.2ghz

    ideas?

    LOVE this skin more than the pc its self its
    In RRConfig there is a section for file types. Its under the music so it may seem odd placement at first. Audio File types. If your using the RRConfig by Blue ZX3 its under Music>page 1

    if your getting locks on the image button to change backgrounds, make sure you have the latest version of the skin. double check.

    Quote Originally Posted by antimatter View Post
    Hello LS,

    I read throught the past 30 pages or so and didn't really see a problem like this...

    I use Xport to split the gps signal to RoadRunner and iGuidance (Xport works fantastically btw). Whenever i have the GPS port set in RRConfig (to the propper port) Your skin (v3.3 fresh RR install fresh skin install) hangs. I cant click any buttons, It doesn't load any of the text (audio, video, nav, .net etc.) RoadRunner is Not Responding and I have to kill the task.

    If i use the stock Brushed Metal Skin.. everything seems to work fine. Is there some AutoIT script that relies on GPS or some process that runs that uses a GPS signal within RR that your skin uses that i can disable so i can get the skin to work and the Road Runner MPH/Speed working.

    Any help is greatly appriciated
    looks like you are having the "locate" problem. There is a .dll that comes with an older version of RR installer that should not. The presence of this file is whats giving you the crash. I cant remember exactly the name of the file (sorry) but its something like locate.dll or something very similar. Worst case, reinstall RR from scratch with a newer version of the installer to make sure the file isnt there. Or post a screenshot of your RR dir and i can tell u which file to delete.


    Quote Originally Posted by BReMFoX View Post
    Any news with this issue?
    I really like the ilist feature, but i can't enable it because of the old options menu i'm getting
    still not sure how this could happen if you have the latest version. I just recently setup the skin on a brand new pc and it goes to the correct options screen.
    There will be another update very soon. which should reset everyone to be on the same page. In the mean time, PM me and we can try to work out what the issue is.


    Quote Originally Posted by kelmk View Post
    Sorry for asking a question that has probably been asked 100 times. I will read all 174 pages eventually. The FAQ seems to be very outdated and search didn't work. So I tried!

    How do I get the transparent viz on the main screen? The faq says
    A: Open RR.ini and add this line.

    AvsTransparent=TRUE

    In the same dir you should see a file named Screensaver.ini (the name is missleading)

    Open it and make sure the settings are like below AvsTransparent=True FadeOnIdle=False SecondsToFade=300 FadeInterval=10 DefaultOpacity=175 MaxOpacity=255

    There is no screensaver.ini file anywhere. I assume it was part of an older Roadrunner?
    Thanks.
    if the file does not exist, create it. The settings listed above are the only contents of the file.

    It seems like you have it somewhat working in your later post. But you still have borders around the visual area.

    What version of winamp are you running? This make a big difference specifically with the visuals.
    To change the size of the visuals area, you have to change your menu layout.
    OPT>Personalize>Main Menu Layouts and Vis Options. From here you can choose from 14 preset layouts.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •