Thread: Lsx Void 3.0

  1. #2641
    Newbie jacksmilzo's Avatar
    Join Date
    Sep 2007
    Location
    Rimini Italy
    Posts
    11
    my problem:
    when run a gps soft(sygic), run a IGcontrol in task bar

    if a run gps 10 time run 10 igcontrol in task bar and my pc it's very slowly

    why, when close gps skin not unload igcontrol?


    by

  2. #2642
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    LS,

    Think I've got a bug.

    When I use the drop down menu to minimize RR, the whole screen goes pink except for a custom maximize button (void graphical format). It's as if my entire destop is pink with no icons. Clicking the maximize button returns RR to full screen no problem.

    This is with the latest RR and Void.

    I noticed prior to installing the newest void, if I used the drop down menu to minimize, there would be a single diagonal line in pink. Never thought much of it as I never used to minimize RR.

    If I click the gps portion of the main window, RR minimizes no problem to the audio bar at the bottom of the screen.

    This is on my car pc running XP pro.


    Any Ideas?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  3. #2643
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by jacksmilzo View Post
    my problem:
    when run a gps soft(sygic), run a IGcontrol in task bar

    if a run gps 10 time run 10 igcontrol in task bar and my pc it's very slowly

    why, when close gps skin not unload igcontrol?


    by
    thats because you are using sygic but you have the skin setup to use iGuidance. The skin only supports IG, Freedrive,& Mapmonkey by default as GPS choices. If you use something else you will have to do some editing for it to work properly. The reason the igcontrol runs multiple times is everytime you click navi it runs it, but u should still only see once instance of it. But since your not running IG something is likely broken somewhere else.

    Quote Originally Posted by greatwhite View Post
    LS,

    Think I've got a bug.

    When I use the drop down menu to minimize RR, the whole screen goes pink except for a custom maximize button (void graphical format). It's as if my entire destop is pink with no icons. Clicking the maximize button returns RR to full screen no problem.

    This is with the latest RR and Void.

    I noticed prior to installing the newest void, if I used the drop down menu to minimize, there would be a single diagonal line in pink. Never thought much of it as I never used to minimize RR.

    If I click the gps portion of the main window, RR minimizes no problem to the audio bar at the bottom of the screen.

    This is on my car pc running XP pro.


    Any Ideas?
    turn on clipping in RRConfig.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #2644
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    After trying for hours to get freefone to work i gave up and am trying RRMobile but the problem i run into is that the software starts up once RRMobile starts up. Can someone point me in the direction of the area with the start up procedures? Or give me some sort of advice on getting phone control through either one of these phone control programs

  5. #2645
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Quote Originally Posted by Quattro View Post
    I'm having a problem with the tags on my songs. I don't know if this is a issue with the skin or RR itself, can't really tell as this is the only skin I use. But when I first load a playlist all the tags are fine, after a while (I don't know the exact time or how many standby's) the tags will mess up on some songs. It will show a tag of completely different song or only part of the tag will show. There are other times when the album art will be wrong, it will be of a different album that is in the playlist. I've has this problem with previous version of this skin as well, so I can't exactly pin piont where the problems comes from.

    Does anyone else have a similar issue with their tags?
    After some testing, I believe the problem I'm having is skin related. I've been using the Shock skin for a couple of days and did not see anything similar to what I described above. then toaday I used void and I had a song by mario where the tile was correct but the artist and album art was of alica keys. I switched to shock and everything was correct and then I switched back to void and everything was correct then.
    LS, any ideas of what might be happening?
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  6. #2646
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by liquid_smoke View Post
    turn on clipping in RRConfig.
    thanks. I'll check it out.

    cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  7. #2647
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Thanks bud. I appriciate your help

    Quote Originally Posted by Ramanator View Post
    If I understand you right, Find this Line>>/DEFINE GOOGLEVIDEOWEATHER "googleplayer.swf?docId=5527390467850863231&hl =en" in LSXCOLORS.txt and replace it with (San Francisco)
    "googleplayer.swf?docId=5711754632996851703&hl=en"

    Hope this helps you out antimatter. In addition, I have mine coded for the Detroit area and it loads weather from last summer. Its most certainly not 80 degrees and sunny here.
    -Jesus- King of Kings Lord of Lords

  8. #2648
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by liquid_smoke View Post
    unfortunately for those looking into the weather forecast videos. They no longer are being updated, so even when u do change it from the default chicago, it will be old data in the video. So this feature will likely be removed or replaced if i can find a good replacement.

    Damn!
    I would like this feature so if anyone has any input please post
    -Jesus- King of Kings Lord of Lords

  9. #2649
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by greatwhite View Post
    thanks. I'll check it out.

    cheers
    Hold on.................

    The drop down menu is no longer there. I get "notes" when i click on the upper LH corner...........

    Problem solved I guess. The menu must be removed in the latest 3.3? I just Dl'd a fresh copy of void the other day, I was running the "old" 3.2 in the car up to today.........
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  10. #2650
    Low Bitrate Ali_2k's Avatar
    Join Date
    Oct 2005
    Posts
    56
    Hi, first time i tried this skin today, very neatly executed, i tried the older versions through to 3.3, and would be interested to know if you are going to bring back the "finger sliding scrolling" menus in future versions? that was one of the key things that really drew me into it, made the skin much more dynamic than just a point and click system u know.

    [edit] also, ive been having trouble with embedding visualisations, i had it working on previous skins but now it just dosn't want to remove that border, did anyone come up with a solid solution? and one last question to LS, when the Vis works, is it intended to sit behind the UI/buttons? if so, how? lol

    all the best
    ali

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •