Thread: Lsx Void 3.0

  1. #2661
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234

    lsx void 3.3 ploblem

    I have ploblem. What about number 7 8 in button.. please help me.
    Attached Images Attached Images  

  2. #2662
    Newbie jacksmilzo's Avatar
    Join Date
    Sep 2007
    Location
    Rimini Italy
    Posts
    11
    inside rrconfig disable "no internazional..."

  3. #2663
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Smoke:

    You were right about the drop down quick menu. I either changed it by accident, or something happened, dunno. Fixed.

    I also checked for the clipping setting, but it was already enabled. Cycled it off, no difference. Turned it back on, and it worked. Must have not been written to the ini the first time for some reason. Meh, dunno.

    But, new question:

    When I embed my OBDII program (dashcommand), everything works fine until I try to navigate music or volume.What will happen is the embedded rogram will flash in and out during selections. IE: press FF and the embedded program disappears and reappears lng enough to see the underlying black screen where it would be embedded.

    Is this a normal action or is something not set correctly in my config?

    Native support for this program would be great, and at 20 bucks for a touch screen freindly OBDII program, you can't go very much wrong...........

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  4. #2664
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    Thanks jacksmilzo...

  5. #2665
    Variable Bitrate super-fly's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    256
    ok i went into the gps and the compass was disabled. I enabled it and now there is a compass bar where the white spot use to be. I would just like to hav it with no compass and no white spot...like the screen shot on the first page. I updated flash player however I dont have Internet exporler installed, is that a problem?

  6. #2666
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    superfly i did the same thing, installed hte flash update and same white bar issue
    ALSO ive seen people with differnt color compass' how do we change it from the blue to something else or see thru like ive seen aswell
    two lsx void noobs looking for answers now AFTER following the recommended update without seeing change

  7. #2667
    Variable Bitrate super-fly's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    256
    I've converted my itunes library album art to jpg and am able to see the album art in the library now. However, the album art will not show up on the main screen when the song is playing, it just says no album artist, like the picture a few post up. I am also trying to get rid of this white bar still and have had no luck.

  8. #2668
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    how is your library organized?

    RR looks in the folder for music and then it displays the first image it sees. If the jpg is not in the folder with the song, it won't display it.

    Good luck.
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  9. #2669
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by greatwhite View Post
    I also checked for the clipping setting, but it was already enabled. Cycled it off, no difference. Turned it back on, and it worked. Must have not been written to the ini the first time for some reason. Meh, dunno.
    Oopps, spoke too soon.

    Clipping is enabled, still have the "pink screen" when minimized...................All pink except for the void "double chevron" maximize button.

    Ideas?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  10. #2670
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    hey guys im curious
    ive noticed that if i have a vidual on and switch to iguidance then close it and return to the music its super slow and rr reacts ALOT slower too, but if i stop the plugin then restart it everything is fine, ive made the visu process less info and everything cant seem to fix that, maybe the iguidance map is takeing alot of ram?

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •