Page 27 of 318 FirstFirst ... 17181920212223242526272829303132333435363777127 ... LastLast
Results 261 to 270 of 3172

Thread: Lsx Void 3.0

  1. #261
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105

    Auto Muting

    Hey LS,

    Did you ever find out why peoples volume was auto muting. I just ripped my carpc out and wipped everything clean, brand new install of everything (including OS) and when I am running your skin (2.02) if I hit volume + or - my master volume goes straight to nothing. I searched through the old skin thread (13,000+ posts) and didn't find anything conclusive. If you or anyone has a good idea how to fix this please let me know!

    Also I went to the link you had for rage art and when I installed it I got rage art 2 free and it has issues loading when I use it. It loads to the splash screen of the program but when it tries to embed it breaks.

    Thanks,
    Cruelkix

    P.S. New skin kicks ***! I was waiting for you to release this so I could revamp my carpc. Just so happed I ended up with a corrupt windows file 2 days after your release. Good timing!
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  2. #262
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Ok, figured out the volume issues. I did not have the volume mapped to Master in RRconfig under music settings. I'm not sure why that isn't set to that by default?

    Another issue I found is that my mixer does not work? Is there a plug in for this? I never had it working with LSX Void either .....

    Also, I want my visual to start up when RR does. I'm guessing this is a Winamp setting but I can't seem to find it for the life of me. Also, how do I get the visualizations to stop being random. I want it to be fixed on the vis I pick but again, i think this is a winamp setting that I just can't find?

    Thanks.
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  3. #263
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Cruelkix View Post
    Ok, figured out the volume issues. I did not have the volume mapped to Master in RRconfig under music settings. I'm not sure why that isn't set to that by default?

    Another issue I found is that my mixer does not work? Is there a plug in for this? I never had it working with LSX Void either .....

    Also, I want my visual to start up when RR does. I'm guessing this is a Winamp setting but I can't seem to find it for the life of me. Also, how do I get the visualizations to stop being random. I want it to be fixed on the vis I pick but again, i think this is a winamp setting that I just can't find?

    Thanks.
    Volume and Mixer problems are pure RR issues with your sound card. You may want to post about it in the open forum. There isnt anything i could do inside of the skin that would break or fix anything for the mixer. Also in general the mixer in RR works a little odd. But i can assure you the mixer in the skin is the way it should be.

    Visuals are setup inside of winamp.
    Run winamp, start the visuals and right click the visu window and choose avs editor>Settings>Preset/Hotkeys
    To start the visuals when RR starts, Open RRConfig.exe and under "Start Command to execute:" add VISU
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #264
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by fewman View Post
    Simpler question. I am using the CFX load cd commands to auto save playlists when an audio CD is inserted into the CD drive. Currently, I have the playlist saved to the 5th preset and what I'm currently listening to to the 4th preset (leaving 1-3 for day to day use and 4 and 5 devoted to CD swapping, etc.). It would be really nice (and free up one of those presets) if I could figure out how to set one of your buttons (see screen shot) to auto load my CD playlist, rather than using the fifth preset to load the audio playlist. Do you get what I'm saying? Is there an easy way to do this? What would be REALLY cool is if I could program it so that when I held down the button it went into "rip cd" mode, where if I just clicked the button it started playing the playlist...
    you can do this. You wont be able to have a click and hold function on that button though.

    First.

    Open ExecTBL.ini thats found inside the skins folder (you will need to do this for both the day and night version).

    There are 5 free buttons that were ment to be used for embeded apps with inskin setup, but you can easily modify one of them to run a command instead of an app.
    Find where these lines are in the file. They start on line 146.

    "AP50","CUSTOMAPP1"
    "AP51","CUSTOMAPP2"
    "AP52","CUSTOMAPP3"
    "AP53","CUSTOMAPP4"
    "AP54","CUSTOMAPP5"

    Pick one of them to modify, and also note they will show up in the custom command list with an offset to the numbers, so AP50 shows as FREE51 and so on.
    Change where it says "CUSTOMMAPP2" to your new command.
    So whatever code you are using to load your CD bat files put it here.

    on line 173 and on lines 227-231 you will see references to FREE51 (aka AP50), These are the labels, change one them to what you want the button to show as.

    If you have any problems editing it, just let me know what the button code is you want to execute and send me your ExecTBL.ini file and ill set it up.

    Also, FYI, the menu that shows when you click the TIME in the top left corner is also custom like the other buttons. So you could stick it in there if you want and have access to the CD on any screen in the skin.

    I havnt used the load CD bat scripts from CDR but from what i read i though that it was all automatic and didnt require a button, only for you to stick the CD in the drive?


    Also, just to make sure you know its avail, from your screen shot it shows you are using the lite version of the audio player, the default one is accessed by click hold audio button on the main menu, on the first screen choose AUDIO. On page 3 AUDIO old is the screen you are currently using.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #265
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    93
    Yeah, I know the other version is available I just liked this one better, =). I will try this today and let you know how it works. It does autoload the CD/playlist, however, when I change my playlist to listen to something else later I might want to come back to the CD... Also, I might want to go back to the playlist that I was listening to prior to inserting the CD after putting in the CD (maybe I just want to put it in to RIP it or something)...

  6. #266
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by liquid_smoke View Post
    not sure what that setting actually does.

    I may have to take a look and change somethings or the autoig intergration.
    Some else posted it didnt work for them cuz the values are 0-1 and should be True-False. They should be interchangeable, and works fine for me with numerical values. So dont post in the autoit thread, its more likely an issue on my end.
    well it's true that RR uses the true/false statement as standard, I tried to change it to true instead of 1 but that didn't help... on the other hand it switches to the ig when giving instructions and then back again later... so it seems to work with the numerical values, atleast on that part!

    Another thing I noticed is that I can't seem to get the presets to work... hold down the button until it asked me if I wanted to save it, loaded another playlist and did the same on another number, but when I try to switch between them it just says preset1 and nothing else in the playlist... is this the way it should work?
    Swedish site for CarPC's
    http://www.bilpc.info

  7. #267
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    do you have your playlist path saved inside of your music path? It should be if not.

    The way it works. Load Music from your library, click and hold the left arrow preset button. Choose a number to save the slot. Mix and repeat till all 5 slots are saved. They you can cycle between them.

    After you save all the presets, click on the P List button on the right side of the screen, next to LATEST. Do you see Preset1-5 in the list? If you dont there is a config issue in your RR.ini (in that case just send me your rr.ini)
    Also, make sure you have .m3u as a file type for music in RRConfig.exe. While you are in there, might as well make sure you have .exe as a file type too. Not related to this feature but youll need it for other features in teh skin.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #268
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Quote Originally Posted by liquid_smoke View Post
    Volume and Mixer problems are pure RR issues with your sound card. You may want to post about it in the open forum. There isnt anything i could do inside of the skin that would break or fix anything for the mixer.
    My bad I shouldn't have said Mixer, I meant Equalizer. I can change the bands on the equalizer by hand but the preset buttons (i.e. Rock, Pop, Rap, R&B, Jazz) don't do anything when I press them.

    Thanks again for the great skin and the help. The other solution for the VISU worked great btw. Thanks!
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  9. #269
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Cruelkix View Post
    My bad I shouldn't have said Mixer, I meant Equalizer. I can change the bands on the equalizer by hand but the preset buttons (i.e. Rock, Pop, Rap, R&B, Jazz) don't do anything when I press them.

    Thanks again for the great skin and the help. The other solution for the VISU worked great btw. Thanks!
    you have to setup the presets yourself.

    I believe you change things in the EQ then click and hold the preset you want to save it to.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #270
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    93

    Osk

    So I got the IG autosw problem fixed by reinstalling RR and your skin. Then come to find out whenever I access the keyboard I get this mess... What's going on here?? It happens when editing the buttons names as well as when using the keyboard in the built in web-browser... BTW, I figured out the playlist code, it's quite simpler than I thought...

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •