Thread: Lsx Void 3.0

  1. #2711
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Ive been using Centrafuse and I am new to RoadRunner. I currently have RR installed on my main laptop to test before considering to put it in the car. There is one display issue that I cant seem to find a solution for.

    I'll just let the attached screenshot explain for itself. LSX Void loads just fine, but then I start messing around in the Audio or NAVI tabs then try to go back, the whole skin just becomes transparent. Scrolling my mouse over RR will reveal the buttons that I scroll across. Going back to the very main menu will look fine, but as soon as I try browsing around the Audio or NAVI, this happens again.

    If anyone has any ideas, that would be great.

    Thanks.
    Attached Images Attached Images  

  2. #2712
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Quote Originally Posted by nobb View Post
    Ive been using Centrafuse and I am new to RoadRunner. I currently have RR installed on my main laptop to test before considering to put it in the car. There is one display issue that I cant seem to find a solution for.

    I'll just let the attached screenshot explain for itself. LSX Void loads just fine, but then I start messing around in the Audio or NAVI tabs then try to go back, the whole skin just becomes transparent. Scrolling my mouse over RR will reveal the buttons that I scroll across. Going back to the very main menu will look fine, but as soon as I try browsing around the Audio or NAVI, this happens again.

    If anyone has any ideas, that would be great.

    Thanks.
    Search out a vista thread and make the necessary compatibility changes to the roadrunner executable.

  3. #2713
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Quote Originally Posted by treetop777 View Post
    The new beta is supposed to fix that resuming with ilists in the main menu. Before i decided to cold boot, i used "ONRESUME","RELOADRR" and it worked pretty good. Ilist caused other problems tho' so i now shut down and cold boot.
    Is the new beta available for download?

  4. #2714
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94
    Quote Originally Posted by nobb View Post
    Ive been using Centrafuse and I am new to RoadRunner. I currently have RR installed on my main laptop to test before considering to put it in the car. There is one display issue that I cant seem to find a solution for.

    I'll just let the attached screenshot explain for itself. LSX Void loads just fine, but then I start messing around in the Audio or NAVI tabs then try to go back, the whole skin just becomes transparent. Scrolling my mouse over RR will reveal the buttons that I scroll across. Going back to the very main menu will look fine, but as soon as I try browsing around the Audio or NAVI, this happens again.

    If anyone has any ideas, that would be great.

    Thanks.
    to be truthfull it looks like your background is gone.... or mabey a vista problem

  5. #2715
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Thanks, I figured it out. Just turn on compatibility mode for windows xp sp2 as well as disable desktop composition in the shortcut properties. Its just a vista problem.

    Unfortunately, as much as I want to like RR, I just cant seem to get it configured the way I want. Guess Im sticking with Centrafuse for now =(

  6. #2716
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Hello,

    Does anyone know how to change the font color on the main screen that displays current song and artist to white if possible as its currently grey. I've been able to change the color on the audio screen from grey to white by making a change in the LSXCOLORS.txt but not on the main screen as seen below.

    Name:  Main Screen.JPG
Views: 741
Size:  49.8 KB


    Color changed on audio screen

    Name:  audio player.JPG
Views: 736
Size:  55.1 KB

    Thanks

  7. #2717
    Newbie
    Join Date
    Jun 2008
    Posts
    9
    hi guys i'm new here

    can someone help me with this...




    i installed lsx void and i have this problem in the player....i cant see the normal stop, play, forward etc. symbols and instead of that i see numbers...how can i fix that?

    thanx in forward

  8. #2718
    Low Bitrate pdegameplayer's Avatar
    Join Date
    Jul 2007
    Location
    Harrisonville, Missouri
    Posts
    94
    Quote Originally Posted by Kimota View Post
    Hello,

    Does anyone know how to change the font color on the main screen that displays current song and artist to white if possible. I've been able to change the color on the audio screen to white by making a change in the LSXCOLORS.txt but not on the main screen as seen below.

    Color changed on audio screen

    Thanks
    i believe that black would be a better choice for you! it would show up better or mabey red font
    __________________________________________________ ________________________________

    Quote Originally Posted by Black_SLR722

    hi guys i'm new here

    can someone help me with this...

    i installed lsx void and i have this problem in the player....i cant see the normal stop, play, forward etc. symbols and instead of that i see numbers...how can i fix that?

    thanx in forward
    the problem is with the font i believe, it has been addressed before try searching this thread

  9. #2719
    Newbie
    Join Date
    Jun 2008
    Posts
    9
    i cant find anything related to that....

    can anyone help me pleaseee????

  10. #2720
    Newbie
    Join Date
    Jun 2008
    Posts
    9
    i found it...thanx guys

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •